que hago si me aparece esto al querer instalar splashy???

Imagen de rodrigox
0 puntos

E: No se pudieron corregir los problemas, usted ha retenido paquetes
rotos.
E: No ha sido posible corregir las dependencias, no se pueden instalar algunos de los paquetes
E: Unable to resolve some dependencies!
No se cumplen las dependencias de algunos paquetes. Esto puede significar que hasolicitado una situación imposible o que si usa la distribución inestable algún
paquete requerido aún no ha sido creado o sigue en «Incoming».

No se satisfacen las dependencias de los siguientes paquetes:
splashy: Depende: libc6 (>= 2.3.4-1) pero está instalado 2.3.2.ds1-20ubuntu14.
Depende: libdirectfb-0.9-22 que es un paquete virtual.
Depende: libglib2.0-0 (>= 2.8.0) pero está instalado 2.6.3-1.

Imagen de FedeTheGreat
+1
0
-1

instalar esos paquetes es una buena opcion
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de Skatox
+1
0
-1

Instala la versión anterior de Splashy, esa no da problemas con ubuntu. Ya que los paquetes que pide esa versión son los de Debian.

+1
0
-1

-----------------
Visita www.skatox.com <---- Mi weblog!!