Ayuda al instalar kde en ubuntu 8.10

Imagen de Victor Enciso
0 puntos

Hola. Bueno el problema comenzo cuando intente instalar el escritorio KDE porque había escuchado críticas buenas sobre el. Al descargar todo el paquete lo instale y todo, pero cuando reinicie la computadora y quize probarlo me aparece la terminal (una página en negro con letras) me pide el nombre de usuario y contraseña, se las doy y aún así no logro accesar al modo gráfico. ¿Qué puedo hacer para volver a gnome o como utilizar de manera correcta KDE?

Imagen de El Primo Ralsa
+1
0
-1

Datos, datos: ¿Qué paquete descargaste?¿Cómo lo instalaste?
Yo tengo instalado Kde 4.2.2 y estoy muy contento, si solucionas el problema creo que te gustará.

Yo instalé el Kde desde gnome con

sudo aptitude install kubuntu-desktop

y te instala todo el escritorio Kde. Pero creo que también puede instalarse con:

sudo aptitude install kde

Luego hay que incluir los repositorios para que te actualice (si no lo instala directamente ya, que no lo sé) a 4.2.

+1
0
-1
Imagen de Victor Enciso
+1
0
-1

Si, exactamente ese fue el paquete que descargué pero tal vez la tarjeta de video de mi computadora no es compatible con KDE y creo que eso falló, y ahora como te explique no puedo entrar al entorno gráfico ya intente varios códigos pero nada aun. Si tienes alguna otra solución te lo agradecería, muchisimas gracias.

+1
0
-1
Imagen de EdrdCsrEcontrer
+1
0
-1

puedes instalartelo desde cualquier Live Cd de KUBUNTU
con el mismo comando que si lo instalaras desde los repositorios solo que ahora en vez de descargartelo de internet te lo instalara directamente del CD y la verdad no creo que sea tu tarjeta de video por que antes de tener la nVidia que tengo ahorita y tenia una ATI de 4Mb y corria muy bien sin tirarme ningun error

life is death, begins is now,
equipo:
sun microsystems:ultra20
hd:1Tb
video:nVidia GeForce 8700 780Mb
ram:Kingston ddr2 pc3200 4Gb
procesador:SPARC T1 AMD 8 nucleos
os:kubuntu8.10 & solaris 10

+1
0
-1

life is death, begins is now,
equipo:
sun microsystems:ultra20
hd:1Tb
video:nVidia GeForce 8700 780Mb
ram:Kingston ddr2 pc3200 4Gb
procesador:SPARC T1 AMD 8 nucleos
os:kubuntu8.10 & solaris 10

Imagen de El Primo Ralsa
+1
0
-1

Comprueba que no queden paquetes parcialmente instalados o dependencias incumplidas:

sudo dpkg --configure -a
sudo aptitude install -f

Si aún así no funciona tendrás que aportar más datos, como por ejemplo la tarjeta gráfica que usas. De todos modos también puedes probar con:

sudo dpkg-reconfigure xserver-xorg

y luego

startx

para lanzar el entorno gráfico.
Tal vez tengas que reinstalar los drivers de la tarjeta si lo has hecho previamente.

Eso sí, lo primero asegurate que tengas instalado kdm:

sudo aptitude install kdm

+1
0
-1