Problema tarjeta de video

Imagen de dfuentes
0 puntos

Gracias Kino por tu sugerencia del navegador Swiftfox, me imagino que debe tener a firefox instalado de todas maneras para que funcione, para no desinstalar firefox.

Bueno, tengo un problema con la ventana, cuando la muevo aparecen miles siguiendola. Se debera esto a la tajeta de video, drivers o el refresco solamente?

con la orden lspci me aparece esto como tarjeta : S3 Inc. VT8636A [ProSavage KN133] AGP4X VGA Controller (TwisterK) (rev 01)
Ya descargue el controlador pero no se como cambiarlo. La utilidad de controladores
restringidos no detecta nada fuera de orden.

Por ultimo como agrando las fuentes en la barra de tareas en Xubuntu?

Muchas gracias por vuestra ayuda.

Saludos

Imagen de kino
+1
0
-1

Has visitado su página web, digo la de la tarjeta. S3 Inc. alli lo mas seguro que tengas los drivers de la tarjeta, si aun asi sigue lo mejor es que pruebes cambiando la resolucion y la tasa de refresco, posiblemente la tengas o muy alta o muy baja y de ahí que te vaya así, por eso te digo lo de los drivers porque al tener instalado el suyo propio, estas cosas las maneja mejor. En lo referente a las fuentes en la barra, en la pantalla que te aparece cuando quieres cambiar el fondo de escritorio tiene una pestaña que se llama tipografías, alli puedes elegir el tipo de fuente y el tamaño, prueba con eso. Ya me contarás

+1
0
-1
Imagen de dfuentes
+1
0
-1

Kino, muchas gracias:

Ya encontre la forma de cambiar el tamaño de la fuente en la barra!!

Efectivamente, descargue los drivers de la tarjeta pero no se como "Actualizar" el controlador, me queda muy grande :P

Me puedes dar algunos pasos a seguir para cambiarlo, o actualizarlo. Ye probe cambiando la tasa de refresco, la resolucion pero sigue lenta.

Muchas gracias de nuevo,

+1
0
-1