(Solucionado)winmodem HSP56 mr de Pctel

Imagen de Enoc
0 puntos

Soy nuevo en la Utilización de Ubuntu. Queria saber sobre Linux e investigue y encontre que la distribución mas popular es Ubuntu y descarge Ubuntu 8.0.4 y los Instale en mi computador; pero me enfretado a un Problema no he podido encotrar el drive para la configuración del Modem HSP56 Mr de Pctel. si alguien puede colaborarme por favor se lo agradeeria quiero Dejar a Windows

Imagen de fedemtzesc
+1
0
-1

Yo te recomiendo que si tu computadora es generica mejor cambies de modem es mas practico y batallas menos.

+1
0
-1
Imagen de Enoc
+1
0
-1

Tambien tengo este modem ENF656-ESW-MOPR pero a este tampoco le podido encontrar los drives para Ubuntu si me pueden ayudar con alguno de los dos se los agradezco enormemente

Recuenden compañeros que soy principiante pero muy principiante en Ubuntu

gracias

+1
0
-1
Imagen de Enoc
+1
0
-1

Por favor pido las mejores de las ayudas para poder superar esta dificultad la verdad deseo dejar windows y deseo encotar el camino
gracias

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola, estoy usando el pctel....

referencia de wvdial.conf

[Dialer Defaults]
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 X0
Modem Type = Analog Modem
Baud = 115200
New PPPD = yes
Modem = /dev/ttySL0
ISDN = 0
Phone = 5365888
Password = atlantida
Username = atlantida
Auto DNS = on
Carrier Check = off

nota: explicacion ampliada:

http://ar.geocities.com/novatocba/doc/frame/modem-pctel.htm

si es posible y aunque paresca algo extenso, copien el contenido del resultado que hace el scanmodem, que es el archivo modem.txt, seria parte pero para no andar adivinando.

saludos.

mi modem con el comando lspci

00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)

saludos.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de Enoc
+1
0
-1

Muchas gracias Amigo lauchacba

con tu información ya estoy más cerca de conectarme a internet con Ubuntu

amigo lauchacba instale build-essential y sl-modem-daemon y en efecto me reconce el modem pero cuando intento conectarme me sale el siguiente mensaje

enoc@enoc-desktop:~$ wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Configuration does not specify a valid phone number.
--> Configuration does not specify a valid login name.
--> Configuration does not specify a valid password.

compañero yo estoy viviendo en colombia por algo este tiene que ver con el error

+1
0
-1
Imagen de lauchacba
+1
0
-1

yo me conecto usando el sudo wvdial, ya que para ejecutar el pppconfig me sale lo siguiente:

usuario@user-desktop:~$ pppconfig
Debe ser superusuario para ejecutar este programa
usuario@user-desktop:~$

con dicho programita en teoria indicas donde esta el modem.
otra cosa. a veces me da el error al querer conectar de nuevo, lo cual uso como auto control, otras veces se corta pero vuelve a conectar sin drama.

explicación?

no se, mirando el log de mesages, en var/log/ etc etc etc o bien bla bla bla a veces sale:

corte de ¿signal 15? lo cual me impide conectar o casualidad de nuevo.. y otras

exit

lo cual me permite conectar sin drama, que suele ser cuando se me desconecta, y no siempre ocurre.

para conectar:

sudo wvdial

desconectar:

sudo killall wvdial

saludos.


ubuntu sin internet-offline

http://ar.geocities.com/novatocba

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de Enoc
+1
0
-1

Gracias lauchacba ya se reconoce el modem despues de haber instalado build-essential y sl-modem-daemon solamente desde el cd

pero ahora me sale el siguiente mensaje cuando intento conectarme
enoc@enoc-desktop:~$ wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT6295899
--> Waiting for carrier.
ATDT6295899
CONNECT 52000
CC
###################################################################
###### ###### ## ###### ###### ###### ## ##
## ## ## ## ## ## ## ### ###
## #### ## #### ## ## ## ## # ##
## ## ## ## ## ## ## ## ##
## ###### ###### ###### ###### ###### ## ##
###################################################################
Authorized access only! Solo acceso autorizado!
Disconnect IMMEDIATELY if you Desconectese INMEDIATAMENTE
are not an authorized user!!! si no es usuario autorizado!!!
All actions will be monitored Toda accion sera monitoreada
and recorded y registrada

e-mail: admin@telecom.com.co
###################################################################

creo que se conecta pero se deconesta inmediantamente

+1
0
-1
Imagen de Enoc
+1
0
-1

Agradezco enormente a lauchacba por su colaboración y recomendación

ahora mismo estoy escribiendo desde Ubuntu conectado a internet

estableci el foro como solucionado para que otrso usurios encuentren la solución

gracias

+1
0
-1