en Edubuntu 7.10 no puedo ver videos de YouTube ni instalar casi nada

Imagen de FabianSwinger
0 puntos

Hola, les planteo esto desde Montevideo, Uruguay,luego de haber ido al FLISOL 2009 ( festival latinoamericano de instalacion de software libre)

Aclaro que no actualicé la version de Edubuntu debido a lo limitado de mi ordenador, una Pentium 3 de 500 Mhz con 256 megas de RAM y disco duro de 20 gigas, tengo CD-ROM y disketera de 3 y 1/2 pero no tengo nada con que grabar o quemar CD

*

Estos dias probé varias distros,de las 12 que copié del burnstation

Algunas de ellas funcionaron
con algunas de ellas hasta pude conectarme a internet usando la linea
sudo pppoeconf

otras no me la reconocieron, o tenian un sistema distinto

Tuquito (para mi) anduvo bastante bien, pero no me dejaron instalarla en la PC (que no es mia) por carecer del equivalente a PowerPoint

ahora puse Edubuntu 7.10 , que si bien se conecta a internet, no he podido ver ningun video, pese a que hice de todo, como intentar descargar FlashPlugin y otras cosas, ir a ADD REMOVE, etc

¿ podria tirarme algunas de esas frases de escribir en la konsola para ver YouTube y tambien cosas con Windows Media Video, como wmv8, wmv9 etc ?

gracias

o tal vez, sugerirme una distro mas "automática", que no de tanto trabajo y ya traiga todo para ver videos en internet (que es lo que mas uso) y que abra .pps tambien

la PC es una Pentium 5, 500 Mhz, 256 Mb de RAM, disco de 20 GB, solo tengo CD-ROM y disketera de 3 y 1/2 pero no quemadora, por eso grabé tantos en el Flisol

-------------------------

Salu2 desde Uruguay