problema con amarok 2 en ubuntu 9.04

Imagen de apronginus
0 puntos

saludos... acabo de instalar la nueva version de ubuntu (9.04) y momentaneamente aprovexe de estrenar mi nuevo pc q me arme, asi q aprovexe de instalar la version de 64 bits... siempre use amarok como reproductor y ahora mismo lo instale, la nueva version amarok 2... lo q pasa q al ejecutarlo me aparece la imagen de amarok y cuando se ve q se abre la ventana de amarok se keda pegado, pero x muxo rato, despues me doy cuenta q en si el escritorio se congelo completamente, lo unico q puedo usar es el mouse y nada mas, nada ejecuta, tengo q reiniciar y me aparece la misma sorpresa cada vez q ejecuto amarok 2..

q sera??... nose si sea x eso, pero no creo q sea x ser arquitectura de 64 bits... a todo esto es un AMD, pero nose que hacer ni q me falta :S... alguna idea?? o algun problema similar con otras versiones anteriores para ver q se puede hacer??..

les agradeceria muxo cualkier cooperacion

Imagen de black_moon
+1
0
-1

Hola, ese problema tambien lo tengo ... tenia ;) asta k visite esta paguina ( despues de estar mirando algunas otras) me dieron una respuesta al problema.

El problema es k ubuntu no puede auto-instalar unas aplicaciones, las cuales tenemos k instalar a mano , aqui te dejo la paguina

http://lucas-coudures.blogspot.com/2009/06/problemas-de-sonido-amarok-2-...

espero k te ayude y puedas utilizar amarok k es el mejor reproductor k ay para linux ( por lo me nos el k mas me gusta)

un saludo y que disfrutes de la musica

+1
0
-1
Imagen de comtec
+1
0
-1

yo lo solucione instalando el paquete libxine1-ffmpeg desde synaptic, a otros les funciona borrando la carpeta .xine del home del usuario o renombrandola pero eso no me funcionó entonces la volví a su lugar e instalé ese paquete y ya, funciona a la perfección.

+1
0
-1