Problemas con actualización del kernel

Imagen de d1360
0 puntos

Hola, mi problema es el siguiente, he instalado el gfxgrub para que se vea bonito mi meno del grub, pero ahora cada vez que se actualizan los kernel me da error y cada vez que instalo alguna aplicacion se intenta instalar el kernel pero siempre da error:
E: linux-image-2.6.24-16-386: el subproceso post-installation script devolvió el código de salida de error 2
E: linux-image-2.6.24-23-generic: el subproceso post-installation script devolvió el código de salida de error 2
E: linux-image-2.6.24-24-generic: el subproceso post-installation script devolvió el código de salida de error 2
E: linux-ubuntu-modules-2.6.24-24-generic: problemas de dependencias - se deja sin configurar
E: linux-image-generic: problemas de dependencias - se deja sin configurar
E: linux-restricted-modules-2.6.24-24-generic: problemas de dependencias - se deja sin configurar
E: linux-restricted-modules-generic: problemas de dependencias - se deja sin configurar
E: linux-generic: problemas de dependencias - se deja sin configurar

Imagen de mama21mama
+1
0
-1

Al terminar, de compilar e instalr, le doy a update y me sale

error 2


mi morochia
mama libre
Ubuntu Usuario # 25132
+1
0
-1

mi blog
mama libre