No puedo compilar OpenCASCADE6.3.0

Imagen de gato303
0 puntos

Soy architecto y deseo probar el programa de CAD OpenCASCADE6.3.0 en Ubuntu (ya he probado VaryCAD, no me gustó, tiene un funcionamiento confuso para los que venimos de trabajar autoCAD en Windows. También probé Bricscad, la verión para Linux funciona pero solo por 30 días y es muy limitada en funciones, la versión de Windows no logro emularla con Wine y QCAD2.0.5 es muy limitado en funciones y solo se trabaja en 2D y archivos DXF).

El problema con OpenCASCADE6.3.0 es que solo ofrece binarios para Windows para Unix/Linux solo está disponible el código fuente.

Bajé el código fuente OpenCASCADE_src.tgz 101MB, lo descomprimí, resulto el archivo OpenCASCADE_src.tar 765MB lo volví a descomprimir y resulto la carpeta OpenCASCADE6.3.0 666MB

El problema es que sigo todas las instrucciones de la página http://doc.ubuntu-es.org/Compilar_programas y otras páginas con tutoriales y consejos para compilar en Ubuntu Linux.

Hasta ahora nada ha funcionado cuando ejecuto ./configure dentro de la carpeta OpenCASCADE6.3.0 me sale el error "bash: ./configure: Permiso denegado" y cuando ejecuto $sudo ./configure recibo el mensaje "sudo: ./configure: command not found"

Ademas cuando trato de buscar las dependencias recibo este mensaje de error:

E: No se pudo encontrar un paquete de fuentes para OpenCASCADE6.3.0

Agradecería cualquier ayuda en este caso