Grave problema con tarjeta NVIDIA

Saludos, soy un usuario newbie de linux (ubuntu) desde hace meses, aunque mas tarde me pase a Debian Sarge.
Pero desde que me he comprado un ordenador nuevo (con procesador de 64 bits) he tenido problemas para encontrar una solucion linux para dicha plataforma. Ayer me tope con Ubuntu 5.10 para 64 bits, y he aqui el problema;

Durante la instalacion, todo va perfectamente, todo es detectado, la autoconfiguracion de red tiene exito...etc.
Durante la segunda etapa, elijo las resolucion que uso: 1024x768, 800x600. La instalacion termina, y al reiniciar me sale el logo de ubuntu (encima de la barra de carga. todo va perfecto pero cuando se lanza el gdm, la pantalla queda deformada por unas rayas desagradables y no se ve nada.

Puedo logearme porque al introducir user y pass, me sale el sonido caracteristico de ubuntu.

No se que hacer, ni que drivers instalar, ni que hacer.. porque ni siquiera veo el gdm

Mi tarjeta grafica es una NVIDIA GEFORCE 6600 GT (XFX)

Esperando alguna respuesta, me despido agradeciendo las posibles respuestas por adelantado

PD: Un dato curioso. cuando la pantalla se queda "a rayas" pulso el boton de encendido y me aparece bien legible (en modo terminal:
Ubuntu login: (y el teclado deja de funcionar)

Imagen de Anónimo
+1
0
-1

Ok, este comentario me cae como anillo al dedo. Acabo de obtener el disco de instalación de ubuntu. Nosostros somos nuevos en esto del sofware libre (de hecho somos usuarios comunes de PC, actualmente tenemos win XP y nos emociona la idea de utilizar linux), estamos muy entusiasmados, pero... también tenemos una tarjeta de video NVIDIA, y antes de hacer nada nos encantaría que alguien nos resolviera si el problema mencionado anteriormente es debido a la tarjeta o no y si tiene solución... gracias

ATTE. Lk!

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ok, solo queria comentar que he tenido este problema unicamente con dicha tarjeta (GEFORCE 6600 GT), y he tenido exito en instalar ubuntu en cantidad de maquinas que funcionan con una tarjeta NVIDIA.
Anteayer mismo, en la casa de un amigo, funciono perfectamente bajo una NVIDIA GEFORCE 5200 FX
Creo que el problema es la tarjeta. Tengo entendido que es la ultima tecnologia grafica... y va a ser eso. Enfin, haber si alguien me puede ayudar

Saludos

+1
0
-1
Imagen de AThilA
+1
0
-1

Realmente quiero saber si es cierto que estas tarjetas las Geforce 6660 GT dan el problema porque yo pude instalar los drivers y bien pero cuando trata de levantar el kdm no trabaja tengo que cambiar en el archivo xorg.config de nvidia a vesa para que pueda trabajar, tengo un amigo que tiene una Geforce 6600 pero no es GT y todo le trabaja bien.Si por favor llegabn a saber la solucion al problema les agradeceria que me ayudaran ya que el sistema me corre todo bien pero no estoy aprovechando mi tarjeta grafica como debe ser y eso si es triste despues de gastarme 180$ en ella.

+1
0
-1

Be o Not to Be

Imagen de OberonKing
+1
0
-1

Bueno, siendo yo un novato, tratare de contestarte. Antes de logearte para ver bien las X, ya q creo q tu problema es por la frecuencia del monitor (50 Hz - 60 Hz etc) presiona ctrl+alt+ tecla "-" o "+" del tecaldo numerico esto te dejara ver las X, pero eso si, maximisadas, si posisionas el puntero en los bordes de la pantalla la iras corriendo. Bueno ahora puedes loguearte y desde la configuracion de pantalla (Sistema......Configuracion de pantalla) constatar que la frecuencia de tu monitor sea la correcta (en general en un monitor de 15' - 60 Hz y uno de 17' - 75 Hz seguan la marca del monitor, en el manual deberia decirlo), luego de aplicar deberia quedar arreglado.
Espero q les haya sido de ayuda. Saludos de un simple iniciado desde Argentina.
MATO

+1
0
-1
Imagen de Anónimo
+1
0
-1

cuando te aparesca la pantalla del gdm, apreta la combinacion de teclas alt+ctrl+f1, te va a aparecer una consola en pantalla completa(terminal virtual), tenes q logearte como lo harias en el gdm. UNo vez logueado tenes q ingresar el comando "sudo dpkg-reconfigure xserver-xorg", te va a aparecer un asistente en pantalla, para configurar las X. Segui el asistente y elegi el driver "nv", no "nvidia"(aun), o si no funciona mandale el "vesa". Segui el asistente y cuando te deje elegir la resolucion de tu monitor mandale medium y configuralo a tu gusto, sino en todo caso mandale facil o rapido. dsp de esto oprimi crtl+alt+f8(si no me equivoco), y vas a volver al gdm q estaba feo. Oprimi ctrl+alt+bakspace(la tecla arriba de enter y con una flechita para la izquierda) y asi poder reiniciar el servidor x, entonces tendrias q ver bien todo, pero todo. Tmb podes reiniciar la compu por si no estas muy seguro de si reiniciaste el server X. Si aun asi seguis con el problema entonces postea lo q te paso y todo lo q nos puedas informar, suerte y no tires esa placa q esta de pelos, aunque hay mejores esta de pelos!, suerte.

+1
0
-1
Imagen de Anónimo
+1
0
-1

cuando te aparesca la pantalla del gdm, apreta la combinacion de teclas alt+ctrl+f1, te va a aparecer una consola en pantalla completa(terminal virtual), tenes q logearte como lo harias en el gdm. UNo vez logueado tenes q ingresar el comando "sudo dpkg-reconfigure xserver-xorg", te va a aparecer un asistente en pantalla, para configurar las X. Segui el asistente y elegi el driver "nv", no "nvidia"(aun), o si no funciona mandale el "vesa". Segui el asistente y cuando te deje elegir la resolucion de tu monitor mandale medium y configuralo a tu gusto, sino en todo caso mandale facil o rapido. dsp de esto oprimi crtl+alt+f8(si no me equivoco), y vas a volver al gdm q estaba feo. Oprimi ctrl+alt+bakspace(la tecla arriba de enter y con una flechita para la izquierda) y asi poder reiniciar el servidor x, entonces tendrias q ver bien todo, pero todo. Tmb podes reiniciar la compu por si no estas muy seguro de si reiniciaste el server X. Si aun asi seguis con el problema entonces postea lo q te paso y todo lo q nos puedas informar, suerte y no tires esa placa q esta de pelos, aunque hay mejores esta de pelos!, suerte.

+1
0
-1
Imagen de Anónimo
+1
0
-1

cuando te aparesca la pantalla del gdm, apreta la combinacion de teclas alt+ctrl+f1, te va a aparecer una consola en pantalla completa(terminal virtual), tenes q logearte como lo harias en el gdm. UNo vez logueado tenes q ingresar el comando "sudo dpkg-reconfigure xserver-xorg", te va a aparecer un asistente en pantalla, para configurar las X. Segui el asistente y elegi el driver "nv", no "nvidia"(aun), o si no funciona mandale el "vesa". Segui el asistente y cuando te deje elegir la resolucion de tu monitor mandale medium y configuralo a tu gusto, sino en todo caso mandale facil o rapido. dsp de esto oprimi crtl+alt+f8(si no me equivoco), y vas a volver al gdm q estaba feo. Oprimi ctrl+alt+bakspace(la tecla arriba de enter y con una flechita para la izquierda) y asi poder reiniciar el servidor x, entonces tendrias q ver bien todo, pero todo. Tmb podes reiniciar la compu por si no estas muy seguro de si reiniciaste el server X. Si aun asi seguis con el problema entonces postea lo q te paso y todo lo q nos puedas informar, suerte y no tires esa placa q esta de pelos, aunque hay mejores esta de pelos!, suerte.

made in argentina(la patagonia es argentina)

+1
0
-1
Imagen de gabiel
+1
0
-1

Puedes probar a usar un controlador genérico como "vesa" para poder usar el servidor gráfico; después puedes instalar los controladores propietarios de nVidia para aprovechar todas las características de la tarjeta.

Para usar el controlador vesa, aprieta Ctrl+Alt+F1 e ingresa en el sistema; tras eso edita la configuración de xorg mediante sudo nano -w /etc/X11/xorg.conf y cambia la línea Driver "nv" por Driver "vesa". Para finalizar reinicia el servidor gráfico mediante sudo /etc/init.d/gdm restart, si tras eso no vuelves a gdm presiona Ctrl+Alt+F7

Saludos.

--------
Para ver mi firma rasca aquí ===> ||||||||||||||||||||||||||||||||
Para ver algo más interesante, haz clic aquí.
Jabber ID: gabiel@jabber.org

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo tengo un problema similar, alguien puede decirme como pueso realizar esa configuracion y cambiarlo a vesa, les agradecere mucho la respuesta.

+1
0
-1
Imagen de gabiel
+1
0
-1

Me autocito:

[...] edita la configuración de xorg mediante sudo nano -w /etc/X11/xorg.conf [...]

Si lo prefieres, puedes usar cualquier otro editor de textos en vez de nano; el archivo de configuración es solo un archivo de texto.

Saludos.

♠ ♣ ♥ ♦
Este comentario puede contener trazas de cacahuetes, almendras y germen de trigo.
[Documentación oficial][Normas del foro]

+1
0
-1