Imagen de Gabriel_M
+1
+1
-1

... para actualizar a la 10.04 debes:
Abrir un terminal y editar el archivo sources.list, borrar su contenido y dejarlo con los repositorios de la 10.04, guardar el archivo, cerrar el editor y actualizar el sistema.

sudo su
nano /etc/apt/sources.list
deb http://old-releases.ubuntu.com/ubuntu/ lucid main restricted
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ lucid universe
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates universe
deb http://old-releases.ubuntu.com/ubuntu/ lucid multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-updates multiverse
deb http://old-releases.ubuntu.com/ubuntu/ lucid-security main restricted
deb http://old-releases.ubuntu.com/ubuntu/ lucid-security universe
deb http://old-releases.ubuntu.com/ubuntu/ lucid-security multiverse

apt-get update
apt-get dist-upgrade
dpkg --configure -a
apt-get install -f
apt-get autoremove
apt-get clean
reboot

+1
+1
-1
Imagen de Gabriel_M
+1
+1
-1

.. solo funciona hasta la 2.6.32.9

+1
+1
-1
Imagen de Gabriel_M
+1
+1
-1

... de Ubuntu tienes instalada?
Para Quantal solo funcionan hasta la 3.5.7
Para Precise solo funcionan hasta la 3.4

+1
+1
-1