Tengo ubuntu 9.04 sin aceleración gráfica ni audio (solucionado)

Imagen de melenas14
0 puntos

Tengo este ordenador NOVEDAD HP COMPAQ, ÚLTIMO DISEÑO CON PANTALLA 15,6" Y TARJETA GRAFICA NVIDIA GeForce G 103M 512 MB DEDICADOS. CUENTA CON PROCESARDOR INTEL T4200 CON 4GB DE RAM, POTENTE DISCO DURO DE 320GB, WEBCAM CON MICROFONO INTEGRADO Y 2 AÑOS DE GARANTIA HP

Tipo de procesador
Procesador Intel® Pentium® T4200
• 2 GHz, 1 MB de caché de nivel 2
Nombre del subsistema de gráficos
NVIDIA GeForce G 103M
RAM de vídeo
Hasta un total de 1790 MB de memoria gráfica con 512 MB dedicada
Audio interno
Sonido 3D de 16 bits compatible con Sound Blaster Pro integrado

muy bueno, pues no me funciona ni la aceleración (he instalado los drivers de nvidia) ni el audio (no sé cuales pueden ser).
Si me podéis ayudar os lo agradecería mucho, porque tengo un amigo con el mismo ordenador y el mismo problema, y puede que deje linux por eso, xd. Sé que las respuestas pueden tardar por el problema con el servidor, pero venga que se solucione pronto, yo prometo colaborar económicamente, me ha ayudado mucho ubuntu-es

Imagen de melenas14
+1
0
-1

La Solución al audio se encuentra en esta web: http://laventanamuerta.net/como-arreglar-el-sonido-en-portatiles-hp-comp...
La gráfica es solamente instalar los drivers oficiales

www.elrecolector.com

+1
0
-1
Imagen de namu
+1
0
-1

Buenas pues resulta que a mi novia ni se le escucha el audio ni le salen los iconos del audio y todo de un día para otro, lo he intentado todo pero ya no se por donde mirar más, así que voy a seguir el enlace que tienes mostrado y espero tener suerte, un saludo y gracis por la información.

+1
0
-1

Nunca te acostarás sin aprender una cosa más...