Unidad de dvd que no monta.

Imagen de Meshito
0 puntos

Buenas!.
Primero que todo. Me he dado la molestia de usar google mucho antes de entrar a escribir a este foro. De hecho es mi primer post pues, sin respuesta, no tengo otra opción que añadir aquí mi problema. Hace una semana aproximadamente pude ver por última vez un dvd o ejecutar un cd. No sé qué pasó a partir de eso, sencillamente "dejo de montarse". He leído mucho sobre el fstab que hay que modificarlo y otras cosas, pero ni siquiera me aparece como debería para poder modificar. Finalmente, para aumentarle preocupación al tema, la unidad tampoco corre en windows vista, y menos reconoce el live cd cuando lo pongo. En todo caso, al abrirlo la luz titila, "piensa", pero muere. Le he dado ya varias veces la orden de montar con "sudo mount /dev/scd0", pero nada. Me dice que "el dispositivo especial /dev/scd0 no existe". Sin saber que hacer, y confiando en que haya acertado en la categoría del foro, pido su ayuda.

PD: les dejo mi archio fstab.

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc defaults 0 0
# / was on /dev/sda5 during installation
UUID=482b0f6e-7fad-4a99-b76a-cd90df1d5b18 / ext3 relatime,errors=remount-ro 0 1
# swap was on /dev/sda6 during installation
UUID=d3eae517-b3be-4657-8c8e-711f9e715864 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

GRACIAS