Acceso denegado a la Ayuda de Ubuntu

Imagen de Enfedaque
0 puntos

Hola a todos

Cuando quiero acceder a la ayuda de Ubuntu me sale una ventana con este mensaje. He intentdo buscar información antes de postear, pero no he encontrado que me indiquen como solucionar el problema.

No se pudo cargar la página
El URI requerido «file:///fakefile#index» no es válido

¿Sabe alguien como solucionarlo?

Gracias por vuestra atención

Imagen de Capa
+1
0
-1

No sé si puede ayudarte... porque no veo muy claro si se solucionó por suerte...

http://trisquel.info/es/visor-de-ayuda-de-gnome-yelp-no-muestra-grubinfo


Firma:
Hay 10 tipos de personas, las que entienden código binario y las que no.
PAPIRUX, la revista libre !!!
+1
0
-1
Imagen de Enfedaque
+1
0
-1

Ante todo gracias por contestar y por tu tiempo.

Reinstalé "yelp" pero no se solucionó. La página que indicas daba una solución, pero a mi personalmente no me funcionó.

Posteriormente tuve otra incidencia y decidí reinstalar de nuevo Ubuntu.

Solucionado.

Saludos y gracias de nuevo.

+1
0
-1
Imagen de rioduqueco
+1
0
-1

Tengo el mismo problema El URI requerido «file:///fakefile#index» no es válido
Alguien tiene la respuesta

Tengo ubuntu 9.1 en un compaq c760 la

gracias

+1
0
-1
Imagen de antoniosanct
+1
0
-1

Yo tuve problemas con lo mismo, y encontré la solución en uno de los bugs de Launchpad, concretamente https://bugs.launchpad.net/ubuntu/+source/yelp/+bug/396516. Simplemente desinstalé tanto la versión de xulrunner (1.9.2) y dejé la anterior (1.9.1) por lo que la versión beta de Firefox (3.6) la tuve que desinstalar. Por lo tanto

$ sudo apt-get remove firefox-3.6 firefox-3.6-branding xulrunner-1.9.2

Espero que con esto se haya solucionado el problema. Saludos!

+1
0
-1
Imagen de gavilan_co
+1
0
-1

por la ayuda tengo ubuntu 9.10 sobre una maquina amd placa msi k9n2, al parecer es una incompatibilidad entre paquetes: xulrunner 1.9.2 y 1.9.1, por lo que usando el gestor de paquetes desinstale la ultima version y deje la anterior...no utilize el comando $sudo por que no tengo firefox 3.6... un saludo desde colombia...
Gracias...

+1
0
-1