lenguage español para GCompris

Imagen de foodyart
0 puntos

Tengo instalado el GCompris creo que la ultima version y en los juegos de leguaje me dice que no puede realizarlo en el idioma de mi zona ( español ) , he intentado instalar el paquete de idioma en español descargado de la web pero me da error de dependencia , si alguien me pudiera indicar como hacerlo bien pues hace poco tiempo que he llegado a la comunidad Ubuntu Gracias de antemano.