como hacer que solo se escuche el sonido en mis cascos sin que se escuche en el portatil tambiés

Imagen de dominuskernel
0 puntos

Hola a todos.
Tengo el ubuntu 9.04 de 64 bits y el problema es que cuando le pongo los cascos, el sonido no solo se escucha en los cascos sino tambien en el portatil y a la hora de utilizar el teamspeak me pruduce eco. He mirado y probado las configuraciones del control del sonido y nada no logro que solo se escuche en los cascos. ¿Alguien sabe como arreglar el problema? Gracias

Imagen de Morpheus 0
+1
0
-1

Encontré esto (debian lenny):

Abrir el Control de Volumen (Aplicaciones -> Sonido y Video -> Control de Volumen), cambiarnos a la pestaña “Conmutadores” y tildar la opción del Headphone Jack Sense, con lo que ALSA identificará cuando se conecte cualqueir auricular y desactivará la salida de sonido por los parlantes.

http://www.pcdigital.org/desactivar-parlantes-al-conectar-auriculares-en...

+1
0
-1
Imagen de dominuskernel
+1
0
-1

En conmutadores no me aparece las opcion headphone jack sense y en preferencia lo tengo todo marcado para que me aparezcan todas las opciones.

+1
0
-1

 

 

Imagen de Te0
+1
0
-1

Abre un terminal. (Alt+F2 y escribes: gnome-terminal)

escribe en el terminal: alsamixer

Te salen unas barras que corresponden con el volumen. Muévete con las flechas del teclado hasta algo que se llame Headphones Jack Sense, o parecido (en la parte superior izquierda de la pantalla, en el campo con la etiqueta Item: irá poniendo lo que es cada cosa conforme te muevas). Verás que encima no hay una barra sino sólo un recuadro en el que pone MM. Eso significa que el sensor de auriculares está desactivado (Mute), para activarlo, una vez estés encima apreta la letra m de tu teclado y verás que cambia de MM a 00. Pruébalo ahora. Si quieres volver a quitarlo vuelve a presionar m.

+1
0
-1
Imagen de dominuskernel
+1
0
-1

Hola que tal. No me sale el HeDphoner Jack Sense por ningún lado y eso que le doy a tabulador para que me salagan todas la opciones. Hay alguna como usted dice que sale un cuadradito con mm la activo pero nada. No se que puedo hacer con este tema.

+1
0
-1