Fallo al obtener la lista de comparticion del servidor (Solucionado)

Imagen de adespero
0 puntos

Hola
Soy nuevo en ubuntu pero ya he podido aprender algunas cosas sobre este maravilloso sistema.. pero tengo un problema que me esta partiendo la cabeza con la configuracion de la red y necesito ayuda.
Le explico: tengo en la compu de mi trabajo ubuntu 9.04 y existen otras compus con win xp.. ya habia instalado las impresoras en red via samba, tenia el acceso a la red y tambien comparti carpetas en la red.. pero hace unos dias vi que las impresoras que tenia instaladas tambien estaban compartidas y quite la opcion.. luego instale samba 4 desinstalando el que tenia.. y bueno cuando vi todas las impresoras aparecian inactivas.. y no me dejaba imprimir entonce borre una y cuando la quise reinstalar no tenia la opcion para instalar via samba.. entonces despues de mucho luchar pude instalar samba pero cuando quise instalar la impresora me doy cuenta q ahora no tengo acceso a la red (la red local, mas si tengo internet).. me da el mensaje de no se pudo montar el lugar.. fallo al obtener la lista de comparticion del servidor.. incluso en el virtualbox qu tenia xp tampoco ahora puedo ingresar a la red.. he estado buscando deseperadamente por dias en foros y he seguido lo que dicen pero no ha funcionado nada.. y creo que los archivos ya los he modificado mucho y no se que hacer.. cuando inicio la compu con el cd live si se puede ver perfectamente toda la red...
como puedo restablecer esos archivos.. cuales debo cambiar.. que puedo hacer por favor ayudenme..
Muchas gracias, bendiciones.

Imagen de Gabriel_M
+1
0
-1

Hola ade.....:

Reinstala la versión de samba original.

Saludos - Gabriel
Solo doy soporte para Ubuntu
6666 - Más malo que el diablo
Karmic & Gnome-shell User

+1
0
-1
Imagen de adespero
+1
0
-1

Gracias gabriel por responder.. te agradeceré que me puedas orientar un poco como hacerlo pues como mencione soy nuevo en ubuntu...
Gracias disculpa las molestias

+1
0
-1
Imagen de arriero
+1
0
-1

Utiliza a synaptic, usa la búsqueda rápida con la palabra samba y borra todo lo que encuentres con la opción de Marcar para desinstalar completamente eso debería de borrar todo lo que encuentre de samba incluido ficheros de configuración, si todavía te quieres asegurar mas usa la búsqueda de nautilus con la palabra samba y si encuentras algo usa una terminal y utiliza sudo rm -f palabrabuscada y se debería de borrar sin dejar residuo ninguno, un solo consejo cuidado con la orden anterior si te equivocas no hay solución de ninguna clase nada mas que volver ha instalar ubuntu de nuevo.
Para mas info sobre rm terminal rm --h y tendras toda la ayuda que te pueden dar los manuales de la terminal.

-----------------------------------------------------------------------------

Para aprender algo sobre Gnu/Linux, primero dejate enseñar.

Mi Blog

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de adespero
+1
0
-1

Gracias Arriero.. busque todo lo que estaba marcado en synaptic buscando samba y lo desinstale completamente, luego busque volverlo a instalar y bueno ya funciona bien la red pero creo q dentro de lo desinstale tambien estaba las impresoras a tal punto que ahora no me aparece la opcion de impresoras en administracion.. me imagino que es cuestion de instalar algunos paquetes,.. me pudieran indicar cuales...
Gracias nuevamente, bendiciones

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola ade...:

Instala desde synaptic cups

+1
0
-1
Imagen de adespero
+1
0
-1

Muchas gracias Gabriel y arriero ya puedo usar mi red y mis impresoras con normalidad :)
Bendiciones

+1
0
-1
Imagen de neilpina
+1
0
-1

he instalado a mi pc una tarjeta de red adicional para conectar el ADSL y compartir mi conexion de internet en la red local, ahora tengo internet y el resto de la red local tambien, pero yo no puedo accesar la red a menos que desconecte el cable del ADSL. tengo instalado firestarter, pero aun sin iniciar el firestartes tengo el problema, que me dicen por favor!

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola nei...:

Configura la tarjeta en forma manual, pulsando en el icono de red,
con el boton derecho, hasta llegar a propiedades de IPv4, saca por
dhcp, pon manual y deja a la red local sin gateway solo IP y mascara
de red.

Saludos.
Gabriel.



Solo doy soporte para Ubuntu: Un sistema operativo superior, moderno, optimizado, seguro, evolutivo y completo.
+1
0
-1
Imagen de neilpina
+1
0
-1

en la parte del gateway, me aparece 0.0.0.0 y cuando los quito el boton de aceptar se desactiva

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola nei...:

0.0.0.0 es no gateway, déjalo así.

Saludos.
Gabriel.



Solo doy soporte para Ubuntu - 6666 - Más malo que el diablo.
+1
0
-1
Imagen de neilpina
+1
0
-1

ni puedo imprimir el la jetdirect necesito ver la red interna para hacer servicios en la red, intercambiar archivos, buscar virus, etc. todo esto paso despues de instalar firestarter, pero como te comente antes, aun sin levantar firestarter no puedo ver la red interna, el firestarter anda bien para lo que necesito controlar, pero tengo ese pequeño detalle, solo veo la red interna si desconecto el cable del internet.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola nei...:

1- En principio lee y respeta las normas. No pidas ayuda personalizada.

2- Ejecuta

sudo ifconfig

sudo route

Copia y pega la salida en el post.

Saludos.
Gabriel.



Solo doy soporte para Ubuntu - 6666 - Más malo que el diablo.
+1
0
-1