Problemas al detectar la pantalla del ordenador

He instalado correctamente Ubuntu (version 5.10) con unos cd's que pedí en la web oficial de Ubuntu y me han llegado esta mañana por correo.

Ahora bien, despues de instalar todos los packages y todo, al entrar en Ubuntu la pantalla se me vuelve negra como si tuviera el Pc apagado (me sale una imagen de la pantalla como cuando el ordenador no esta conectado, y para ahorrar energia se cierra en 20 segundos) y no hay manera de volvera a hacer funcionar (basicamente porque esta todo negro) y tengo que reiniciar manualmente.

Si alguien me pudiera solucionarlo, se lo agradeceria.

DEW

Imagen de Morpheus 0
+1
0
-1

No se si el problema sea de los cds o de la instalación, para ayudarte podrias decirnos:

1.- Marca de tu computadora (ordenador)
2.- Tarjeta de video de tu computadora
3.- Puedes darnos el enlace de donde has descargado los 5 cds?
4.- Has entrado al escritorio de ubuntu? O no te ha dejado desde que lo has instalado?

Eso para darte una respuesta para tu problema específico.

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

el problema seguramente es que esta mal seteada la tasa de refresco e tu monitor, entra con el live cd monta particion donde instalaste ubuntu y busca y edita este archivo conlos datos correctos segun tu monitor:
/etc/X11/xorg.conf
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de BeatBoxRocker
+1
0
-1

que viene del archivo de configuracion xorg.conf. Deberias intentar ejecutar de nuevo la configuracion e intentar que arreglara la situacion. De todas formas es una buena solucion la que te han dado antes si tienes el live cd de Ubuntu y si te funciona bien el video copiar el archivo al directorio /etc/X11/ de tu instalacion en el disco duro.

Podrias probar a entrar en init 3 y ejecutar lo siguiente:

sudo dpkg-reconfigure xserver-xorg

Con esto lanzaras de nuevo el programa de configuracion de X y comprobar que las opciones que te da son correctas.

Saludos!

+1
0
-1