Problemas con la unidad de CD en Ubuntu 9.04

Imagen de cesbola
0 puntos

Desde hace ya tiempo tengo problemas con la unidad de CD, al principio salia un error al montar la unidad y despues de averiguar lo pude arreglar lo malo es que el CD no me salia automatico sino que me debia meter desde /media/cdrom.

EL dia de hoy no me sale nada al inseta rel cd en ninguna parte.

el contenido del fstab es:

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc defaults 0 0
# / was on /dev/sda1 during installation
UUID=034df4e4-9c27-4a18-bb1a-3bd8d1f6089a / ext3 relatime,errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=a94cf908-5577-4f1e-b8c0-3caa7c1b83a1 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

Si alguien me pude ayudar se lo agradezco.

Imagen de CHuLoYo
+1
0
-1

Y si cambias:

/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec,utf8 0 0

Por

/dev/scd0 /media/cdrom0 udf,iso9660 user,auto,exec,utf8 0 0

---------
Marcos Pérez

+1
0
-1
Imagen de cesbola
+1
0
-1

Mira hice el cambio que tu me dijiste y me salio lo siguiente:

No se puede montar el volumen

No es posible montar el volumen <>

Detalles:

Mount: dispositivo de bloques /dev/sr0 esta protegido contra escritura; se monta como solo lectura
Mount: /dev/sr0 ya esta montado o /media/cdrom0 esta ocupado
Mount: segun mtab, /dev/sr0 ya esta montado en /media/cdrom0

y el fstab esta asi:

# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
#
proc /proc proc defaults 0 0
# / was on /dev/sda1 during installation
UUID=034df4e4-9c27-4a18-bb1a-3bd8d1f6089a / ext3 relatime,errors=remount-ro 0 1
# swap was on /dev/sda5 during installation
UUID=a94cf908-5577-4f1e-b8c0-3caa7c1b83a1 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,auto,exec,utf8 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec,utf8 0 0

+1
0
-1