Nada me resulta, pero, estoy aprendiendo....

Imagen de jccchile
0 puntos

Amigos, soy nueeeeevo en esto de linux, consegui Ubuntu 5.04 y lo instale primeramente en mi Notebook HP Pavilion DV1325LA, todo bien hasta que al comenzar la sesion mi pantalla se queda en blanco, reinstale y lo mismo, probe con la resolucion y lo mismo, luego se me ocurrio la brillante idea de conectar un monitor y reinicie, funciono el monitor y la pantalla de mi notebook, pero al desconectar el monitor y reiniciar nuevamente la pantalla del notebook en blanco, cabe decir que a pesar de estar la pantalla en blanco funciona ubuntu...

Las caracteristicas de mi notebook

Intel Pentium M 725A (1,6 Ghz,cache L2 2MB,bus 400Mhz), pantalla Mobile Intel 915GM p,10GML Express Chipset Family.

Y otro problemita, instale en mi computador de igual forma, y no tuve problemas con ello, reinicio como lo pidio el sistema, luego cargo los paquetes, comence sesion, y todo bien, grub funciono y ya... pero al apagar el equipo y despues volver a comenzar el grub lo salta, y automaticamente comienza Windows Xp Pro.

Mi compu es un Pentium 4 3.0 Tarjeta D865perl y 128 Nvidia

Amigos si me aconsejan les agradeceria de sobremanera....

Imagen de alfredo_vzl
+1
0
-1

Bueno creo entender cual es tu problema

Para configurar el video de la laptop ejecuta
sudo dpkg-reconfigure xserver-xorg
EL te lanzara un asistente q paso a paso
configurara todo.

Y el segundo problema lo de tu PC
Puede q hallas instalado linux primero
Y windows de segundo.
Al hacer esto windows te tunba el grub
Lo q tienes q hacer es lanzar el live Cd.O el cd de instalacion
de UBUNTU y reinstalar el grub (En el MBR).

Espero q te ayude en algo.

+1
0
-1

Hay 10 Tipos de personas en el mundo las que saben Binario y las q no