Problema al instalar Banshee

Imagen de Alvaro_SG
0 puntos

Hola.

Me gustaría instalar Banshee para probarlo y quizás sea el sustituto de Rhytmbox, pero al querer instalarlo no me deja.

Los PPA que tengo son estos:

deb http://ppa.launchpad.net/banshee-team/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/banshee-team/ppa/ubuntu jaunty main

Cuando lo intento instalar mediante Synaptic me sale el siguiente error:

banshee:
 Depende: libmono-system-web2.0-cil pero no va a ser instalado

Y cuando quiero instalar libmono-system-web2.0-cil para ver si se soluciona me sale:

libmono-system-web2.0-cil:
 Depende: libmono-sqlite2.0-cil pero no va a ser instalado
 Depende: libmono2.0-cil pero no va a ser instalado

Y así sucesivamente.

¿Es normal esto?

Uso Ubuntu 9.04

Gracias.