Problema con Flash

Imagen de velez2009
0 puntos

Hola, recien empiezo con linux, pero para pasarme totalmente necesito ir probando una por una todas las cosas que hago a diario,
y me encuentro con un inconveniente, instale ubuntu 9.10 RC, firefox 3.5 + flash player plugin desde la pagina de Adobe, hasta ahi todo bien.
el problema es que cuando mi mujer quiere entrar a un juego de Facebook (Amigos de la granja), el mismo se ve mal, osea le faltan cosas.

Bueno si alguien me puede dar una mano se lo agradeceria

EDIT: con Opera y Konqueror pasa lo mismo

Imagen de Orlando Pineda
+1
0
-1

Hola

Veo que instalaste Ubuntu 9.10 RC, una versión candidate para ser liberada, no debe dar muchos problemas. Consulta aquí como se instala el plugin para Flash.

Desinstala ese plugin que instalaste y desde los repositorios instala el paquete ubuntu-restricted-extras, este instala el plugin para flash y es más confiable.

si tienes más dudas búscate aquí con respecto a la instalación de codecs y demás, este proceso no cambia mucho de una versión a otra.

Hasta luego y suerte.

+1
0
-1
Imagen de velez2009
+1
0
-1

otro problema que tengo es que no se como hacer para que firefox se vea como en windows, ya que en ubuntu se ve un poco desordenado y las fuentes mal

+1
0
-1
Imagen de seun
+1
0
-1

Hola, yo también soy nuevo, pero alomejor te puedo ayudar.

Si a lo de que las fuentes de firefox las ves mal te refieres a que no aparecen los accentos, haz lo siguiente:

- En firefox haz click en " Ver--> Codificación de carácteres --> Autodetectar " y luego selecciona "Universal", eso a mí me funcionó.

En caso contrario si te refieres a que se ve demasiado grande, o demasiado pequeño mantén pulsada la tecla "CNTRL" y luego con la rueda del ratón ves moviéndola hasta adoptar la forma más cómoda para tí.

Espero haberte ayudado.

Un saludo ;)

+1
0
-1

Be ProFeSSional

Imagen de velez2009
+1
0
-1

no puedo solucionar lo del flash

+1
0
-1
Imagen de carlozone
+1
0
-1

Amigo posiblemente necesitas instalar Shockwave!!! que funciona para juegos flash.

De cualkier manera te dejo la pagina donde encontraras todo para tu firefox:
https://addons.mozilla.org/es-ES/firefox/browse/type:7

+1
0
-1
Imagen de sfc
+1
0
-1

Hola!!!

Soy nueva desde hace una semana ubuntu 9.04. Tambien tengo el mismo problema no puedo jugar Yoville en Facebook. Segun lei Shockwave es para Win y Mac.

+1
0
-1
Imagen de seun
+1
0
-1

Bueno, yo tenía el mismo problema con flash, ni me funcionaban los controles... ni me cargaba aplicaciones... habia cosas que si funcionaban bien pero habían otras que en cambio no iban ni a la de tres (que eran muchas...) así que navegando encontré la solución a mis problemas, aquí os la dejo, espero que os sea útil. Un saludo.

Sistemas de 32 Bits

1. Descargar el .deb de instalación de la página de Adobe:
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=Sho...
2. Desinstalar las versiones antiguas (Si están instaladas):
sudo apt-get remove flashplugin-nonfree
3. Instalar el .deb:
sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.deb

Para Sistemas de 64 Bits hay dos opciones:

- Opción 1:

La fácil y rápida (pero no muy segura) (No recomendada para Novatos):
Simplemente consiste en copiar y pegar estos comandos en la consola (Aunque es recomendable antes de correr el script revisar el código para asegurarse de que el mismo no cambió y dejemos vulnerable al sistema).

Atención este comando baja el script de instalación, le da permisos de ejecución y brinda permisos de Root para instalar el reproductor. (Por eso sugiero revisar con cuidado elScript antes de ejecutarlo)

Queda a tu elección:

wget http://queleimporta.com/downloads/flash10_x64_en.sh && sudo chmod +x flash10_x64_en.sh && sudo sh ./flash10_x64_en.sh

- Opción 2:

La fácil pero con más pasos (Aunque mucho mas segura). (Recomendada para novatos):

1. Bajar el archivo:
http://download.macromedia.com/pub/labs/flashplayer10/libflashplayer-10....
2. Descomprimirlo (Recuerda estar situado en el directorio donde bajaste el archivo):
tar zxvf libflashplayer-10.0.d21.1.linux-x86_64.so.tar.gz
3. Desinstalar las versiones antiguas (Si están instaladas):
sudo apt-get remove flashplugin-nonfree
4. Copiarlo a la carpeta de plugins de Mozilla:
sudo cp libflashplayer.so /usr/lib/mozilla/plugins/

FUENTE: http://www.laconsolablog.com/2009/02/06/instalar-flash-player-10-en-ubun...

+1
0
-1

Be ProFeSSional

Imagen de sfc
+1
0
-1

hola!!!
hice todo tal y como esta y paso esto.

sony@sony-desktop:~$ sudo apt-get remove flashplugin-nonfree
[sudo] password for sony:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package flashplugin-nonfree is not installed, so not removed
The following packages were automatically installed and are no longer required:
libdynamite0 libsynce0 libunshield0 liborange0 orange
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
sony@sony-desktop:~$ sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.debdpkg: error processing sudo (--install):
cannot access archive: No such file or directory
dpkg: error processing dpkg (--install):
cannot access archive: No such file or directory
dpkg: error processing -i (--install):
cannot access archive: No such file or directory
dpkg: error processing install_flash_player_10_linux.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
sudo
dpkg
-i
install_flash_player_10_linux.deb
sony@sony-desktop:~$ sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.debdpkg: error processing sudo (--install):
cannot access archive: No such file or directory
dpkg: error processing dpkg (--install):
cannot access archive: No such file or directory
dpkg: error processing -i (--install):
cannot access archive: No such file or directory
dpkg: error processing install_flash_player_10_linux.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
sudo
dpkg
-i
install_flash_player_10_linux.deb
sony@sony-desktop:~$ sudo apt-get remove flashplugin-nonfree
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package flashplugin-nonfree is not installed, so not removed
The following packages were automatically installed and are no longer required:
libdynamite0 libsynce0 libunshield0 liborange0 orange
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
sony@sony-desktop:~$ apt-get autoremove
E: Could not open lock file /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
sony@sony-desktop:~$

borre por synaptic los flash que estaban instalados y salio esto

sony@sony-desktop:~$ sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.debdpkg: status database area is locked by another process
sony@sony-desktop:~$ sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.debdpkg: error processing sudo (--install):
cannot access archive: No such file or directory
dpkg: error processing dpkg (--install):
cannot access archive: No such file or directory
dpkg: error processing -i (--install):
cannot access archive: No such file or directory
dpkg: error processing install_flash_player_10_linux.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
sudo
dpkg
-i
install_flash_player_10_linux.deb
sony@sony-desktop:~$ sudo dpkg -i sudo dpkg -i install_flash_player_10_linux.debdpkg: error processing sudo (--install):
cannot access archive: No such file or directory
dpkg: error processing dpkg (--install):
cannot access archive: No such file or directory
dpkg: error processing -i (--install):
cannot access archive: No such file or directory
Selecting previously deselected package adobe-flashplugin.
(Reading database ... 195850 files and directories currently installed.)
Unpacking adobe-flashplugin (from install_flash_player_10_linux.deb) ...
Setting up adobe-flashplugin (10.0.32.18-1) ...

Errors were encountered while processing:
sudo
dpkg
-i
sony@sony-desktop:~$

y ahora que hago????

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Te está diciendo por todos lados que no encuentra el fichero o directorio. Porqué no lo instalas haciendo doble click en el .deb? Sino, en consola, muévete con el comando cd a la carpeta donde tengas guardado el fichero.

---------
Marcos Pérez

+1
0
-1
Imagen de sfc
+1
0
-1

Arregle el error era que lo tenia ya instalado, pero como quiera no me funciona.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Porqué no te bajas el tar.gz de la página de adobe y lo descomprimes en /home/usuario/.mozilla/plugins

---------
Marcos Pérez

+1
0
-1
Imagen de velez2009
+1
0
-1

ya habia probado instalando el .deb pero sigue igual, ya no se que hacer

+1
0
-1
Imagen de sfc
+1
0
-1

Nada de nada no funciona baje el tar.gz y nada.

+1
0
-1
Imagen de nyaggi
+1
0
-1

Tengo el mismo problema en Ubuntu 9.10 Karmic 32 bits... y mi novia en su notebook con el Ubuntu 9.04. No se ven las fotos de los otros "amigos de la granja", no se ven todos los items en el modo comprar... ...y lo hemos solucionado a medias.

Simplemente:

Al comenzar a jugar hacemos clic en nuestra foto (no la del cartel, la de abajo como para entrar en nuestra granja), seguidamente presionamos la flecha "abajo" del teclado.

Para ver los items de compra hacemos clic en el que se ve, presionamos "abajo" y cancelamos la compra.

Nota: Yo presiono "abajo" pero creo que sirve cualquier otra tecla.

En un mundo lleno de libertades ¿¿¿quién quiere ventanas???

+1
0
-1

En un mundo lleno de libertades ¿¿¿quién quiere ventanas???

Imagen de fons
+1
0
-1

Para usuarios de Ubuntu 10.04 (Comprobado)

Hay que seguir estos sencillos pasos y la Granja funciona 100%

Nos bajamos de Adobe Labs la versión 10.1 RC7 ( esta es una versón aún en pruebas, pero soluciona el fallo de facebook en la granja) de aquí:

Versión Linux
http://labs.adobe.com/downloads/flashplayer10.html

Descomprimimos el archivo y nos dará como resultado otro llamado:
"libflashplayer.so"

Mediante el comando siguiente lo copiamos en estas ubicaciones y listo:
sudo cp libflashplayer.so /usr/lib/mozilla/plugins/
sudo cp libflashplayer.so /usr/share/ubufox/plugins/
sudo cp libflashplayer.so /usr/lib/flashplugin-installer/

SOLUCIONADO.

+1
0
-1