Imagen de Pablo_F
+1
+1
-1

Hola! Bienvenido!

ubuntu 9.10 (que salió en octubre de 2009 como indica la numeración de la versión) ya no está soportado. Los repositorios no están mantenidos y por eso dan error "404 not found". Es que ubuntu karmic es muy viejita... Hoy en día deberías instalar ubuntu 12.10 o ubuntu 12.04.

+1
+1
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)