#error VDR requires Linux DVB driver API version 3!

Imagen de yonomas
0 puntos

Estoy armando un htpc con mythbuntu y al tratar de compilar tengo errores... le di sudo make clean y esto es lo que me tira

htpc-home@htpc-mythtv-home:~/sasc-ng$ sudo make clean
cat: .distvers: No such file or directory
sed: can't read ../../../ci.c: No such file or directory
make[1]: Entering directory `/home/htpc-home/sasc-ng/sc/PLUGINS/src/sc-src'
In file included from sc.c:33:
../../../include/vdr/dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version 3!
In file included from cam.c:31:
../../../include/vdr/dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version 3!
cat: ../.release: No such file or directory

alguien tuvo ese mismo problema y puede ayudar a solucionarlo?