No me puedo conectar a Internet

Imagen de juango46
0 puntos

Hoy instalé Ubuntu 9.10 x64 y, en general, fue todo bien salvo la conexión a Internet. Me reconoce la tarjeta de red y la marca como conectada, pero no puedo navegar. Configuro una conexión adsl con los datos de mi proveedor (usuario, servidor y contraseña), le marco la opción de conectar y no se conecta, por lo tanto, tampoco puedo navegar. Esto no me había pasado en versiones anteriores. Si algún alma generosa me puede iluminar, le estaré eternamente agradecido.
Juango

Imagen de joselo tbo
+1
0
-1

Primero que nada saludos a todos, tenia instalado Ubuntu 9.04 en mi notebook y funcionaba todo de maravilla (excepto el audio, pero se soluciono), luego me decidí a instalar la versión 9.10 de Ubuntu desde cero. Todo marcha bien, pero la conexión a internet no la puedo establecer a pesar de realizar los pasos correctos. La tarjeta de red la reconoce, tampoco tengo problemas con el router. Me da un mensaje de "cable de red no conectado", sin embargo no tengo problemas para acceder a la conección desde Windows Vista.
Mi equipo es: HP Pavilion Dv7 Intel Core 2 Duo T 5800 a 2 Ghz
Tarjeta red: Realtek RTL 8168C(P)/8111C(P) Family PCI-E GBE NIC
Desde ya les estoy muy agradecido.

+1
0
-1
Imagen de joselo tbo
+1
0
-1

juango46 probá iniciar la conexión desde la terminal, usando el comando "sudo pppoeconf" sin la comillas jejje. No es lo que inicialmente buscaba, pero al menos ahora me puedo conectar a internet. Espero que funcione para vos también. Saludos.

+1
0
-1
Imagen de anaromero
+1
0
-1

He querido conectarme y no me deja... ni siquiera puedo modificar las conexiones, dado que no aparece nada dentro de las conexiones de red.
Agradezco me puedan ayudar, dado que necesito trabajar en forma urgente!!! Gracias!

+1
0
-1
Imagen de davidtec
+1
0
-1

Amigos, el día de ayer instale esta nueva versión, y bueno la verdad que se ve precioso y bueno parece que esta muy bueno, estaba muy contento hasta que decidí conectarme a internet y NO PUDE.
Es mas, tengo problemas para editar mi conexión... Espero que haya solución... no puedo creer que tenga que formatear para volver a instalar la versión anterior... un fiasco..

Saludos!

+1
0
-1
Imagen de joselo tbo
+1
0
-1

Bueno, sigo sin poder hacer que funcione el network-manager para gestionar mis conexiones, en lo particular a mi me interesa el adsl. Sin embargo no hay problema para conectarme desde la terminal. Aparentemente es un bug de la aplicación. También probé el wicd y tampoco me funcionó.Por mientras me conecto de esta manera

1- configurar la conexión de adsl con la terminal, escribir:

sudo pppoeconf

esto nos va a pedir el password de usuario, lo colocamos y nos va a aparecer la pantalla de configuración, seguimos los pasos, nos detecta el hardware eth0 y wlan0 si tenemos solo uno, debemos colocar el nombre de usuario primero y la contraseña después, las cuales son asignadas por el proveedor de servicios (simil q windows), al final nos dice si queremos iniciar la conexión ahora, elegimos según nuestro interes.

2- para arrancar nuevamente la conexión después de reiniciar o apagar el equipo abrimos la terminal y tecleamos

sudo pon dsl-provider

contraseña y listo

3- si queremos desconectar el servicio

poff dsl-provider

Espero que esta solución les sirva por el momento, mientras esperamos que se corrija el problemita de la aplicación network manager de karmic koala.
Saludos para todos, por el momento no les puedo explicar más porque voy aprendiendo sobre la marcha. Si a alguno le sirvio o encuentra la solución definitiva no de je de comentar. :)

y ya estaremos conectados a internet

+1
0
-1
Imagen de ugab
+1
0
-1

Marcelo
Hola.
Realice lo que vos dijiste y me da error

PAP authentication failed.
La verdad no entiendo porque ya que puse el nombre del usuario y la contraseña correcta.
Gracias desde ya

+1
0
-1

Marcelo

Imagen de krlos1692
+1
0
-1

Hace mas de 3 meses emepeze a trabajar con una interfaz diferente de windows bueno ahora trabajo con ubuntu. Mi problema es q todo funcionaba de maravilla tenia unos pocos problemas q solucione enseguida bueno uno de ellos era q no podia usar mi modem USB SonyEricsson MD 300 pero la solucion la encontre en este foro, pero resulta q ayer actualize mi ubuntu a la ultima version 9.10 y tengo de nuevo el problema con mi modem ya q el equipo nuevamente no lo reconoce como modem revise las configuraciones q hize en la version anterior (9.04) y aparentemente todo esta normal pero parece que la nueva version trabaja con las conexiones de manera diferente. Necesito ayuda con esto ya q no tengo un modo alternativo de conectarme a internet. Gracias de antemano x cualquier ayuda o consejo sobre este tema.

+1
0
-1
Imagen de sessions
+1
0
-1

chicos! mi problema cae en la internet inalambrica...
en este caso soy ultra novato, tengo ubuntu 9.10 desde el 31 de octubre, todo corre sin ningun problema salvo q mi internet inalambrica no toma, ofresco una millonaria reconpensa a quien me ayude (jajajajaj)
no se como ver q placa de red tengo , si sirve de algo tengo un compaq c700

gracias!!!
recicla aire y musica!

+1
0
-1

recicla aire y musica!

Imagen de sessions
+1
0
-1

chicos! mi problema cae en la internet inalambrica...
en este caso soy ultra novato, tengo ubuntu 9.10 desde el 31 de octubre, todo corre sin ningun problema salvo q mi internet inalambrica no toma, ofresco una millonaria reconpensa a quien me ayude (jajajajaj)
no se como ver q placa de red tengo , si sirve de algo tengo un laptop compaq c700

gracias!!!
recicla aire y musica!

+1
0
-1

recicla aire y musica!

Imagen de juango46
+1
0
-1

Resolví el problema usando el comando "sudo pppoeconf", tal como me fuera aconsejado por un forista, a quien agradezco. El caso es que en versiones anteriores en la Ayuda explicaba el uso de este comando para configurar la conexión, pero en la versión 9.10 no está y lo que aparece para configurar una ADSL no es claro, por lo menos para un novato como yo. Sería aconsejable hacer más explícita la ayuda para que los linuxeros inexpertos no nos sintamos al borde del abismo cada vez que debamos configurar una conexión o algún dispositivo, tal como me pasa a mi con el escaner (nunca lo pude hacer funcionar) o con el sonido en Amarok. pero esto lo consultaré oportunamente. Un saludo y gracias de nuevo

+1
0
-1
Imagen de joselo tbo
+1
0
-1

bueno, lo que se supone deberia ser una fortaleza en karmik koala está dando muchos problemas, me refiero al network-manager, deberias probar con wicd. Para ver el hardware que tienes instalados debes abrir la terminal y teclear:

lspci

una pregunta, te conectas solo por wi-fi o también tienes la conexión adsl????

+1
0
-1
Imagen de slaav
+1
0
-1

no me funciona wifi soy re novato habia instalado el 9.04 en el windows para probarlo , me gusto y tomo todo a la perfecciony entonces decidi instalar el 9.10 pero no me toma la placa wifi parece mi maquina es una dell inspiron 1525 porfavor ayuda!!!!!!

+1
0
-1
Imagen de jokeman
+1
0
-1

hay que tener paciencia para aquellos que estamos aprendiendo por que recuerden no nacemos con conocimiento lo otenemos dia a dia hola a todos instale el ubuntu 9.10 hoy y todo funciona pero no me conecta al internet y me aparese mi coneccion pero no me funciona soy un estra novato en esto empese hoy mismo no se nada agradeceria su ayuda

+1
0
-1

hay que tener paciencia para aquellos que estamos aprendiendo por que recuerden no nacemos con conocimiento lo otenemos dia a dia

Imagen de rafaelgonzalez
+1
0
-1

Guiandome por los foros pude conectar el 3G, sin problemas, pero al abrir un nuevo usuario, solo tengo acceso a internet en ese usuario, en la otra cuenta no me permite el acceso a internet, al entrar mi password, indica que no tengo suficientes privilegios, en los demas lugares que uso el password lo acepta sin ningun inconveniente.

+1
0
-1