Problemas con ubuntu 5.10

Ante todo gracioas por la ayuda.

Tengo el siguiente problema:
Mi disco duro es de 40 Megas, lo particione dejando 20 Mb para cada S.O.(Windows y Linux), y aqui aparece el problema, ayer recibi los cd's de Ubuntu y a instalarlos, en principio sin problemas, usando como sistema de ficheros el ext3, particiono, creo las particiones necesarias, y toda la instalacion bien.

Pero al reiniciar me da un problema(y gordo creo),arranca el Grub ,aparece la pantalla de carga, y despues Puff, pantalla negra con los siguientes mensajes:

Filesistem type is ext2fs, partition type 0x83 -->¿no tendria que poner ext3fs?
.
.
.
ALERT! /dev/hda3 does not exist.Dropping to a shell! -->¿?yo la cree, de echo al realizar la reinstalacion la particion existe
.
.
.
/bin/sh: Can't acces tty;job control turned off --> y me manda a consola texto

Si hago un ls me aparece todo el sistema de archivos(/dev /usr ...).

El ordenador es un P-IV 1.4 Ghz, con 256 de Ram.

¿Alguna idea de que puede pasar?
Gracias.

Imagen de Anónimo
+1
0
-1

'Filesistem type is ext2fs, partition type 0x83 -->¿no tendria que poner ext3fs?'

El 0x83 te indica el tipo de partición, no el sistema de ficheros empleado (ext2, ext3, reiserfs, etc).

'ALERT! /dev/hda3 does not exist.Dropping to a shell! -->¿?yo la cree, de echo al realizar la reinstalacion la particion existe'

¿La creaste como partición primaria o extendida?

SAludos

+1
0
-1
Imagen de Anónimo
+1
0
-1

Ante todo gracias por la rapidez de respuesta, ya sabia que se me quedaba algo en el tintero,..., pues bien la particion hda3 la cree como primaria, y con la marca de arranque activada, la de swap como particion logica.

Gracias.

+1
0
-1