poca velocidad en internet de ubuntu

Imagen de alvar85
0 puntos

buenas noches a todos, foreros de ubuntu. tengo un problema bien raro con mi red, ya que en windows xp el internet me va del carajo, pero tengo un problema: cuando entro en ubuntu, todo va bien excepto el internet de los navegadores (a veces descargo a 500kb/s desde linea de comando

P:s) pero nada de rapidez en el firefox o en el opera. mi tarjeta de red es una nvidia nforce 10/100/1000 Mbps Ethernet, con interfaz Gigabit Ethernet, para red local, y para internet pone :
nVIDIA MCP61 - LAN Controller (PHY: Realtek RTL8211/8212) de tipo PCI.

no entiendo como es posible que en windows me vaya mas rapido que en ubuntu 9.04, pero en fin asi son las cosas. llevo intentando poner esto bien cerca de 2 meses, y tengo ya la cabeza que me va a estallar porque no encuentro solución alguna en ningún foro, y la verdad, me va increiblemente lento en ubuntu. sin comentar, ovbiamente, los problemas que tengo con el juego seafight.com, que me va lento de narices, y a veces ni se abre la ventana. digo el juego por si alguien logra saber que hace que corra el mismo, porque parece no ser flash segun firefox de ubuntu. espero que puedan ayudarme. muchas gracias de antemano por vuestra atención.
P.D: esto lo postee en otro post, del cual lo borrare para que no se contesten en varios sitios, aunque nadie me ha respondido en el otro post. un saludo.

Imagen de alvar85
+1
0
-1

por cierto, se me olvido decir que tengo una placa base de doble nucleo de amd, de 2900 cada procesador, por si sirve de algo

+1
0
-1
Imagen de crufio62
+1
0
-1

Me pasó lo mismo

No sé porq el firefox no chuta bien. Instalate OPERA tutbo 10 y verás que diferencia

Saludos

+1
0
-1
Imagen de Milo Antares
+1
0
-1

Ps yo desde hace tiempo usava el firefox pero me di cuenta que le ponen mas atencion a windows que a linux y eso me desiluciono y lo elimine todo despues instale opera 10 y que sorpresa muy bueno el mejor para mi, pero hace rato estava leyendo que chrome es mas rapido en linux que en windows y mac, me imagino que es normal ya que google sacara su sistema operativo y esta vasado en linux asi que por eso deve ser asi que por que no lo pruvas ami me va bien el opera por eso no instal Chrome.

http://www.chw.net/2009/11/chrome-mas-rapido-en-linux-que-en-windows-y-mac-os/

Que tengan suertecita.
+1
0
-1

Que tengan suertecita.
Imagen de Milo Antares
+1
0
-1

Ps yo desde hace tiempo usava el firefox pero me di cuenta que le ponen mas atencion a windows que a linux y eso me desiluciono y lo elimine todo despues instale opera 10 y que sorpresa muy bueno el mejor para mi, pero hace rato estava leyendo que chrome es mas rapido en linux que en windows y mac, me imagino que es normal ya que google sacara su sistema operativo y esta vasado en linux asi que por eso deve ser asi que por que no lo pruvas ami me va bien el opera por eso no instal Chrome.

http://www.chw.net/2009/11/chrome-mas-rapido-en-linux-que-en-windows-y-mac-os/

Que tengan suertecita.
+1
0
-1

Que tengan suertecita.
Imagen de alvar85
+1
0
-1

resulta que tambien tengo el opera, pero tampoco me tira bien, es mas, me tira mejor el firefox que el opera, la diferencia radica en que en el opera puedo jugar porque si se ve el juego on-line que os dije, pero lento del carajo, y sin embargo en firefox es un cañon, pero no se ve el juego. que dilema pardiez XD alguien sabe porque?
saludos y gracias a los que me han contestado.(y a los que me vayan a contestar)
P.D: no es problema de tarjeta, ya que instalé los drivers (de la tarjeta grafica, claro)

+1
0
-1
Imagen de whiterabbit
+1
0
-1

A mi me ha pasado lo mismo... ¿Utilizas WIFI o cable de red? Mi problema se solucionó cuando conecté la llave wifi en un puerto USB estandar, no en un concentrador PCI como lo tenia conectado anteriormente. Espero que te sirva de ayuda!

+1
0
-1
Imagen de elmateador
+1
0
-1

Digo, a nadie se le ocurre nada mejor que decir?
Sabemos que Linux tiene su parte difícil por ser justamente lo que no es windows o sea tan configurable. Justamente por eso no se trata solamente de elegir un mejor navegador, sino de configurar una placa de red que está hecha para windows y hay que saber domarla para poder usarla en Linux. Todos los que fabrican harware trabajan seguros para windows, lo que no quiere decir que no se pueda usar, sino que hay que saber cómo usarla y ahí radica el tema.
De un navegador a otro notaremos una leve diferencia, pero si tenemos mal configurada la placa de red... andamos en problemas.

En fin, tiro el problema para que busquemos drivers mejores de acuerdo a nuestra placa. (Espero que aquí el tema sea donde se debe tratar).

Tengo una placa on board y una PCI, pruebo con las dos y mi resultado es el mismo... malo.

La PCI es una Encore ENL832-TX-RENT, bajé el último driver para Linux y llego a un paso en el cual no se instala correctamente. Al ponerle make o make all, no me genera el archivo con extención .o para ingresarlo en lib....net

A ver si nos ayuda alguien a resolver este dilema.

Saludos

+1
0
-1
Imagen de efj2001
+1
0
-1

A mi también me pasaba lo mismo. En Windows 7 se cargaban muy rápido las páginas y el Firefox era muy lento.

He encontrado varias páginas que resuelven el problema, creo que para cualquier distribución de ubuntu. Todo consiste en configurar el firefox con el about:config.

Os pongo la página donde todo se explica con claridad. A mi ya me funciona igual que en Windows.
http://www.mancera.org/2010/10/10/solucionar-el-problema-de-lentitud-de-...

Solo deciros que con el filtro podeis buscar las lineas a modificar sin problemas.
Un saludo a todos

+1
0
-1
Imagen de limas_alonso
+1
0
-1

es verdad solo es configurar fire fox y aunque es muy viejo el post y ya debe estar solucionado a alguien mas le debe servir

1. en la barra de direcciones pones about:config

2. te dira que entraras a configuraciones avanzadas le das enter

3. busca en la lista o copia y pega donde dice filtro lo sigueinte: network.dns.disableIPv6

4. te saldrá la misma linea abajo (network.dns.disableIPv6) y en valor cambia con click derecho de false a true

5. reinicia firefox y listo me dejo de llamar alonso limas si no te funciona

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de juanquiLP
+1
0
-1

Si sucede que internet va muy lento (Firefox, actualizaciones, etc) y siempre muestra el mensaje "Resolviendo la dirección..." y da error o va demasiado lento entonces el problema es que no se están resolviendo los DNS correctamente. Para arreglarlo:

1.- Revisamos el archivo resolv.conf:

sudo vi /etc/resolv.conf

Aparecerá la ip del router (192.168.1.1)

Cerramos la terminal y abrimos otra

2.- Editamos el archivo resolv.conf:

sudo gedit /etc/resolv.conf

3.- Borramos la dirección ip del router que aparece en el archivo y agregamos las direcciones de OpenDNS (o del ISP), las cuales son 208.67.222.222 y 208.67.220.220. El archivo quedaría así:

nameserver 208.67.222.222
nameserver 208.67.220.220

Lo grabamos y salimos.

4.- Hacemos que la configuración se mantenga siempre, incluso si se reinicia:

sudo chattr +i /etc/resolv.conf

5.- También es conveniente desactivar ipv6, así que lo primero es verificar si está activado:

cat /proc/sys/net/ipv6/conf/all/disable_ipv6

Si tras esa línea se muestra un "0" significa que ipv6 está activado, por lo que será necesario desactivarlo.

6.- Editar el archivo /etc/sysctl.conf

sudo gedit /etc/sysctl.conf

7.- Agregar lo siguiente al archivo anterior y grabarlo:

#disable ipv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

+1
0
-1
Imagen de elmateador
+1
0
-1

Estaba claro que nuestro querido Linux tenía que salir de un apriete de estos... Claro que si, o nos ibamos a quedar de brazos cruzados ante mejores velocidades en otros SO's que pasaron por nuestras PCs?
Me encanta sentir esto en una comunidad que busca y encuentra o como decía soberbiamente Picasso: "Yo no busco, encuentro..." y eso es lo que hace Ubuntu en la mayoría de los casos, pero a veces es imposible que con hardware pensado para "otro" SO tenga el mejor desempeño, por eso vale de mucho los comentarios y los aportes de la comunidad en estos casos.
Hoy me agrada saber que uso una PC diseñada para "ese" SO sin darme cuenta.
Aporto este comentarios que no puedo decir la fuente porque a medida que iba recopilando datos los iba agregando en mi procesador de texto LIBRE, pero aquí lo pongo y la verdad es que me aceleró la conexión.
Saludos a todos.
Siempre es bueno comentar si este anduvo o no, así que anímense!

==============================================================================
Todo parte de que no debe usarse IPv6 (ya que no la usamos y se carga como para usarse) por eso aquí los pasos para desactivarla:

1. Abrir terminal Gnome/KDE y tipear:
En Gnome
gksudo gedit /etc/modprobe.d/aliases
ó
sudo gedit /etc/modprobe.d/aliases
Usando KDE:
kdesu kate /etc/modprobe.d/aliases

2. Editar lo siguiente, buscando la ubicación correcta,
presten atención en las líneas que llevan mi comentario:
(Recuerden que la anteposición del símbolo # anula lo siguiente)
# These are the standard aliases for devices and kernel drivers.
# This file does not need to be modified.
#
# Please file a bug against module-init-tools if a package needs a entry
# in this file.
# En mi caso no existía y lo cree copiando talcual. Juan Pablo

# network protocols ################################################## ########
alias net-pf-1 unix
alias net-pf-2 ipv4
alias net-pf-3 ax25
alias net-pf-4 ipx
alias net-pf-5 appletalk
alias net-pf-6 netrom
alias net-pf-7 bridge
alias net-pf-8 atm
alias net-pf-9 x25
# 1, 2, 3 new lines
alias net-pf-10 ipv6 off – Agregar esta linea y borrar este comentario
alias net-pf-10 off -- Agregar esta linea y borrar este comentario
alias ipv6 off – Agregar esta linea y borrar este comentario
#alias net-pf-10 ipv6 ========= (Ponemos #) ante la linea original
alias net-pf-11 rose
alias net-pf-12 decnet
# 13 NETBEUI
alias net-pf-15 af_key
alias net-pf-16 af_netlink
alias net-pf-17 af_packet

3. Guardar, reiniciar y... a probar!

COMENTARIO

Habría una opción que consiste en cambiar el archivo "aliases", creando uno con el nombre bad_list en /etc/modprobe.d conteniendo esta simple línea:
alias net-pf-10 off

Este último método hará que /etc/modprobe.d/aliases no se modifique ante alguna actualización e IPv6 se active.

+1
0
-1