De wardy a Breezy

Imagen de adroit
0 puntos

Eso es lo que quize hacer. Instale Warty desde un cd que tenia y luego en el sources.list cambie todo lo que decia Wardy por Breezy, apt-get update... apt-get dist-upgrade...

Parecia ir todo bien, deje la noche descargando paquetes y cosas... cuando termino de configurar todo al iniciar, me sale un mensaje:

"WARNING: Kernels older than 2.6.10 are no fully supported"... eso ya me huele mal...

luego solo se queda en pantalla negra y me pide login y password, pero ahi es donde sale la luz de esperanza pq me saluda como Ubuntu 5.10 Breezy Badger.

Trate de hacer #sudo apt-get install ubuntu-desktop, pero me sale:

"los sgtes. paquetes tienen dependencias incumplidas:
Gnomemeeting
Ubuntu-desktop
x-windows-system-core
xlibs

y las dependencias son: libopenh323-1.15.3c2_1.15.6-1_i386.deb
ubuntu-docs_5.10-6_all.deb
xkeyboard-config_0.6-5breezy1_all.deb

traté de instalar las librerias con apt-get, pero me tira error diciendo que hay dependencias incumplidas, las mismas de arriba... me recomienda hacer #apt-get -f install. pero nuevamente me lanza el error de las dependencias incumplidas..

Alguien me puede echar una mano???

mi MSN y Gtalk son felicianogarcia@gmail.com

Gracias

Imagen de canalu
+1
0
-1

Hola proba con...

sudo aptitude update (esto deberia actualizar tu listado)

y luego..

sudo aptitude upgrade (esto deberia instalar las actualizaciones )

Espero que tengas suerte.

-----------------------

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.

+1
0
-1

Gracias por tu atencion. Luchemos por un mundo JUSTO.

Canalu. Argentina.