Red Domestica

Imagen de Lord_Omega
0 puntos

Llevo días dándole vueltas al tema y no saco nada en claro. He mirado la guía Ubuntu, lo referente a samba y trabajar con redes y nada de nada.

Os pongo mi caso, que supongo estaréis hartos de ver situaciones similares. Tengo dos PC's, el mio con Ubuntu 5.10 y el de mis hijos con XP prfesional (para los típicos juegos). He intentado crear una red para que ambos ordenadores se vean y no lo he conseguido. Os diré paso a paso lo que he hecho.

El Pc con XP tiene una IP fija 192.168.0.127 con subred 255.255.255.0 y máscara de subred 192.168.0.1. El nombre del equipo es CASA (es sólo un ejemplo). A partir de ahí lo que he hecho es Sistema--->Administración---->Red, he seleccionado la conexión Ethernet y en la pestaña "General" lo he dejado por defecto como viene (nombre del anfitrion:Ubuntu; Dominio----en blanco), en la pestaña DNS he colocado los siguientes: 80.58.32.97 y 80.58.0.33. Y la pestaña de Anfitriones no he tocado nada. Luego en Lugares--->Conectar con el servidor, he seleccionado "Compartido con windows" En servidor he puesto la IP del PC con el XP, osea, 192.168.0.127.

Con esto me aparece un icono en el escritorio con la ip debajo. Cuando pincho me sale una ventana con el nombre de mi usuario (pepe), el grupo de trabajo CASA y me solicita una contraseña. No me sirve la de sudo ni la de root que he generado. De ahí ya no paso.

Si alguno de vostros, con la larga experiencia que se tiene, me pude ayudar explicándemo todo el proceso paso a paso, como si se lo explicarais a un niño, jejeje. Os lo agradecería mucho.

Un saludo y felices fiestas.

Nota.- Por supuesto, en el PC con XP hay carpetas compartidas.

Imagen de ronald
+1
0
-1

Hola *,

Primero verifica que en XP tienes una cuenta de usuario y contraseña, dices que sale 'pepe', ok si esa es tu cuenta en XP entonces debes colocar la contraseña que usas en XP, si no usas contraseña con esta cuenta entonces sólo dale aceptar.

Ahora si no funciona con darle la contraseña de 'pepe', probablemente no tengas conexión 'lógica' con ese equipo.

Primero verifica que los PC 'se vean', ¿cómo? en Aplicaciones->Acesorios->Terminal escribe el siguiente comando:

ping 192.168.0.127

Si te da varios mensajes parecido a (menos la última parte):
64 bytes from 192.168.0.127: icmp_seq=1 ttl=64 time=1.42 ms

Entonces todo va bien, si 'se ven' y el problema es tu nombre de usuario/contraseña de XP.
Cancela el comando anterior presionando las teclas 'Ctrl C'

Ahora si no responde al ping, entonces el problema es de red:

Debes tener en cuenta que ambas pc deben estar en la misma red, esto es por ejemplo:

PC XP:
IP 192.168.0.127
Máscara de red: 255.255.255.0
Puerta de enlace: 192.168.0.1
DNS: (opcional si no navegan en Internet) usa el DNS de tu proveedor de Internet.

Ahora con Ubuntu:
En Sistema->Red
Hazle click al adaptador de red que usas para conectar ambas PC (probablemente Ethernet), dale en propiedades, luego marca "Activar esta conexión", luego asegurate que la lista desplegable diga "Dirección IP estática" y NO "DHCP"
Ahora:
Similar a la anterior pero con IP de la forma 192.168.0.X donde X es un número entre 1 y 254 excluyendo el 127 y cualquier otro que ya esté en uso.

Luego de todo, si tienes aún la carpeta que dices en el escritorio 'desmóntala' con botón derecho -> 'Desmontar volumen', y usa el asistente de nuevo en Lugares->Conectar con el servidor...
Usa:
Compartido por Windows
Servidor 192.168.0.127
Compartido (El nombre del recurso compartido)
Carpeta (déjala en blanco)
Nombre de usuario: pepe :)
Nombre del dominio (en blanco)
Nombre para usar en la conexión (un nombre cualquiera q identifique al recurso)

Aceptar y listo.
Luego de esto debería servirte.

Las opciones que mencionastes en principio de Anfitriones y demás no tienen que ver con lo que usted intenta hacer.

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Lord_Omega
+1
0
-1

Gracias Ronald por la rápida constestación. Lo has explicado con mucho detalle, pero .... sigue sin funcionarme :jawdrop:

En un principio lo configuré tal y como explicas aquí y al no funcionarme es cuando me metí en los otros berenjenales. Bueno, vamos al asunto a ver si me das luces (que tengo pocas, jejeje). El Pc con el XP no tiene contraseña, la utilizan sólo mis hijos y sólo para juegos. Todo está configurado como aquí indicas y al hacer ping sale lo siguiente:

64 bytes from 192.168.0.127: icmp_seq=1 ttl=128 time=1.06 ms

De modo que al menos, si que están conectados. Hasta aquí Ok.

en Lugares->Conectar con el servidor...
tengo:
Compartido por Windows
Servidor 192.168.0.127
Compartido: windows .... ¿está bien así?
Carpeta (en blanco)
Nombre de usuario: pepe
Nombre del dominio (en blanco)
Nombre para usar en la conexión: Pc hijos

Ahora viene el problema. Cuando intenta conectarse me sale la típica ventana:
You must log in to access pepe@192.168.0.125/windows

Usuario: pepe
Dominio: CASA
Contraseña:
Y aquí es donde falla. Si le doy a conectar tanto si dejo en blanco la contraseña como si le pongo la mia (la de root), aunque no tiene mucho sentido, me vuelve a salir la misma ventana y no me deja entrar en el Pc con el Xp. Por cierto, desde el Pc de mis hijos tampoco veo el mio. No sé, estoy hecho un lio.

Espero no darte demasiado la coña y te estoy muy agradecido por tu ayuda.

Un cordial saludo
Javier

+1
0
-1
Imagen de ronald
+1
0
-1

Hola *,

Si responde al ping entonces hay conexión ;)

Lo más probable es que estés colocando mál el nombre del recurso compartido, aqui:

Compartido: windows .... ¿está bien así?
Bueno esto depende si la carpeta que compartiste en Windows se llama así (el nombre del recurso compartido). Cuando compartes una carpeta en XP, por defecto, te envía la carpeta a "Documentos compartidos" o algo así, asegura que puedes compartir a la forma de Win2000, es decir que ud. pueda definir el nombre del recurso compartido.

Para que no te enredes tanto prueba la siguiente:

en Lugares->Conectar con el servidor...
Compartido por Windows
Servidor 192.168.0.127
Compartido: C$
Carpeta (en blanco)
Nombre de usuario: pepe
Nombre del dominio (en blanco)
Nombre para usar en la conexión: Pc hijos

Con este nombre de recurso compartido puedes entrar a la unidad C de XPeos :D

Si el problema persiste entonces prueba con colocarle una contraseña al usuario 'pepe', ejem: 123456789 para ver si es un requerimiento del Samba para conectarse al Win$

Ahora, la mejor parte ;)

Para que tu PC Win pueda 'ver' recursos compartidos en tu Linux debes instalar Samba, esto lo hace posible. Busca en Synaptic samba o simplemente en consola ejecuta:

sudo aptitude install samba

Si te falla puede ser que no tengas los repositorios adecuados/actualizados o no tienes internet en ese PC (linux).

Prueba y ahi veremos!
Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Anónimo
+1
0
-1

Hola, de nuevo aquí. Lo he configurado como dices, colocando en compartido: C$. Y nada!!!, me sigue pidiendo la contraseña y ni se inmuta si le pongo 123456789. Algo curioso es que cuando me sale la ventana en Dominio me sale MSHOME en lugar de CASA que es el mombre del grupo de trabajo en el Pc con el XP de mis hijos. De todos modos no se conecta ni con el MSHOME ni con CASA. ¿no tendré que configurar algo en la red, por ejemplo en General, DNS (ahí me aparece 192.168.0.1 que es la puerta de enlace) y anfitriones?.

El samba lo tengo instalado, de hecho desde el XP de mi hijo hago un ping al mio (192.168.0.125) y me da una respuesta positiva, es decir ambos ordenadores se ven, eso está claro.

Estoy seguro que es una tontería, pero no consigo ver que diablos sucede.

Gracias por toda la ayuda que me estás prestando.

Javier

+1
0
-1
Imagen de Jokin
+1
0
-1

Hola Javier,
Yo también soy nuevo en este tema.
Poco antes que tú puse un post con este mismo problema, y como nadie ha respondido a el y sin embargo si a este, pues ya sigo comentando aquí y así no se duplican respuestas, ni posts con mismos contenidos.

Yo he podido solucionar en parte este problema, te cuento.
He conseguido desde Linux acceder a los PCs con Win XP, así:
1º Esta ruta --> Lugares/Conectar al Servidor.
2º En la ventana que aparece he rellenado los siguientes datos...
Tipo de servicio: --> Compartido por Windows
Servidor: --> IP de cualquier PC con Win XP.
Compartido: -----------
Carpeta: --> Carpeta por defecto de Windows "Documentos compartidos"
Nombre de usuario: ----------
Nombre del dominio: ---------
Nombre para la conexión: --> Aqui se puede poner lo que uno quiera, es el nombre de la conexión que se monta.

Tal cual está accedo como te digo de Linux a Windows, lo que no he podido solucionar es, lo de la ventanita pidiendo Usuario y Password cuando quieres acceder al revés de Windows a Linux; pero estoy en ello.

Prueba a ver, si a tí te sirve.
Un saludo, compañero.

+1
0
-1

Ubuntu User Number: #12735
Linux User Number: #444355

Imagen de ronald
+1
0
-1

Hola *,

Lee el 3 paso de la receta anterior ;)

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Lord_Omega
+1
0
-1

Jolines!!!! he respondido a uno tuyo anterior y se ha intercalado. Mirad el post que hay arriba (justo encima del de Jokin)

+1
0
-1
Imagen de Lord_Omega
+1
0
-1

Pues no, ni con javier ni con OFICINA ni con na de ná. Jolines! que raro es esto.

Un cordial saludo.
Javier (Valencia... España hoy.... mañana ya veremeos, jua, jua, jua)

+1
0
-1
Imagen de Lord_Omega
+1
0
-1

Dandole vueltas a la cabeza se me ha pasado por ésta si el problema reside en el Router. Esto no lo había comentado antes (un fallo :jawdrop: ). El PC con Xp y el mio con Ubuntu no están conectados directamente, sino a través de un router de Wanadoo, más concretamente el speedtouch. Es decir, el Pc de Xp está conectado al router y el mio también para poder navegar ambos por internete. Así que estoy pensando, ¿el problema no estará en el router que de alguna manerea está impidiendo la conexión entre ambos ordenadores? Lo que me extraña de esto es que si hago un ping desde ambos ordenadores, los dos dan señal positiva. En fin, tengo la picha hecha un lio :?

Un saludo.
Javier

+1
0
-1
Imagen de ronald
+1
0
-1

Hola *,
Puede ser Javier, lo que podrías hacer para descartarlo es buscar un cable Cross-Over (un simple cable de red UTP pero con los pares de hilos ordenados de cierta manera) y conectar directamente los 2 equipos, pruebas y si no es así... Pide un bate prestado y acaba con el PC que tiene Window$

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de YaYiN
+1
0
-1

Me confundi de 'padre'...
Dos mas arriba... ;)

+1
0
-1
Imagen de Anónimo
+1
0
-1

hola, yo tambien hace tiempo que estoy tratando de conectar ubuntu con winxp....ahora me resulto una parte de lo que queria..les explico...puedo ver los dos computadores desde ubuntu me puedo conectar al de winxp...puedo ver los archivos y todo lo demas...pero lo que no e podido hacer es conectarme a internet....eso es lo que deseo...

soy novato en todo lo que tiene que ver con linux..pero de apoco me estoy metiendo en este tema....
XD

+1
0
-1
Imagen de Anónimo
+1
0
-1

Naguara amigo usted es un pipere en esto, le di las instrucciones y parece magia

+1
0
-1
Imagen de YaYiN
+1
0
-1

Mismo problema, una solucion...jejeje

Hay que diferenciar de los usuarios de Ubuntu con los usuarios de red, que son lo que tendran permisos a la hora de moverse de Windows XPie hacia Ubuntu... es lo que me pasaba a mi...

Si ya tienes todo solucionado en el aspecto de red (los dos equipos se 'ven' aunque sea con pings) entonces todo esta... sino arriba esta mu bien explicado.

Para ver de Ubuntu a Xpie es bastante sencillo, solo con explorar la red en el explorador de Ubuntu se ve la Red de M$ Windows, verás lo que tienes compartido logicamente...

Al revés, haz a tus usuarios de Ubuntu usuarios de red para samba, asi desde el Bindows te podrás logear en tu Maquina Ubuntu sin problems...

Yo tb soy un poquillo novato.
Te recomiendo que te guies por aqui, para que te quede claro:
guia-ubuntu.org (hay justo una opcion sobre servidor samba)

*********
¿Cómo convertir los usuarios del sistema en usuarios de red?:
$ sudo cat /etc/passwd | /usr/sbin/mksmbpasswd > /etc/samba/smbpasswd

¿Cómo añadir/editar/eliminar usuarios de red?
$ sudo smbpasswd -a usuario_del_sistema
$ sudo smbpasswd -x usuario_del_sistema (Eliminar)
*********

Saludosssssssssss

+1
0
-1
Imagen de psaez
+1
0
-1

Dejo esto aqui por si puede ayudarte a ti o a otro. Aunque tu mensaje sea bastante antiguo, como veo que no has puesto que este solucionado, pues te pongo lo que he hecho yo, por si te sigue interesando.

Tengo una red parecida a la tuya y por fin he logrado configurarla para verla en los dos sentidos, despues de muchos intentos.

Asi que te cuento como lo tengo configurado, por si hubiera suerte y te funcionase.
La verdad no soy una usuaria avanzada y no se darte otras explicaciones mas técnicas.

Tengo los ordenadores conectados a traves de un modem entre si, y a internet, claro. En los dos tengo windows y ubuntu, en el mio uso siempre (o casi) con ubuntu, en el otro es al contrario (casi siempre windows, tambien cosa de hijos y juegos).

En Sistema-Red-Selecciono la conexión Ethernet y Propiedades y en configuración de la conexión lo tengo en DHCP, el modem siempre me da las mismas direcciones de red para cada ordenador
el que uso con ubuntu 192.168.1.2
el de windows 192.168.1.3

tengo instalado samba y smbclient (pero no smbfs)

siguiendo los pasos de la guia-úbuntu
http://www.guia-ubuntu.org/breezy/servidor/samba?s=red

sudo gedit /etc/samba/smbusers
en el archivo que se crea pongo la linea:

usuario_del_sistema = "usuario de red"

y lo guardo

sudo smbpasswd -a mi_usuario_ubuntu
sudo sudo cat /etc/passwd | /usr/sbin/mksmbpasswd > /etc/samba/smbpasswd

Creo un usuario en la maquina con ubuntu (Sistema ? Administración ? Usuarios y grupos) con el nombre de usuario, que tiene la cuenta de administrador de xp (ho hay contraseña establecida en windows, en ubuntu tuve que establecer una).

sudo smbpasswd -a usuario_xp

Comparto el direcctorio home usando nautilus

en la ventanita que sale para compartir pone

ruta: /home/mi_usuario_ubuntu
Propiedades de arch.compartidos
Nombre: mi_usuario_ubuntu
Comentario: (lo dejo en blanco; intente añadir un comentario y se fastidio el invento)

Configuracion general del archivos compartidos con Windows

Descripción del anfitrion: %h server (Samba, Ubuntu)
Dominio/Gurpo de trabajo: nombre_red_xp

Servidor WINS No usar servidor WINS

Para acceder desde el equipo de xp, me pidio login y contraseña, he usado la del usuario_xp.

Bueno al principio no funcionaba, lo que hice fue reiniciar el equipo ubuntu, pero lo abri con el SO de windows xp, para comprobar si seguia teniendo red de ese modo y así era.

Luego al volver a arrancar con ubuntu, comprobe que tenia conexion en los dos sentidos.
Desde ubuntu no me pide contraseña. Voy a Lugares-Servidores de Red y conecto sin problemas.

A ver si te sirve, si quieres algo mas te puedo poner la configuración de mi smb.conf, pero lo dejo para otro mensaje que este ya es demasiado largo.

Saludos.

La ignorancia no reside en carecer de conocimientos, sino en no querer adquirirlos.

+1
0
-1

Saludos. "Para desembarcar en la isla de la sabiduria hay que navegar en un océano de aflicciones" Socrates

Imagen de ronald
+1
0
-1

Hola *,

Bueno a ver si con esto podemos solucionarlo.

Lugares->Conectar con el Ser...
Luego selecciona "Dirección personalizada"
Escribe esto:
Lugar (URI): smb://pepe@192.168.0.127/c$
Nombre...: PC Hijos

Aceptar, luego si le has colocado contraseña úsala, lo de MSHOME no le pares :D

Ahora veamos cómo hacerle específicamente para verle desde el XPeo$ lo compartido en Ubuntu:

0- Si tienes algún firewall instalado, detenlo, por ejemplo el firestarter o algún otro. (luego leeras cómo hacerle para crear una regla que te permita ese tráfico).

1- Instalar samba, usando el Synaptic es muy sencillo, 'Buscar' escribes samba y listo, selecciona el que dice sólo samba, te indicará que debes seleccionar el samba-common, aceptas y ya.

2- Verifica si el demonio/servicio de SAMBA está ejecutándose, en Aplicaciones->Herramientas del Sistema->Monitor del Sistema, en Procesos debe existir uno que se llame smbd, si no es así entonces vamos a iniciarlo:
2.1- Verifica primero si tiene permisos de ejecución, sino, en consola has lo siguiente:

sudo chmod +x /etc/init.d/samba

2.2- Ahora para iniciarlo:

sudo /etc/init.d/samba start

3- Habilitas/Agregas al usuario del sistema para usar el samba, ejecutas:

sudo smbpasswd -a javier

4- Busca la carpeta que deseas compartir, te recomiendo que compartas sólo lo necesario, es decir, no compartas la carpeta de tu cuenta, ejem: /home/javier sino más bien la que te interese ejem: /home/javier/libros, de la siguiente manera: Ubica la carpeta luego con el botón derecho del mouse te sale en el menú una opción "Compartir carpeta"
4.1- Observa que al principio dice en 'Compartir con:'" "No Compartir", esta es la manera de dejar de compartir.
4.2- Para compartir seleccionas SMB
4.3- El nombre del recurso compartido, ejem: Libros
4.4- Sólo lectura, a tu criterio, y Permitir explorar, para recorrer en subcarpetas.
4.5- importante en 'Configuración general...'
4.5.1- Descripción del anfitrión, el valor por defecto está bien
4.5.2- en Dominio/Grupo de Trabajo, en tu caso sería CASA o el grupo de trabajo de tu red.
4.6- Aceptas, aceptas. :)

5- En tu PC con virus, perdón con Windows :p, examina la red windows y aparecerá el nombre del PC con Linux, te pide nombre de usuario y contraseña, tu nombre y la contraseña (la que estableciste en el paso 3)

6- Que disfrutes...
PD: Si deseas profundizar en el tema te sugiero que leas:

http://www.guia-ubuntu.org/breezy/servidor/samba?s=samba

http://www.guia-ubuntu.org/breezy/trabajo_en_red?s=samba

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Lord_Omega
+1
0
-1

Buenas noches a los dos. Esto es la releche, no me va ni de coña. Lo que me sabe mal no es sólo que no me funcione sino que estés (Ronald) perdiendo tanto tiempo conmigo. En fin, si ves que ya no puedes seguir echándome una mano lo entenderé. Gracias por todo.

He probado también lo tuyo Jokin y nada, me sigue pidiendo la contraseña y si le digo cancelar, me dice que no puede mostrarme el contenido de esa carpeta. :?

Lo curioso del caso es que red con los dos PC's en windows me funciona perfectamente y no veo donde está el problema con linux. Por si acaso expongo aquí (por si me he saltado algo) la siotuación de los dos PC's

1.- PC Win XP profesional sin cortafuegos y con antivirus. :p
Nombre del equipo: javier
Grupo de trabajo: OFICINA
IP: 192.168.0.127
Subred: 255.255.255.0
Puerta enl: 192.168.0.1
"sin contraseña... el xp entra directamente sin pedir usuario y contraseña"

2.- Pc Ubuntu sin cortafuegos nio antivirus
Usuario: pepe
IP: 192.168.0.125
Subred: 255.255.255.0
Puerta enl: 192.168.0.1
En sistema-->Admi..--->Red conexión Ethernet activada y en propiedades seleccionado eth0 activada esta conexión con mi IP 192.168.0.125 Subred: 255.255.255.0 Puerta enl: 192.168.0.1. En General--> anfitrion: Ubuntu y en DNS: 192.168.0.1

No tengo activada ninguna contraseña, excepto obviamente al del usuario "sudo"

Pues nada, eso es lo que tengo. Algo tan simple que complicado se está haciendo :jawdrop:

Un saludo a los dos
Javier

+1
0
-1
Imagen de ronald
+1
0
-1

Hola *,

Javier, al parcere el usuario 'pepe' entonces es en Ubuntu y en XP seguramente es 'javier', mira el nombre que aparece cuando en WinXP le das click en Inicio (en la parte superior del menú).

Fíjate que el problema (muy probablemente) es el nombre de usuario de Windows, consíguelo y modifica la siguiente cadena:

Lugar (URI): smb://javier@192.168.0.127/c$

O con todo el procedimiento que ya se ha discutido coloca el Nombre de usuario correcto, estoy completamente seguro que ese es el bendito problema.

PD: Me agrada (me causa mucha risa) la manera de decir groserías de uds. (Españoles) ;)

Salu2, (desde Venezuela)
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Anónimo
+1
0
-1

hola....
somo de un colegio de chile y estamos implementado en dos laboratorios chicos Ubuntu, nos ha parecido excelente pero tenemos problemas.
no podemos conectar dos pc con ubuntu, he echo ping entr ellos y no tengo ningun problema, el problema esta en que cundo me voy a Lugares y quiero ver al otro pc no veo nada, he instalado samba al parecer bien, pero no se que mas hacer pido ayuda
gracias de antemano ITU

+1
0
-1
Imagen de Kenas
+1
0
-1

He Conseguido configurar la red punto a punto y entro en un ordenador sin ningun problema.
Pero como consigo entrar en una RED de windows (Grupo_trabajo) ???

Necesito ayuda

WBR
Kenas

+1
0
-1
Imagen de Chinkuku
+1
0
-1

Me podrian decir como conectar una pc a una laptop. las 2 tienen windows. 1 home edition(laptop) y la otra proffesional(pc de escritorio). de verdad q no se como conectarlas, si me ayudan me podrian decir hasta las opciones q debo de tomar x favor..

Reciban un cordial saludos. GRACIAS

+1
0
-1
Imagen de Anónimo
+1
0
-1

Compra o hazte un cable cruzado, osea un estremo normal y el otro cruzado, para que ellos se detecten. Despues dejalos en automatico osea como dhcp, y tratandose de windows XP, ellos solitos se veran y ya esta. DEjamos claro que tienes una tarjeta de red ethernet en cada equipo. Saludos.

Usa GNU/Linux. sobre todo UBUNTU DAPPER 6.06. Te gustara.

Jesmar. http://www.ordenadores-idea.com

+1
0
-1
Imagen de maxroot
+1
0
-1

Hola a todos, mira por lo que decis, la ventana que te aparece con tu usuario pepe y con la contraseña, en realidad es que la PC que tiene XP que pide un usuario y contraseña validos para ella, solucion bueno la facil es en la Pc con XP crea un usuario que se llame igual que el que usas en Linux, y ponele la contraseña que quieras, cuando te aparezca ese famoso cartelito donde esta tu usuario pepe y te pide contraseña escribi la contraseña que le pusiste a ese usuario en XP, y con eso no deberias tener problemas.

Saludos

+1
0
-1