[How To] Kile en español con corrector ortográfico en Ubuntu 9.10 y 10.04

Imagen de oscar_linux
0 puntos

Hola, todos los que usen kile como editor de latex en Ubuntu 9.x tal vez se han fijado que ya no está el paquete kile-i18n-es, el cual era la traducción en español para kile, sin embargo hay una forma de ponerlo en español incluido el corrector ortográfico.

Primero debemos instalar kile con el comando:

sudo apt-get install kile

Luego bajar el paquete kile-i18n-es desde la página de Ubuntu package y lo instalamos con el comando:

sudo dpkg -i kile-i18n-es_2.0.1-1ubuntu1_all.deb

Ahora debemos instalar el diccionario en español para el corrector ortográfico y completar la traducción con el comando para Ubuntu 9.x:

sudo apt-get install aspell aspell-es kde-i18n-es

Para los que ya están con Ubuntun 10.04 el comando es el siguiente: (gracias locovicen)

sudo apt-get install aspell aspell-es kde-l10n-es

Finlmente vamos a kile (que ya está en español) y activamos el corrector en el menú:

Preferencias->Configurar Editor->Extensiones

Listo, con estos pasos ya tenemos kile en español y con corrector ortográfico.

saludos.

Imagen de alec_eiffel
+1
0
-1

Hola, seguí las instrucciones de este post para cambiar el Kile a Español pero cuando lo reinicié me di cuenta de que solo cambia a Español de manera parcial, muchos de los menús se quedan en inglés. Alguien sabe por que? y como lo podría resolver? aunque sea regresando a Kile completamente en Inglés.

Gracias

+1
0
-1
Imagen de oscar_linux
+1
0
-1

Hola.
es verdad, olvide poner que hay que instalar este paquete mas.

sudo apt-get install kde-i18n-es

gracias por notarlo.

ya edité el howto

saludos

+1
0
-1
Imagen de locovicen
+1
0
-1

Al intentar instalarlo en ubuntu 10.04, la consola me devolvió el siguiente mensaje

Usuario@Ordenador:~/Escritorio$ sudo apt-get install aspell aspell-es kde-i18n-es
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
aspell ya está en su versión más reciente.
El paquete kde-i18n-es no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
Sin embargo, los siguientes paquetes lo reemplazan:
  kde-l10n-es
E: El paquete kde-i18n-es no tiene candidato para su instalación

Parece que el paquete fue cambiado de nombre con lo que tuve que instalarlo asi:


sudo apt-get install aspell aspell-es kde-l10n-es

Un saludo

+1
0
-1
Imagen de oscar_linux
+1
0
-1

gracias por tu aporte locovicen.

saludos

+1
0
-1
Imagen de puisibiron
+1
0
-1

He hecho todo pero donde pone preferencias > configurar editor> extensiones. No encuentro configurar editor, y por lo tanto escribiendo esto me sale todo como si hubiese cometido faltas ortográficas y no se como encontrar configurar editor.

+1
0
-1
Imagen de oscar_linux
+1
0
-1

Hola
busca en herramientas->configurar kile->editor->extenciones

saludos.

+1
0
-1
Imagen de puisibiron
+1
0
-1

Perdona pero como soy nuevo no termino de entender qué herramientas es Herramientas de Red, Herramientas del sistema o menú general. Pues yo voy a sistema preferencias y no encuentro configurar editor y ahí me pierdo y no logro hacer nada mas, si es posible me lo puedes explicar claro tengo ubuntu9.10. Gracias de antemano.

+1
0
-1
Imagen de alexgtzr
+1
0
-1

Puedo instalar kile sin tener que instalar Dolphin?

Esto lo pregunto porque ya probe dolphin y es muy bonito pero me alenta la netbook, por medio de Synaptic me dice que para instalar kile tiene que instalar dolphin y un monton de cosas mas, la verdad es que yo solo reconoci a este ultimo, jeje.

Entonces, son los dos o ninguno? Espero que no.

Saludos.

+1
0
-1
Imagen de oscar_linux
+1
0
-1

Hola, no hay problema.
Instala kile con todo lo que synaptic te marque, no afectara nada en tu sistema y el dolphin solo no lo uses.

saludos

+1
0
-1
Imagen de bego131
+1
0
-1

Hola, tengo ubuntu 10.4 y he seguido las instrucciones pero me da el siguiente error:
No se pudo encontrar el paquete kde-110n-es

edito: Solucionado, era una L no un 1 :D

Además los menús del Kile se me han traducido solo parcialmente. Alguna idea?

Gracias de antemano

+1
0
-1
Imagen de yochule
+1
0
-1

quería probar con kile/latex pero cuando le pido instalar (apt-get install kike) me avisa q va a instalar 680MB, me parece muchísimo.... es normal?

saludos
chule

chule@ubuntu10-04:~$ sudo apt-get install kile
[sudo] password for chule:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
asymptote asymptote-doc blt context dblatex dvipng feynmf freeglut3
guile-1.8 kbibtex kdelibs-data kdelibs4c2a konsole lacheck latex-beamer
latex-xcolor latex2html libavahi-qt3-1 liblua50 liblualib50 libnetpbm10
libruby1.8 libsigsegv0 libt1-5 lilypond lilypond-data lilypond-doc lmodern
luatex netpbm perl-doc pgf preview-latex-style prosper ps2eps psutils
python-imaging-tk python-tk ruby ruby1.8 tex-common tex-gyre tex4ht
tex4ht-common texinfo texlive texlive-base texlive-bibtex-extra
texlive-binaries texlive-common texlive-doc-base texlive-extra-utils
texlive-font-utils texlive-fonts-recommended texlive-fonts-recommended-doc
texlive-generic-recommended texlive-latex-base texlive-latex-base-doc
texlive-latex-extra texlive-latex-extra-doc texlive-latex-recommended
texlive-latex-recommended-doc texlive-luatex texlive-math-extra
texlive-metapost texlive-metapost-doc texlive-pictures texlive-pictures-doc
texlive-pstricks texlive-pstricks-doc texlive-xetex tipa ttf-gfs-artemisia
ttf-gfs-baskerville ttf-gfs-bodoni-classic ttf-gfs-didot
ttf-gfs-didot-classic ttf-gfs-gazis ttf-gfs-neohellenic ttf-gfs-olga
ttf-gfs-porson ttf-gfs-solomos ttf-gfs-theokritos ttf-sil-gentium
Paquetes sugeridos:
gv xpdf blt-demo perl-tk fontforge context-nonfree context-doc-nonfree
docbook latex-cjk-all opensp texlive-lang-cyrillic transfig guile-1.8-doc
bibtex2html latex2rtf perl-suid kile-doc auctex groff python-imaging-doc
python-imaging-tk-dbg tix python-tk-dbg ruby1.8-examples rdoc1.8 ri1.8
debhelper texinfo-doc-nonfree texlive-doc-en dvidvi fragmaster latexmk xindy
purifyeps t1utils texpower
Paquetes recomendados
dvipdfmx
Se instalarán los siguientes paquetes NUEVOS:
asymptote asymptote-doc blt context dblatex dvipng feynmf freeglut3
guile-1.8 kbibtex kdelibs-data kdelibs4c2a kile konsole lacheck latex-beamer
latex-xcolor latex2html libavahi-qt3-1 liblua50 liblualib50 libnetpbm10
libruby1.8 libsigsegv0 libt1-5 lilypond lilypond-data lilypond-doc lmodern
luatex netpbm perl-doc pgf preview-latex-style prosper ps2eps psutils
python-imaging-tk python-tk ruby ruby1.8 tex-common tex-gyre tex4ht
tex4ht-common texinfo texlive texlive-base texlive-bibtex-extra
texlive-binaries texlive-common texlive-doc-base texlive-extra-utils
texlive-font-utils texlive-fonts-recommended texlive-fonts-recommended-doc
texlive-generic-recommended texlive-latex-base texlive-latex-base-doc
texlive-latex-extra texlive-latex-extra-doc texlive-latex-recommended
texlive-latex-recommended-doc texlive-luatex texlive-math-extra
texlive-metapost texlive-metapost-doc texlive-pictures texlive-pictures-doc
texlive-pstricks texlive-pstricks-doc texlive-xetex tipa ttf-gfs-artemisia
ttf-gfs-baskerville ttf-gfs-bodoni-classic ttf-gfs-didot
ttf-gfs-didot-classic ttf-gfs-gazis ttf-gfs-neohellenic ttf-gfs-olga
ttf-gfs-porson ttf-gfs-solomos ttf-gfs-theokritos ttf-sil-gentium
0 actualizados, 85 se instalarán, 0 para eliminar y 0 no actualizados.
Necesito descargar 681MB de archivos.
Se utilizarán 1.420MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? n

+1
0
-1