sigo sin internet

Imagen de pabloj7
0 puntos

pues eso instalé ubuntu 9.10, funcionó bien una semana y se le fue el internet.lo instale de forma sencilla partiendo el disco por la mitad.ahora lo acabo de reinstalar esta vez de forma manual,se a instalado bien pero sigo sin Internet.la conexión a Internet funciona porque en windows xp si tengo conexión.
mi conexion a la red biene a traves de la empresa iberbanda que instala una antena y de la antena al pc va un cable directo,sin routen si nada.
¿me puese ayudar alguien? antes de que le pegue una patada al disco de ubuntu y me rinda a la mierda de micrisoft.

Imagen de jesus sierra
+1
0
-1

Hola pabloj7:

Por favor haz esto:

en w$: Inicio, Ventana ejecutar: teclea cmd [enter]

te saldrá la consola de msdos: teclea ipconfig [enter]

copia el texto que te sale. interesan los pa?ametros dirección IP, máscara y gateway.

ahora desde ubuntu lo mismo:

abres un terminal, tecleas ifconfig [enter]

copia el texto que te sale.

Con el texto que copies ya podemos tener alguna pista.

Si te funcionó durante una semana es que es compatible y tiene que volver a funcionar.

+1
0
-1
Imagen de pabloj7
+1
0
-1

Hola, desde que escribi este tema han pasado varias cosas.cambie ubuntu 9.10 por ubuntu 9.04 y
sigo sin internet. Y me lleve la torre de mi pc a casa de un colega que tiene internet con la misma compañia pero con un routen y alli si tenia conexion.
Aqui pongo lo que pides.
Windows xp:
direccion ip:82,198,101,241
mascara de subred:255,255,255,128
puerta de enlace predeterminada:82,198,101,129

ubuntu:
eth0 Link encap:Ethernet direcciónHW 00:1f:d0:89:83:02
Dirección inet6: fe80::21f:d0ff:fe89:8302/64 Alcance:Enlace
ACTIVO DIFUSIÓN FUNCIONANDO MULTICAST MTU:1500 Métrica:1
Paquetes RX:99 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:11 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:1000
Bytes RX:6572 (6.5 KB) TX bytes:2222 (2.2 KB)
Interrupción:251 Dirección base: 0x6000

lo Link encap:Bucle local
Direc. inet:127.0.0.1 Másc:255.0.0.0
Dirección inet6: ::1/128 Alcance:Anfitrión
ACTIVO LOOPBACK FUNCIONANDO MTU:16436 Métrica:1
Paquetes RX:4 errores:0 perdidos:0 overruns:0 frame:0
Paquetes TX:4 errores:0 perdidos:0 overruns:0 carrier:0
colisiones:0 long.colaTX:0
Bytes RX:240 (240.0 B) TX bytes:240 (240.0 B)

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de jesus sierra
+1
0
-1

Hola Pablo:

Que funcione en casa de tu colega es una buena noticia. Vamos por el buen camino.

A ver si podemos tener un poco más de información.

En la configuración de windows la dirección ip es 82.198.101.241

Esto es una dirección IPv4 (es lo normal, lo que usamos todos)

En la configuración de ubuntu la dirección que sale es
fe80::21f:d0ff:fe89:8302

Como ves no se parece, esto es una dirección IPv6 (esto es lo que usaremos todos en tres o cinco años).

Sólo pregunto ¿ Es posible que falte una línea entre

eth0 Link encap:Ethernet direcciónHW 00:1f:d0:89:83:02

y esta otra ?

Dirección inet6: fe80::21f:d0ff:fe89:8302/64 Alcance:Enlace

En las líneas siguientes del ifconfig de ubuntu, indica que hay paquetes y bytes enviados y recibidos, por lo cual hay conexión entre el modem y el equipo (aunque no funcione tu equipo y el modem se ven).

Mas cosas:

¿ Tienes algún dato que te haya dado tu proveedor de internet sobre la configuración (ip, máscara, y gateway por defecto que tienes que configurar en tu equipo ?

Si lo tienes por favor inclúyelo en el siguiente post.

Haz tambien lo siguiente:

Desde un terminal teclea los siguientes comandos:

sudo tracert www.ubuntu-es.org
sudo tracert 150.128.97.76
ping www.ubuntu-es.org
ping 150.128.97.76

La dirección IP v4 150.128.97.76 es www.ubuntu-es.org tal como la ve tu ordenador.

Si tienes algún problema con ubuntu-es tambien sirve probar con www.google.com (209.85.229.106).

Pega el texto que te sale (si se pone pesado y se repite mucho pon sólo las primeras líneas).

Desde un terminal teclea cat /etc/resolv.conf y pega tambien el contenido.

Me surge una duda en este momento. Los resultados de ifconfig e ipconfig son en tu casa y conectado a tu modem ¿ Verdad ? Las pruebas en casa de tu colega sirven para saber que el equipo está bien, pero no sirven para diagnosticar lo que ocurre. Por favor confirma esto.

+1
0
-1
Imagen de pabloj7
+1
0
-1

vamos por partes,lo de que falte una linea entre etho y dirección no creo porque yo lo copie del terminal y lo pegue en un pendrive y luego lo pegue aquí,no a sido escrito manual.
los resultados del ifconfig e ipconfig son en mi casa.
voy a llamar a mi proveedor de internet y a hacer los otros pasos.

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de pabloj7
+1
0
-1

bueno llame a mi proveedor de internet y me a dicho que mi ip,mascara y geteway no son fijo sino que esta en automático.en la terminal si copio los comandos sudo tracert y demas por separado me pone comand not found si lo pongo todo junto me dice connect: Network is unreachable.
del comando cat /etc/resolv.conf me pone # Generated by NetworkManager.
se si habré hecho algo malamente.

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de fym1206
+1
0
-1

tu conexion es adsl?
llega al modem?
y luego tu la sacas a un router?

si conectas el pc al modem,hay internet...???

fym1206...aprender y compartir.

+1
0
-1

fym1206...aprender y compartir.

Imagen de pabloj7
+1
0
-1

mi conexion es mediante una antena, de la antena va directo al pc con un cable.tengo un mega de velocidad.aqui no a llegado todovia el adsl a traves del telefono.vivo en la sierra de huelva,"en el mundo desarrollado"

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de jesus sierra
+1
0
-1

Hola Pablo:

Prueba esto

1. Descarga ethtool

sudo apt-get install ethtool

2. Configura la tarjeta de red a 10

sudo ethtool -s eth0 speed 10

Observa las luces del modem y de la tarjeta de red (si es que las tienen). Es posible que hayan cambien de color, que se enciendan o se apaguen.

3. Reinicia la red.

sudo /etc/init.d/networking stop

Cuenta hasta 10 despacio

sudo /etc/init.d/networking start

4. Comprueba la tabla de routing

sudo route

5. Aqui pruebas si tienes internet.

6. Configura la tarjeta de red a 100

sudo ethtool -s eth0 speed 100 duplex full

Observa las luces del modem y de la tarjeta de red (si es que las tienen). Es posible que hayan cambien de color, que se enciendan o se apaguen.

7. Reinicia la red.

sudo /etc/init.d/networking stop

Cuenta hasta 10 despacio

sudo /etc/init.d/networking start

8. Comprueba la tabla de routing

sudo route

9. Aqui pruebas si tienes internet.

Y por favor postea lo que ocurre en cada paso.

+1
0
-1
Imagen de pabloj7
+1
0
-1

este es el resultado:
pablo@pablo-desktop:~$ sudo apt-get install ethtool
[sudo] password for pablo:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
ethtool ya está en su versión más reciente.
0 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
pablo@pablo-desktop:~$ sudo ethtool -s eth0 speed 10
pablo@pablo-desktop:~$ sudo /etc/init.d/networking stop
* Deconfiguring network interfaces... [ OK ]
pablo@pablo-desktop:~$ sudo /etc/init.d/networking start
* Configuring network interfaces... [ OK ]
pablo@pablo-desktop:~$
pablo@pablo-desktop:~$ sudo route
Tabla de rutas IP del núcleo
Destino Pasarela Genmask Indic Métric Ref Uso Interfaz
pablo@pablo-desktop:~$ sudo ethtool -s eth0 speed 100 duplex full
pablo@pablo-desktop:~$ sudo /etc/init.d/networking stop
* Deconfiguring network interfaces... [ OK ]
pablo@pablo-desktop:~$ sudo /etc/init.d/networking start
* Configuring network interfaces... [ OK ]
pablo@pablo-desktop:~$ sudo route
Tabla de rutas IP del núcleo
Destino Pasarela Genmask Indic Métric Ref Uso Interfaz
pablo@pablo-desktop:~$

no a funcionado el internet

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de pabloj7
+1
0
-1

hola jesus e llevado la torre del pc a casa de otro colega y también funciona el internet en ubuntu.el tiene el mesmo internet que yo,asi que parece evidente que no es problema ni de mi ubuntu ni de mi pc.¿no sera culpa del cable de internet?
el cable llega desde la antena y entra en una caja con una entrada ODU y sale con una salida LAN que es la que entra en el pc.
la clavija ODU tiene dos luces amarillas pero en la entrada en el pc solo tiene una.creo recordar que en el portátil que yo tenia antes la entrada de internet tenia dos luces.

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de jesus sierra
+1
0
-1

Hola Pablo:

Nunca he visto una antena ni un modem de Iberdrola, pero supongo que al final de todo Iberdrola te entrega una conexión LAN Ethernet y lo que haya detrás te da igual. No se que es esa clavija ODU.

En los diferentes mensajes que hemos intercambiado, he pensado en algún momento que podía ser un fallo en la resolución de nombres (DNS /etc/resolv.conf), algún problema de inicio del servicio de red (networking restart) o incluso de la tarjeta de red (ethtool).

Tengo la sensación de que estás a punto de hacerlo funcionar, pero se sigue escapando algo. Si tu colega (el de ahora) puede prestartse su cable de red (o prestarle tu el tuyo) y cambiar el cable de red, esta sería una buena prueba.

Por favor prueba con el cable de tu colega y comenta el resultado.

No se si el del post siguiente eres tu (con otro nombre) y ya te funciona pero no es automático. Si eres tu, no puedo decirte como automatizarlo porque estoy trabajando con otra versión.

+1
0
-1
Imagen de xcamilox
+1
0
-1

Hola, pues ahora me puedo conectar con NM pero quedo como automática eth0 y no se deja eliminar ni mucho menos editar, ahora cada vez que me conecto toca darle manualmente conectar en al parte DSL.

ALGUIEN SABE COMO ELIMINAR eth0 DE LA SECCIÓN CABLEADA O EDITARLA DE FORMA QUE NO INICIE AUTOMÁTICAMENTE.

Espero ayuda

--------------

Liberación Animal : : Go Vegan

+1
0
-1

Liberación Animal : : Go Vegan

Imagen de pabloj7
+1
0
-1

jesus este de arriba es un polizón jajaja.voy a probar lo del cable.
PD.es iberbanda, iberdrola es una compañía de electricidad

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de pabloj7
+1
0
-1

bueno todo parece indicar que tengo un problema con el cable de internet.para hacer otra prueba lo e conectado a un portatil con el disco live de ubuntu y tampoco tiene conexion a internet.
asi que intentare buscar una solucion para poder meterme de lleno en el universo ubuntu.
gracias jesus por tu interes.

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de jesus sierra
+1
0
-1

Un placer ayudar en lo que se puede.

Saludos.

+1
0
-1
Imagen de pabloj7
+1
0
-1

YA TENGO INTERNET era un problema de la alimentacion electrica de la instalacion de red.a veces los arboles no nos dejan ver el bosque,buscamos soluciones complejas y no nos damos cuenta de lo mas simple.

+1
0
-1

We were but stones, your light made us stars.

http://linuxveredas.blogspot.com/

Imagen de jesus sierra
+1
0
-1

Ahora a usar tu equipo a tope y a disfrutarlo

+1
0
-1