Flash y vídeos internet

Imagen de mikij1
0 puntos

Hola, tengo instalado (desde 0) Ubuntu 9.10 en mi Lenovo X301. Estoy muy contento en general con el rendimiento del sistema pero tengo un par de problemas.

Instalé el java y el flash y todo eso del ubuntu extras y puedo ver videos sin problemas en páginas (p.e. youtube) pero a veces no me deja usar los controles. Vamos que no puedo pausar el vídeo ni darle para adelante ni quitarle voz. Lo extraño es que, repito, me sucede a veces. Por ejemplo, entro en youtube, pongo un video y lo controlo sin problemas voy a otro vídeo... y ya no me funcionan los controles. Salgo del Firefox hago otras cosas, vuelvo a entrar y vuelve a funcionar y de repente otra vez falla... no se, es algo muy raro no?

El otro problema, ya lo he comentado en otro post de un usuario que tenia el mismo problema, no puedo instalar los complementos de Firefox (concretamente queria el Old Bar) pues me da un error 228 y las soluciones que ofrece google (referentes a la caché del explorador) no me han valido de nada

Imagen de Milo Antares
+1
0
-1

Por favor dinos si instalastes ubuntu 32 o 64 bits y si es 64 bits instala flash player para 64 bits ak te dejo la pagina y otra recomendacion es usar opera 10.1 muy pero muy bueno o el de google dicen que es muy bueno para linux mejor que en winodws mira esta es la solucion para poner flash player de 64 bits.

http://www.taringa.net/posts/linux/3805989/Instalar-flash-en-Ubuntu-9_10...


Que tengan suertecita.
+1
0
-1

Que tengan suertecita.
Imagen de mikij1
+1
0
-1

Tengo Ubuntu 9.10 y la verdad es que el Flash no se si es para 32 o para 64 pero es normal que funciones solo a ratos?
Gracias y un saludo

+1
0
-1
Imagen de Milo Antares
+1
0
-1

Ps si es normal si tienes ubuntu 64 bits por que que el flash player que te instala es el de 32 y no es problema de ubuntu sino que el de 64 no esta terminado pero funciona mejor intalas rl de 64 on que no este terminado que el final de 32 y no es tan normal si tienes de 32 por que con ese no deverias dar problemas mira con este comendo sabremos si es de 32 o 64 bits.

uname -m
ó
uname -a

Los posibles resultados y su significado son los siguientes:
i686: tenemos instalada la versión de 32 bits.
x86_64: tenemos instalada la versión de 64 bits. espero que te ayude y si sale que es de 64 has lo que te dije en el comentario anterior vale y nos dices.


Que tengan suertecita.
+1
0
-1

Que tengan suertecita.
Imagen de mikij1
+1
0
-1

Creo que ya me funciona. He hecho lo que me recomendaste Milo (lo de esa página) y he estado viendo vídeos sin ningún problema. Parece que por fin me funciona. Muchas gracias. Ya solo me queda solucionar lo de los complementos de firefox..

+1
0
-1
Imagen de Milo Antares
+1
0
-1

Saes como recomendacion de esplorador te recomeidno provar opera 10.1 ya que es el mejor para mi y no da problemas en nada como los suele dar deves en cuando firefox ya que firefox le pone mas atencion a windows y opera por el parecer es parcial o instalar el de google que funcionara mejor con linux ya que google sacara su sitema operativo basado en linux asi que su navegador correra por logica mejor en linux y de hecho ya corre mejor en linux pero claro es una recomendacion si quieres tomarla vale que tengas un buen dia.


Que tengan suertecita.
+1
0
-1

Que tengan suertecita.
Imagen de mikij1
+1
0
-1

Creo que te haré caso e instalaré Opera aunque Firefox me gusta y el único problema es que no me gusta la nueva visión de la barra de direcciones y quería instalarle el antiguo con el complemento Old Bar pero te haré caso y probaré Opera 10.1

Un saludo

+1
0
-1