arranque del SO ubuntu 9.10 64 bits

Imagen de javierperedo14
0 puntos

Yo tengo dos particiones, una de winodws y otro de ubuntu, y hace poco actualizce de la 9.04 a la 9.10, y estaba funcionando todo bien.

El dia lunes 9 fue el utimo dia que arranque con ubuntu y no estuve haciendo ninguna actualizacion ni nada raro.

Hoy cuando elegi para que reinici en ubuntu, aparce el icono cargando, y a los poco segundos me aparece el siguiente mensaje

mount of filesystem failed.9f8776-56f8-418c-a222-ebc03393954b

A maintenance shell will now be restarted.

control-d will terminate this shell and re-try
root@javier-desktop64:#

espero alguna rta

saludos

Imagen de alewandro
+1
0
-1

Hola! yo tuve el mismo problema.
Estuve googleando pero no encontre una solucion clara. Despues repasando lo que habia hecho anteriormente me di cuenta que paso....
Habia estado en winbugs y para poder ejecutar un programita habia cambiado la Fecha del sistema!! asi de sencillo
Asi que entre de nuevo a winbugs, le puse la fecha actual, apague el sistema, y cuando prendi.... entro de una, sin problemas
Tambien chequie la fecha del bios por las dudas...
Espero te ayude
Slds
Alejandro

+1
0
-1
Imagen de javierperedo14
+1
0
-1

No se lo que es el winbugs, chequee la hora del bios y la tengo ok, espero que alguien me pueda ayudar

saludos

+1
0
-1
Imagen de alewandro
+1
0
-1

winbugs=windows

intenta correr fsck.ext4 /dev/sdax
donde x es el numero de la particion de buteo. Este comando te va a chequear el disco y si detecta errores te va a preguntar si los arregla o no. Presta atencion a que clase de errores detecta porque eso te puede dar una pista de por que llegaste a esta situacion.
Si las particiones las hiciste ext3, entonces reemplaza el 4 por el 3.

Si no te acordas el numero de sda, podes hacer antes: fdisk -l y fijarte en el listado que aparece.

Igual te vuelvo a recomendar que entres a winbugs y te fijes que todo este ok, la fecha, hora y eso. Tambien que cuando apagues winbugs cierre bien, es decir que no fuerces el apagado... deja que apague sola porque si no te deja las particiones abiertas y no se pueden montar.

Slds
Alejandro

+1
0
-1