Amarok 2.2 en ubuntu 9.10 no me reconoce el iPod Clássic? alguien sabe como hacerle?

Imagen de LuisRioCaribe
0 puntos

Cuando Usaba Amarok con Ubuntu 8.04, me valia de el tutorial publicado por watjilpa en este tema:

http://www.ubuntu-es.org/?q=node/73423

ya con Ubuntu 8.10 y 9.04 no habia que hacer nada, conectaba el iPod y listo
Veia las dos opciones, Colección Local y coleccion en el iPod
Pero ahora al actualizar a 9.10 el Amarok cambió a Amarok 2.2 y no me reconoce al iPod Classic.
Aclaro que en linux me reconoce el iPod como disco extraible, con eso no hay problema
El problema es el iPod "como iPod"

El tutorial de watjilpa en el tema del enlace de arriba menciona una "pestaña dispositivos" que no la veo en Amarok 2.2, le di en una opcion que dice reproducir medios pero no me funcionó

¿Alguien que me pueda ayudar por favor?

Imagen de zeuscorp
+1
0
-1

Por favor, que alguien nos ayude, tiene un par de semanas que actualice a karmic y hoy que intente sincronizar simplemente no pude.

Me reconoce mi Ipod Classic como una unidad de disco pero al abrir Banshee, Amarok, Songbird, Exaile ninguno me detecta mi ipod para sincronización.

El único que me lo reconoce es Rhytmbox, eso esta muy raro.

+1
0
-1
Imagen de LuisRioCaribe
+1
0
-1

El Rhytmbox lo reconoce, pero extraño la función del Amarok 2.0 que me permitía copiar DESDE un iPod HACIA la computadora
¿Alguien sabe algo?

+1
0
-1
Imagen de RainBass
+1
0
-1

Yo tenia problemas de sincronización similares con Amarok y los solucioné con "Hipo iPod Management Tool"
Es una herramienta muy básica y efectiva cuando se presentan problemas con Amarok y nuestro iPod.

+1
0
-1
Imagen de angelverde
+1
0
-1

A veces no se llevan bien aplicaciones Kde con Gnome.

**********************************************
| El tux Angelverde « Un entusiasta Gnu/Linux/Ubuntero |
**********************************************

+1
0
-1
Imagen de LuisRioCaribe
+1
0
-1

Angel de Jesús... Lo curioso es que con Ubuntu 8.10 y Amarok 1.4 FUNCIONABA
Luego con Ubuntu 9.04 y Amarok 2 FUNCIONABA
Cambiamos a Ubuntu 9.10 y Amarok 2.2 Y NO FUNCIONA

¿Pa'atras como el congreso... hip perdón COMO EL CANGREJO?

+1
0
-1
Imagen de angelverde
+1
0
-1

Desde que me incline por Amarok nunca pude montar un Reproductor USB para él. iPod no puedo decir nada porque no poseo uno.

Estare pendiente de la solución.

****************************************************************
| El tux Angelverde « Un entusiasta Gnu/Linux/Ubuntero http://angelverde.info |
****************************************************************

+1
0
-1
Imagen de pablek
+1
0
-1

Me sucede lo mismo que a vosotros, con la version 8.04 me reconocia el Ipod (banshee, GtkPod), sin embargo tras actualizar a 9.10 ya no. Ubuntu monta bien el ipod como unidad de disco, pero no lo reconoce como dispositivo.

sin embargo rebuscando encontre una solución temporal, hasta que arreglen definitivamente este fallo:

1) Desconectar el Ipod
2) cerrar Banshee, GtkPod y similares
3) Cerrar todas las ventanas de nautilus
4) Matar los procesos nautilus existentes desde el terminal: run killall -9 nautilus
5) Conectar de nuevo el Ipod, esperar un minuto y comprobar que sale la unidad montada en "Lugares" y entonces abrirla en nautilus y luego cerrarlo.
6) Abrir banshee o gtkPod que ya detectaran el iPod

+1
0
-1
Imagen de wranier
+1
0
-1

probe con el metodo de pableck y funciono 100 %
tambien probe demontando el IPOD haciendo click derecho demontar, depues abri el amarok y monte el ipod por el nautilus y el ipod aparece en amarok..

curiosiando un poco por el gconf-editor (apps/nautilus/preferences ) desactive la opcion automount depues conecte mi ipod y lo monte de forma manual y el amarok lo reconica sin problema.. a parecer el problema esta con el automount habra una manera de configurar el automoun para que no de este problema?

+1
0
-1
Imagen de LuisRioCaribe
+1
0
-1

Si de montar al iPod hablamos, mi PC con Ubuntu 9.10 solo lo reconoce CUANDO ESTA COMPLETAMENTE CARGADO
Luego de eso, el Rythinmbox si lo reconoce, el GtkPod si lo reconoce, el Nautilus SI Reconoce, el Amarok NO LO RECONOCE

+1
0
-1
Imagen de dierocck
+1
0
-1

Estimados, les cuento que ningun reproductor me muestra lo que tengo en el ipod, tengo un nano de 5ta generacion de 16gb, ubuntu 9.10 me lo reconoce y muestra en el escritorio, y en rhythmbox tambien me aparece, pero aparece vacio, siendo que tiene como 12gb en musica, he reiniciado nautilus pero aun asi ningun reproductor me muestra lo que tengo en el ipod, por favor si alguien puede colocar los pasos a seguir para poder sincronizar, gracias!!

+1
0
-1