mal funcionamiento MIDI USB, tengo Karmic Koala en mi Acer Aspire

Imagen de viejoyoda
0 puntos

Hola, ya llevo dos dias leyendo foros, y aun no consigo leer algo similar......... espero me puedan ayudar.
Tengo un Acer Aspire 5738zg, y me compre un piano digital Yamaha P85 junto con una interfaz MIDI USB Icon (http://www.barmapro.com/productes/icon/midiport.htm).
Mi problema es el siguiente: al grabar el MIDI el secuenciador (Rosegarden, Qtractor) no interpreta bien los datos MIDI enviados por el Yamaha, en musica: no graba las notas que toco, cambia los ritmos y mas encima inventa nuevas en cualquier parte!!!!
Me baje un archivo MIDI para ver si la salida tambien tenia problemas, pero no, funciono perfecto, sono por el Yamaha sin problemas.
En el mismo laptop tengo vi$ta (aunque me da verguenza), probe con Cubase SX3 y tengo el mismo problema, y con Finale demora mucho en recibir los datos......
A mi me huele a que el problema es de la tarjeta de sonido del laptop, ya que la interfaz al transmitir el MIDI Out desde el laptop hacia el Yamaha funciona ok.
Por favor aiuto!!!!!!!

(Ademas Jack dice que no se conecta........... no se a que)

ah, soy nuevo en linux, me falta solo esto para no abrir mas el window$$$$

Gracias!!!

Imagen de viejoyoda
+1
0
-1

Tal vez mi solución fue un poco drástica, pero volví a la tienda, y cambié la interfaz MIDI por una marca m-audio, modelo Midisport Uno (pagué €10 más), llegué a la casa, y como dicen los gringos, funcionó out of the box.....
Así que Ciao Window$!!!!!

+1
0
-1