Aparece Xsplash pero no el GDM

Imagen de c385
0 puntos

A ver me explico, recien instalado Karmic y actualizado a dia de hoy, al iniciar aparece el Xsplash con su animacion pero cuando va a cargar la pantalla de GDM para poner el usuario y la contraseña pero no aparece, se queda solo el fondo del Xsplash y ahi se queda.
Es la versión de 64 bits.

Aparte he probado a desinstalar el GDM y volver a instalar y nada, la cosa sigue igual. Aunque en consola no paran de darme errores de un dispositivo usb, error -110 pero no logro saber que es pues todo lo reconoce bien y no creo que esto tenga que ver con el GDM, el caso es que este error no para de repetirse en la consola cuando estoy trabjando con ella desde un terminal pues no puedo entrar al entorno de escritorio.

En fin he estado buscando pero seguire investigando.

Gracias por la ayuda.

Imagen de c385
+1
0
-1

Nadie le ha pasado esto, es posible que el error ese de -110 sea de un dispositivo externo como un disco duro?. Pues el ordenador instale con 2 discos duros externos conectados que solo se usan para almacen.

De todas formas esta tarde probare, ya que el equipo no es mio, hacer una reinstalacion sin conectar esos dos discos duros. Por cierto ahora que recuerdo tambien hay una grabadora por usb conectada, pero para mi que va a ser algun disco duro externo, de todas formas copiare el error de la consola y lo posteare.

Gracias

Mi blog http://puntopersonal.blogspot.com/

+1
0
-1

Pensar que la vida sera buena contigo por ser buena persona es como creer que un león no te comerá por ser vegetariano.