problemas con gestor de actualizacion synactic

Imagen de pacrespin
0 puntos

Tengo un problemas con ubuntu 9.10 y es que cuando abro synaptic me sale el siguiente mensaje:

Se ha producido un error:
E: dpkg se interrumpió, debe ejecutar manualmente "sudo dpkg configure - a" para corregir el problema.
E:_cache->open() failed, please report.

Soy novato y no me entero de nada, gracias.