Paquetes no confiables_(Solucionado)

Imagen de Satyr.ARK
0 puntos

hola a todos los que lean esto...

mi problema es que cuando quiero instalar algun programa desde el centro de software, me dice que "Se requiere la instalacion de paquetes no confiables"

eso es para cualquier programa,
(probe con muchos programas al hazar, inclusive los que antes habia instalado)

Imagen de abraxasband
+1
0
-1

Administracion/ Origenes del Software/Otro Software
activar la casilla http://archive.canonical.com/ubuntu karmic partner
listo

espero ke te sirva

+1
0
-1
Imagen de Satyr.ARK
+1
0
-1

Ya lo habia solucionado reisntalando ubuntu XD jejeje...
pero intente lo que dices y funciono !!!

"La costumbre limita la comodidad_Satyr.ARK_"

+1
0
-1

"nada sobra, y si algo falta, apt-get install" (filosofia debian)

Imagen de teo192
+1
0
-1

buenas noches! intente solucionar el problema pero al darle Sistema/ Administración/ no me aparece Orígenes del software. quisiera saber que otra solución habría o como hago para que esa opción me aparezca.

+1
0
-1
Imagen de Loxosceles Laeta
+1
0
-1

Hola... he leído hartos foros y creo tener todo activado en Ubuntu 10.04:

*Orígenes del Software
**Software de Ubuntu
***Todo activado menos el código fuente y cdrom
**Otro software
*** Activado http://archive.canonical.com/ubuntu lucid partner
*** Activado http://packages.medibuntu.org/ free non-free

El resto de Orígenes del Software nunca lo he modificado.

¿Qué me pasó?

Intenté instalar CompizConfig en Centro de software de Ubuntu y me pasó lo que a Satyr.ark.

Cuando se ejecutó el Gestor de Actualizaciones también me pasó lo mismo, pero igual funcionó.

Lo raro es que comienza a pasar de repente...

Saludos,

+1
0
-1

Saludos,

Juan Carlos.

Imagen de Satyr.ARK
+1
+1
-1

prueba
escribiendo en consola

sudo aptitude update
sudo aptitude upgrade
sudo apt-get update
sudo apt-get upgrade

eso refresca y actualiza todos los repositorios
es muy util para instalar cosas y que no de problemas despues :)

intenta y cuentas :)

+1
+1
-1

"nada sobra, y si algo falta, apt-get install" (filosofia debian)

Imagen de mcdave
+1
0
-1

gracias

+1
0
-1

Saludos

Imagen de Satyr.ARK
+1
0
-1

prueba
escribiendo en consola

sudo aptitude update
sudo aptitude upgrade
sudo apt-get update
sudo apt-get upgrade

eso refresca y actualiza todos los repositorios
es muy util para instalar cosas y que no de problemas despues :)

intenta y cuentas :)

+1
0
-1

"nada sobra, y si algo falta, apt-get install" (filosofia debian)

Imagen de PhoneixS
+1
0
-1

Gracias, a mi sí que me ha servido.

+1
0
-1
Imagen de ivanovich87mx
+1
0
-1

Me sirvió esta solución a la perfección!

+1
0
-1
Imagen de PhoneixS
+1
0
-1

Como muchos otros, la opción b), debido a que casi todos los juegos comerciales, solo salen para windows y ya tiran justos en Windows, como para emularlos.

Una aclaración que no se si ya la habrán puesto: Dado que la encuesta está puesta en una página de Ubuntu, las votaciones solo indican la opinión de los usuarios de Ubuntu, ya que otras personas, directamente no entran aquí. En verdad la opción j) tiene muchisimos más usuarios si hablamos de la población en general.

+1
0
-1
Imagen de d_pit
+1
0
-1

sois los amos del calabozo gracias por la ayuda ...

+1
0
-1

No somos solo Ubuntu ... Tambien somo Kubuntu Xubuntu ...

Imagen de BIGNATIUS
+1
0
-1

O te has colado o ha sido un bug de la web. Ya te pasarán el post a la encuesta.

+1
0
-1

Bignatius

Si te falla la conexión de red lo primero que hay que probar son los cables.

Imagen de Waltertj
+1
0
-1

ya use los dos apt en la terminal, realizo el trabajo y sigue igual, no actualiza porque sigue apareciendo la leyenda "se requiere la instalacion de paquetes no confiables".
las ordenes de aptitude no las reconoce.

me pueden ayudar?

+1
0
-1
Imagen de Waltertj
+1
0
-1

Ya hice todo lo que encontre y no me deja bajar aplicaciones, estoy desesperado. Ayudaaa

las casillas de otros estan marcadas.
updat y upgrade se llevaron a cabo sin problemas.

y nada, que me queda por hacer?

en la otra netbook me pasa lo mismo despues de la ultima actualizacion.

y otra no pone acentos.

+1
0
-1
Imagen de ivedci89
+1
0
-1

bueno, estoy exactamente igual!
y por cierto Waltertj... sí pueden ayudarte, no hagas preguntas tontas.
seguire intentando resolver esto, si hallo la solucion antes que ustedes, publico. Gracias!...

+1
0
-1

ubuntu, más alto que el cielo.

Imagen de ivedci89
+1
0
-1

bueno, estoy exactamente igual!
y por cierto Waltertj... sí pueden ayudarte, no hagas preguntas tontas.
seguire intentando resolver esto, si hallo la solucion antes que ustedes, publico. Gracias!...

+1
0
-1

ubuntu, más alto que el cielo.

Imagen de ivedci89
+1
0
-1

bueno, estoy exactamente igual!
y por cierto Waltertj... sí pueden ayudarte, no hagas preguntas tontas.
seguire intentando resolver esto, si hallo la solucion antes que ustedes, publico. Gracias!...

+1
0
-1

ubuntu, más alto que el cielo.

Imagen de amine
+1
0
-1

Hola buenas, soy nuevo en el foro y tambien en linux.
El sistema me ha pedido una actualizacion de paquetes y al darle a instalar, tambien me ha salido ese mensaje de los paquetes no confiables. lo que he hecho ha sido, en el propio gestor de actualizaciones darle a "configuracion" y luego a la pestaña "software de ubuntu". Donde pone "Descargar desde: servidor para España" lo he cambiado por "servidor principal". Con eso me ha dejado instalar los paquetes.

Espero que sirva de ayuda

Saludos

+1
0
-1
Imagen de Xubuntueslaneta
+1
0
-1

Muchas gracias por el consejo.

Saludos!!!

+1
0
-1
Imagen de ealjinov
+1
0
-1

gracias abraxasband, me funcionó como indicaste. Saludos

ealjinov

+1
0
-1
Imagen de nadalin_25
+1
0
-1

Hola a todos, tengo el mismo problema ya mencionado. Cuano intento instalar cualquier programa en mi ubuntu 10.04 me dice que se necesita la instalacion de paquetes no confiables, voy a sistema-administracion-origen del software y selecciono http://archive.canonical.com/ubuntu y comienza a actualizarse pero cuando termina me da el siguiente error:

W: Error de GPG: http://ppa.launchpad.net lucid Release Las siguientes firms fueron inválidas: BADSIG D8AD4DE78EEBB0CA Launchpad ClipGrab PPA
W: Error de GPG: http://ppa.launchpad.net lucid Release Las siguientes firms fueron inválidas: BADSIG D6B6DB186A68F637 Launchpad JDownloader PPA
W: Error de GPG: http://ppa.launchpad.net lucid Release Las siguientes firms fueron inválidas: BADSIG 6AF0E1940624A220 Launchpad PPA for TualatriX
W: Error de GPG: http://archive.ubuntu.com lucid Release Las siguientes firms fueron inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key

Profavor ayudenme que necesito esta solucion... :(

+1
0
-1
Imagen de rubensdt01
+1
0
-1

Para los que han hecho todo lo anterior y no les da resultado, como me pasaba a mi, intenten esto, yo en orígenes de software cambie la opción, Descargar desde: Servidor para Colombia.... y puse servidor principal, y listo, se soluciono...
Espero les sea de ayuda

+1
0
-1
Imagen de gmtellez
+1
0
-1

Cambiar el original al main si funciona soy de mexico lo cambie al principal y de lujo gracias =) para el amigo "nadalin_25" tal vez te ayude esto: node/163157 saludos a todos!!

+1
0
-1
Imagen de omaryana75
+1
0
-1

Hola Amigos; soy completamente nuevo en esto de ubuntu o guadalinex edu. ya que poseo varios ordenadores con este s.o. por causa de la educación en España.
bueno el siguiente tema: "Se requiere la instalacion de paquetes no confiables" esta leyenda me aparece al tratar de instalar el google chrome y cualquier otra aplicaión. he leido sus propuestas perola verdad que ninguna me va. Por un lado y habiendo leido tooooodo el tutorial, no se encuentra en ninguno de los ordenadores de mis hijos en ADMINISTRACIÓN > SISTEMA, el famoso ORIGENES DE SOFTWARE.
Tampoco puedo teclear la postura de sudo ... etc etc en terminal porque me pide usuario pero luego me pide contraseña y no deja niguna, ni la que encontré casualmente como CONTROLFAMILIA.
Tampoco he podido con lo de cambiar la opción descargar desde porque si no me aparece ORIGENES DE SOFTWARE ¿entonces, cómo puedo cambiarlo? de manera que en CONCLUSIÓN: No puedo instalar el Google Chrome ni ningúna otro aplicación.
Por cierto tampoco me deja actuaizar, ni aún forzando porque me dice que ya está actualizado correctamente.
¿será que tengo que reinstalarme el programa. O cómo puedo saber las claves de acceso, o que solcón a parte de todas estas brillantes puede haber? espero que no sea el tener que conformarme con lo que hay, de lo contrario para mi caso lo mejor será apostar por el S.O. radicional.
Gracias por cualquier respuesta.
P.D por cierto. veo que este problema esta desde el año pasado con otros.

+1
0
-1
Imagen de cholocan
+1
+1
-1

Vale, lo primero, para que te aparezca la opción de "Orígenes de Software" debes ir a:
"sistema>Preferencias>Menú Principal"
Aquí te aparecerá una ventana con 2 casillas. En la de la izquierda, ve a "sistema" y, en ese apartado a "Administración".
En cuanto clickees en "Administración", en la casilla de la izquierda te aparecerán una serie de elementos que puedes seleccionar o deseleccionar. Tienes que marcar los que quieras que se vean cuando vas a "sistema>administración", entre ellos aparece "orígenes de software", márcalo.
Cierra y vete a "Sistema>Administración (y ahora sí)>Orígenes de Software", que ya debería aparecer.
En la pestaña "Software de Ubuntu", vas a "Descargar desde:" y ahí seleccionas "servidor principal".
Listo.
Después de buscar en varios lugares, es lo que hice y me funcionó tanto para instalar las actualizaciones como para los programas del centro de Software. Espero que te funcione a ti también.
Por cierto, yo tengo Ubuntu 10.10, por si te sirve de algo...
Un saludo

+1
+1
-1