Mi paso a Hoary

+1
0
-1

Bueno, al final me he animado a dar el salto. Ayer estuve trasteando con los kernel y toqueteando demasiado y esta mañana las X no arrancaban... como no tenía ganas de trastear en modo texto, reinstalé Warty y sudo aptitude dist-upgrade.
2 horitas bajando paquetes (suerte que mi conexión es rápida) y, cuando llego, abro el amsn y resulta que sigue la 0.92... y yo a cuadros :P
Total, que sudo aptitude install amsn y me dice que no se puede. Uh. Pruebo apt-get y me dice que apt-get install -f porque la cosa no va bien :S Total, que tras eso, sudo apt-get install upgrade y reinicio para ver que pasa... parece que la cosa va bien, pero no están los programas que comenta AlvaroBF en su diario, así que me los busco por Synaptic, y aquí estoy.
Ahora tengo que investigar más cositas, instalar los drivers de n-vidia, ver si estoy con X.org o con xfree xD y por qué un aplay no reproduce sonido... pero está siendo interesante :)

Comentarios

Imagen de AlvaroBF

¿A que programas te refieres? ¿al ubuntu update manager? creo que tienes que instalar update-notifier y update-manager si no los tienes :D (creo)
Y para ver si estas con xorg o xfree X -version deberia

Saludos! y enhorabuena por el salto ;)

Imagen de lord_taran

Jeje, si, si, creí que quedó claro que los tuve que buscar pero que ya los tengo. A ti se te instalaron solos? Es que hay una manera de que esto te vaya metiendo los paquetes que van a ir siendo oficiales, y no tan solo upgradeando los que ya tienes?

Imagen de AlvaroBF

mmm, no a mi update-notifier no se me instalo solo, recuerdo haber hecho apt-get install update-notifier, por que se me instalo update-manager al hacer el diario dist-upgrade y no funcionaba ninguna de las opciones (ponia error al lanzar /usr/sbin/update-notifier) y por eso me lo baje :p