ubuntu 9.1 no siempre automonta las memorias usb

Imagen de luismy_va
0 puntos

Actualice mi ubuntu 9.04 a 9.1 y pues, antes no tenia problemas, pero ahora, nada mas monta las memorias usb cuando le da la gana, la unica forma segura que tengo de que las reconozca es reiniciando la maquina con la memoria conectada, lo cual es algo molesto.
Tengo una maquina virtual con windows en virtualbox (la necesito para programar con paquetes en java), y ahi si las reconoce, pero no puedo pasar la informacion de windows a ubuntu(via la memoria), tengo varias memorias, y pues con todas es lo mismo

Cuando hago lsusb me aparece:

Bus 006 Device 005: ID 0951:1625 Kingston Technology
Bus 006 Device 003: ID 03f0:020c Hewlett-Packard Multimedia Keyboard
Bus 006 Device 002: ID 03f0:010c Hewlett-Packard Multimedia Keyboard Hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 003: ID 046d:c216 Logitech, Inc. Dual Action Gamepad
Bus 005 Device 002: ID 1630:0042
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 1286:1fab Marvell Semiconductor, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

y pues ahi esta la memoria, pero la puedo abrir, nada mas busco una especie de comando para refrescar la aplicacion que monta los discos, ni siquiera se como se llama dicha aplicacion, para no modificar archivos, o montarlas manualmente...

ahh... otro dato que pudiera servir es que cuando la reconoce una vez, ya reconoce todas, puedo conectarlas y desconectarlas y no hay problema,
espero me puedan ayudar...