ayuda con la compilacion

Imagen de gdeharo
0 puntos

Hola he estado tratando instalar un dispositivo wifi usb con chipset ralink rt2070, y despues de probar varias alternativas, ninguna me ha funcionado, hasta q llegue a esta pagina http://cateee.net/lkddb/ donde me dan otra alternativa, para lo cual debo ejecutar algunos scripts, pero ya me he atorado en el primer paso de 4, pues al parecer para compilar necesito las fuentes del kernel.

Siguiendo las indicaciones debo ejecutar un script, pero me da este error

*************************

$ sudo ./build-lkddb.py

with special includes

Usage: build-lkddb.py [options] kerneldir [subdirs...]

build-lkddb.py: error: incorrect number of arguments: I need the path to kernel source
*************************

Y si introduzco la instruccion como indica la pagina, me sale esto:

*************************
$ sudo ./build-lkddb.py /home/cate/kernel/6,v2.6/linux-2.6/

with special includes
Traceback (most recent call last):

File "./build-lkddb.py", line 221, in

main()

File "./build-lkddb.py", line 207, in main

os.chdir(kerneldir)

OSError: [Errno 2] No such file or directory: '/home/cate/kernel/6,v2.6/linux-2.6/'
*************************

Mi conclusion es q necesito incluir la ruta de las fuentes del kernel, pero pues a diferencia de otras distros, en ubuntu no he hecho compilaciones y no se q se requiere, he oido q aqui el build-esentials proporciona lo necesario.

Espero q puedan ayudarme, ps su respuesta ayudara a muchos usuarios q aun no pueden instalar hardware por falta de drivers.

Gracias

Imagen de oneko
+1
0
-1

El paquete build essential no incluye las fuentes del kernel. Si se quieren instalar, el paquete es linux-source..., que instala las fuentes en /usr/src/

+1
0
-1
Imagen de gdeharo
+1
0
-1

Hola oneko, gracias por tu ayuda, sabes yo no tengo conocimientos avanzados en estos sistemas, y por eso voy a pedirte ayuda otra vez.

Bueno despues de ejecutar el script con la ruta correctame encuentro en las lineas de la consola con q muchos archivos no los encuentra o los marca como desconocidos (unknown). Por lo q veo el script realiza el proceso en algunas fases, y a pesar de q sigue ejecutandose, llega a un punto en parte de la fase kbuild, donde me da algunas excepciones (al final)

Tienes idea de como puedo solucionar esto???

si requieres mas detalles solo pidemelos

gracias.

***********************************************************
$ sudo ./build-lkddb.py /usr/src/linux-headers-2.6.31-14
with special includes
0.1: Using released kernel version 2.6.31.4
0.1: PHASE: headers
0.1: preprocessor: parse_header(): unknow include in include/trace/define_trace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
0.1: preprocessor: parse_header(): unknow include in include/trace/ftrace.h: 'TRACE_INCLUDE(TRACE_INCLUDE_FILE)'
2.4: preprocessor: parse_header(): unknow include in include/linux/compiler-gcc.h: 'gcc_header(__GNUC__)'
5.9: preprocessor: parse_header(): unknow c-include in include/arch-v10/arch/sv_addr_ag.h: "sv_addr.agh"
5.9: preprocessor: parse_header(): unknow include in include/asm/machvec.h: 'MACHVEC_PLATFORM_HEADER'
8.0: PHASE: makefile and sources
8.0: parse_kbuild: could not find included file (from arch/um/Makefile): $(ARCH_DIR)/Makefile-skas
8.0: parse_kbuild: unknow dep in arch/m68k/kernel/: 'y$(CONFIG_MMU_SUN3)'
8.0: parse_kbuild: unknow dep in arch/m68k/kernel: 'y$(CONFIG_MMU_SUN3)'
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mm/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-common/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mm
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-common
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-$(MACHINE)/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-$(MACHINE)
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-$(MACHINE)/boards/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mach-$(MACHINE)/boards
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/cplb-mpu/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/cplb-mpu
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/cplb-nompu/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/cplb-nompu
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/oprofile/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/oprofile
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/lib/
8.1: parse_kbuild: I don't know the directory arch/$(ARCH)/lib
8.1: parse_kbuild: unknow dep in : '1'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'bfd'
8.1: parse_kbuild: unknow dep in : 'bfd'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'bfd'
8.1: parse_kbuild: unknow dep in : 'bfd'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'archpref'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : '32'
8.1: parse_kbuild: unknow dep in : '64'
8.1: parse_kbuild: unknow dep in : 'emul'
8.1: parse_kbuild: unknow dep in : '32'
8.1: parse_kbuild: unknow dep in : '64'
8.1: parse_kbuild: unknow dep in : 'all'
8.1: parse_kbuild: unknow dep in : 'all'
8.1: parse_kbuild: unknow dep in : 'be'
8.1: parse_kbuild: unknow dep in : 'le'
8.3: parse_kbuild: unknow dep in arch/mips/kernel/: 'bugs64.o'
8.3: parse_kbuild: unknow dep in arch/mips/kernel: 'bugs64.o'
8.3: parse_kbuild: unknow dep in : 'bfd'
8.3: parse_kbuild: unknow dep in : 'bfd'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'flags'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'trapa.so'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'syms.o'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'flags'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'trapa.so'
8.4: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'syms.o'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'flags'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'trapa.so'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall/: 'syms.o'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'flags'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'trapa.so'
8.5: parse_kbuild: unknow dep in arch/sh/kernel/vsyscall: 'syms.o'
9.0: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.0: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.0: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.0: parse_kbuild: I don't know the directory math-emu/
9.0: parse_kbuild: unknow dep in kernel: 'debug.o'
9.0: parse_kbuild: unknow dep in kernel: 'debug.o'
9.0: parse_kbuild: unknow dep in kernel: 'debug.o'
9.1: parse_kbuild: I don't know the directory math-emu
9.1: parse_kbuild: I don't know the directory hpux/
9.1: parse_kbuild: I don't know the directory hpux
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel/
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mm/
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/kernel
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/mm
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/platform/$(PLATFORM)/
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/platform/$(PLATFORM)/$(BOARD)/
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/platform/$(PLATFORM)
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/platform/$(PLATFORM)/$(BOARD)
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/lib/
9.1: parse_kbuild: I don't know the directory arch/$(ARCH)/lib
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64/: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64/: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64/: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64/: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso64: 'vdso64'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32/: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.1: parse_kbuild: unknow dep in arch/s390/kernel/vdso32: 'vdso32'
9.2: parse_kbuild: unknow dep in : 'yy'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32/: 'vdso32'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32/: 'vdso32'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32: 'vdso32'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32: 'vdso32'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64/: 'vdso64'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64/: 'vdso64'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64: 'vdso64'
9.2: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64: 'vdso64'
9.2: parse_kbuild: unknow dep in arch/powerpc/lib/: 'patching.o'
9.2: parse_kbuild: unknow dep in arch/powerpc/lib/: 'fixups.o'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32/: 'vdso32'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32/: 'vdso32'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32: 'vdso32'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso32: 'vdso32'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64/: 'vdso64'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64/: 'vdso64'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64: 'vdso64'
9.3: parse_kbuild: unknow dep in arch/powerpc/kernel/vdso64: 'vdso64'
9.3: parse_kbuild: unknow dep in arch/powerpc/lib: 'patching.o'
9.3: parse_kbuild: unknow dep in arch/powerpc/lib: 'fixups.o'
9.4: parse_kbuild: unknow dep in arch/arm/kernel/: 'bits.o'
9.4: parse_kbuild: unknow dep in arch/arm/kernel: 'bits.o'
9.4: parse_kbuild: I don't know the directory kvm/
9.4: parse_kbuild: I don't know the directory kvm
9.4: parse_kbuild: I don't know the directory xen/
9.4: parse_kbuild: I don't know the directory xen
9.4: parse_kbuild: I don't know the directory lguest/
9.4: parse_kbuild: I don't know the directory lguest
9.4: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.4: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.4: parse_kbuild: unknow dep in kernel/: 'debug.o'
9.4: parse_kbuild: unknow dep in kernel: 'debug.o'
9.4: parse_kbuild: unknow dep in kernel: 'debug.o'
9.4: parse_kbuild: unknow dep in kernel: 'debug.o'
9.5: parse_kbuild: I don't know the directory vdso/
9.5: parse_kbuild: I don't know the directory vdso
9.5: parse_kbuild: I don't know the directory ia32/
9.5: parse_kbuild: I don't know the directory ia32
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/kernel/
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/mm/
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/kernel
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/mm
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/$(MACH)/
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/$(MACH)
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/drivers/
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/drivers
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/lib/
9.5: parse_kbuild: I don't know the directory arch/cris/$(SARCH)/lib
9.5: parse_kbuild: unknow dep in arch/ia64/kernel/: '$(1)'
9.5: parse_kbuild: unknow dep in arch/ia64/kernel/: 'syms.o'
9.5: parse_kbuild: unknow dep in arch/ia64/kernel: '$(1)'
9.5: parse_kbuild: unknow dep in arch/ia64/kernel: 'syms.o'
9.5: parse_kbuild: unknow dep in arch/ia64/kvm/: 'file'
9.5: parse_kbuild: unknow dep in arch/ia64/kvm: 'file'
9.5: parse_kbuild: unknow dep in arch/ia64/xen/: 'syms.o'
9.5: parse_kbuild: unknow dep in arch/ia64/xen: 'syms.o'
9.6: parse_kbuild: I don't know the directory arch/Kconfig
9.6: parse_kbuild: I don't know the directory arch/mn10300/proc-$(PROCESSOR)/
9.6: parse_kbuild: I don't know the directory arch/mn10300/proc-$(PROCESSOR)
9.6: parse_kbuild: I don't know the directory arch/mn10300/unit-$(UNIT)/
9.6: parse_kbuild: I don't know the directory arch/mn10300/unit-$(UNIT)
9.6: parse_kbuild: I don't know the directory arch/m68knommu/platform/$(PLATFORM)/
9.6: parse_kbuild: I don't know the directory arch/m68knommu/platform/$(PLATFORM)
15.8: preprocessor: parse_header(): unknow include in arch/ia64/include/asm/machvec.h: 'MACHVEC_PLATFORM_HEADER'
16.3: parse_kbuild: unknow dep in drivers/video/logo/: 'cfiles'
16.3: parse_kbuild: unknow dep in drivers/video/logo: 'cfiles'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'yy'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_ARCH_OMAP1)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_ARCH_OMAP2)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_FB_OMAP_LCDC_HWA742)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_FB_OMAP_LCDC_BLIZZARD)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_H4)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_H3)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMTE)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMTT)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMZ71)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_OSK)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'yy'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_ARCH_OMAP1)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_ARCH_OMAP2)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_FB_OMAP_LCDC_HWA742)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_FB_OMAP_LCDC_BLIZZARD)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_H4)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_H3)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMTE)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMTT)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMZ71)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_OSK)'
16.4: parse_kbuild: unknow dep in drivers/video/logo/: 'cfiles'
16.4: parse_kbuild: unknow dep in drivers/video/logo: 'cfiles'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'yy'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_ARCH_OMAP1)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_ARCH_OMAP2)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_FB_OMAP_LCDC_HWA742)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_FB_OMAP_LCDC_BLIZZARD)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_H4)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_H3)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMTE)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMTT)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_PALMZ71)'
16.4: parse_kbuild: unknow dep in drivers/video/omap/: 'y$(CONFIG_MACH_OMAP_OSK)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'yy'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_ARCH_OMAP1)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_ARCH_OMAP2)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_FB_OMAP_LCDC_HWA742)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_FB_OMAP_LCDC_BLIZZARD)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_H4)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_H3)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMTE)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMTT)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_PALMZ71)'
16.4: parse_kbuild: unknow dep in drivers/video/omap: 'y$(CONFIG_MACH_OMAP_OSK)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica/: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
16.5: parse_kbuild: unknow dep in drivers/acpi/acpica: '$(ACPI_FUTURE_USAGE)'
18.6: parse_kbuild: unknow dep in kernel: 'debug.o'
18.6: parse_kbuild: unknow dep in kernel: 'debug.o'
18.6: parse_kbuild: unknow dep in kernel: 'debug.o'
19.0: parse_kbuild: I don't know the directory virt
19.0: PHASE: Kconfig
34.8: kconfig: could not find the module obj of CONFIG_UML_WATCHDOG from arch/um/Kconfig.char
34.9: kconfig: could not find the module obj of CONFIG_UML_SOUND from arch/um/Kconfig.char
35.3: kconfig: could not find the module obj of CONFIG_HOSTAUDIO from arch/um/Kconfig.char
35.5: kconfig: could not find the module obj of CONFIG_UML_RANDOM from arch/um/Kconfig.char
35.7: kconfig: could not find the module obj of CONFIG_MMAPPER from arch/um/Kconfig.char
46.0: kconfig: could not find the module obj of CONFIG_ATARI_MFPSER from arch/m68k/Kconfig
46.1: kconfig: could not find the module obj of CONFIG_ATARI_MIDI from arch/m68k/Kconfig
46.5: kconfig: could not find the module obj of CONFIG_MULTIFACE_III_TTY from arch/m68k/Kconfig
46.7: kconfig: could not find the module obj of CONFIG_GVPIOEXT from arch/m68k/Kconfig
46.8: kconfig: could not find the module obj of CONFIG_GVPIOEXT_LP from arch/m68k/Kconfig
46.9: kconfig: could not find the module obj of CONFIG_GVPIOEXT_PLIP from arch/m68k/Kconfig
47.1: kconfig: could not find the module obj of CONFIG_MAC_SCC from arch/m68k/Kconfig
47.4: kconfig: could not find the module obj of CONFIG_HPDCA from arch/m68k/Kconfig
47.5: kconfig: could not find the module obj of CONFIG_HPAPCI from arch/m68k/Kconfig
EXCEPTION in arch/blackfin/Kconfig.debug
Traceback (most recent call last):
File "./build-lkddb.py", line 221, in
main()
File "./build-lkddb.py", line 214, in main
parse_kernel(dirs)
File "./build-lkddb.py", line 95, in parse_kernel
kbuildparser.parse_kconfig(utils.filename)
File "/home/gustavo/Escritorio/lkddb-sources-2009-11-20/kbuildparser.py", line 196, in parse_kconfig
kconf_save(config, dict, type, descr, depends, help, filename)
File "/home/gustavo/Escritorio/lkddb-sources-2009-11-20/kbuildparser.py", line 287, in kconf_save
(config_id, filename_id, kkey_id, descr, depends, help.strip()))
sqlite3.ProgrammingError: You must not use 8-bit bytestrings unless you use a text_factory that can interpret 8-bit bytestrings (like text_factory = str). It is highly recommended that you instead just switch your application to Unicode strings.

+1
0
-1
Imagen de oneko
+1
0
-1

He encontrado unas instrucciones específicas para el driver que necesitas para Ubuntu 9.10:

http://ubuntu-ky.ubuntuforums.org/showthread.php?t=1285828

Parecen un tanto complicadas, pero dicen que funcionan. La página a la que haces referencia es algo antigua y no creo que sirva para 9.10.

+1
0
-1
Imagen de gdeharo
+1
0
-1

Hola oneko, la verdad es q no logro hacer funcionar este dispositivo, ya he probado varias alternativas, esa pagina q me mencionas fue de los primeros metodos q utilizé, y pues no me funcionó del todo, ya que sí puedo ver las redes q estan alrededor, y tambien me muestra todo como la barrita q marca la intensidad de la señal en el network manager, pero cuando le doy conectar y escribo la contraseña, se queda alli intentando conectar pero nunca conecta, solo me manda un mensaje q dice "no conectado".
Es por eso q estoy buscando mas alternativas como esa pagina obsoleta q me mencionas, lo raro es q he probado otros dispositivos wifi usb y si funcionan perfecto sin necesidad de instalar drivers.

No se como solucionar esto, crees q sea problema del gestor de redes??? se solucionará instalando otro??

Talvez no es la seccion para tratar estos temas, pero ya he publicado en la seccion de internet y redes y nadie me ha contestado, ademas yo no tengo a nadie q me enseñe, lo poqito q se lo he aprendido solo y ps la verdad la ayuda de alguien es muy valiosa para usuarios como yo

+1
0
-1
Imagen de gdeharo
+1
0
-1

en pocas palabras, con el procedimiento de la nueva pagina q me mandas si puedo ver redes, pero no puedo entrar a ellas. Incluso lo q te menciono de los gestores de redes lo menciono porque lei q puede solucionarse instalando el wicd, pero ya lo hice, y no me ha resuelto nada. Espero q puedas ayudarme o recomendarme otra posible alternativa. gracias

+1
0
-1