(Solucionado) Problema: solo inicia terminal en 9.10

Imagen de NeuroticJonas
0 puntos

Hola que tal mis estimados usuarios de linux.
Veran llevo usando linux desde la version 6.04 y solo he tenido 2 problemas con esta excelente distribucion, pero el dia de hoy me llevo la sorpresa de que mi ubuntu 9.10 solo me abre la terminal, hace el inicio de sesion normal con xsplash y todo como siempre pero en vez de cargarme el escritorio solo me da acseso a un terminal, que bueh... hasta eso si se usar el terminal. Pero es algo incomodo no tener escritorio ni, paneles ni nada.

¿Alguno de ustedes puede ayudarme? ¿A alguien le ha sucedido? ¿Que puede haber pasado? ¿Algo tuvo que ver con que eliminara todos los archivos de synaptic relacionados con "Evolution" o que llevaran evolution en su nombre?

De antemano agradezco sus atenciones, por mi facil hago una instalacion de nuevo, pero necesito pasar algunas fotos a mi otra particion y la verdad es que no veo por que haya pasado esto asi que me gustaria una solucion mas "profesional" que el recurrir al simple formateo (como los usuarios que se llenan de virus)

Imagen de an0nym0us
+1
0
-1

Al eliminar Evolution habrás eliminado Gnome por completo. Vuelve a instalarlo.

# aptitude install gnome gnome-desktop-environment

Un saludo.

-----------------------------------------------------------

Debian Squeeze/Sid GNU/Linux

http://adruca.blog.com.es/
http://doc.ubuntu-es.org/
http://www.esdebian.org/wiki

+1
0
-1

Dell Inspiron 1525 <> Core Duo T2370 @ 1.73GHz <> 2GB RAM <> Intel Graphics X3100 @ 384MB <>
Debian Squeeze 6.0 x86_64
Documentación de Ubuntu: http://doc.ubuntu-es.org/

Imagen de NeuroticJonas
+1
0
-1

Claro, algo asi sospeche, y efectivamente tu solucion fue excelente.

Te agredexco mucho!!

Saludos

+1
0
-1