Me rindo con ubuntu? y aprovecho para presentarme.

Imagen de zenut
0 puntos

Buenas tardes!

Provengo como casi todos de vosotros (supongo) del mundo de las ventanas... llevo ya un par
de años enredando con ubuntu, y sinceramente siempre he acabao quitandolo y siguiendo sacrificado
con el dichoso S.O. del señor bill gates.

La verdad que estoy muy muy harto del ventanas, y siempre me ha parecido muy buena alternativa el
ubuntu, pero nunca consigo que funcione correctamente...ya no se si rendirme...

Llevo desde el viernes a la tarde instalando un montón de versiones diferentes, la 9.10 ya la he
instalado en tres dias unas 10 veceS!! me voy a volver loco.

El problema es que en principio todo va bien, sonido, internet,... e incluso la resolución del
monitor, pero por problemas que desconozco, cuando llevo un rato frente al monitor acabo medio
mareado! Al parecer no tengo instalados los controladores, ya que el Control Catalyst eso dice
y no lo puedo hacer funcionar.

Mi tarjeta gráfica es una Ati Radeon 9600, y he mirado cientos de paginas antes de escribir este
post. He hecho mil cosas, mil!! pero nada... sigo muy mal con la vista, al final acabo mareado
y no puedo configurar ni los efectos en apariencia...

Para colmo me ha desaparecido del grub el otro S.O. en fin, todo el fin de semana y me voy a volver
loco.

Alguien puede echarme una mano antes de que me rinda???

Un saludo y muchas gracias..

Firmado: Un desesperado..jj :)

Imagen de BlouBlou
+1
0
-1

¿Has mirado los controladores restringidos? Si hay drivers disponibles debería de notificarlo.
De todas maneras no te rindas, ve a la página web de ATI y mira los drives genéricos para Linux, después les das permisos de ejecución (chmod +rwx), y los instalas.

Si tienes alguna duda simplemente pregunta y trataré de responderte lo más rápido posible.
Un saludo y no te rindas. :)

+1
0
-1
Imagen de zenut
+1
0
-1

Nehyx! muchas gracias!

La verdad que no quisiera rendirme... no quiero volver al ventanas!!!!

He entrado en ati y he descargado un .run de la tarjeta, pero no se como hacerlo funcionar...
he mirado en internet y he seguido los pasos del terminal, pero nada..
Ni siguiendo las instrucciones de la propia pagina de ati.

El archivo descargado lo meto en /home. En la terminal escribo $ sh sudo ./ati.run empieza a descomprimir
y acaba terminando diciendo esto:
Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.31-16-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.cA07nZ

En controladores de hardware no me encuentra NADA.

Lo que me comentas de darle permisos de ejecución, no se qué es y tampoco lo he visto por la red, pero
me suena bien.

No se que más información darte,jj

Esto es un caos!

Un saludo, y muchisimas gracias por tu ayuda. :)

+1
0
-1
Imagen de zenut
+1
0
-1

Si entro en las propiedades del archivo he probado (del .run) (quizas la ignorancia sea atrevida,jj)
a activar "Ejecutar el archivo como un programa".
Le doy doble click, le doy a ejecutar y me crea al lado una carpeta que desaparece sola
en pocos segundos.

Si le doy a ejecutar en el terminal, parece que lo descomprime, pero finalmente se cierra
el terminal y no pasa nada.

Si le doy doble click se abre en gedit y en teoria pasa algo porque pone "cargando" y avanza una linea
y al final dice
No se pudo abrir el archivo /home/rub/ati.run.
gedit no ha podido detectar la codificación de caracteres.
Compruebe que no está intentando abrir un archivo binario.
Seleccione una codificación de caracteres desde el menú e intente de nuevo.

En el centro de software tengo activado en referencia a ATI
-Controladores de hardware (jockey-gtk).

Y no se que más información dar,jj porque no se si se pueden hacer más cosas...

Un saludo! muchas graciassssssssssss

+1
0
-1
Imagen de zenut
+1
0
-1

A alguien le sobra una limosna de inteligencia para este hombre desesperado (y mareado,jj).

:) saludos!

+1
0
-1
Imagen de omikron62
+1
0
-1

Primeramente deberías ir a sistema administración origenes del software y activar la casilla de controladores privativos para dispositivos. Esto es esencial. He estado mirando los drivers de tu tarjeta para linux y despues como ejecutar archivos con extension .run y aki esta:

Archivos Run

Los archivos .run son asistentes, normalmente gráficos, que ayudan a la instalación. Para ejecutarlos basta con introducir en la terminal:

$ sh ./.run

Normalmente, en el caso de que necesite permisos de superusuario (también llamado administrador o root) pedirá la contraseña; de no ser así basta con agregar la orden sudo antes del comando, con lo cual quedaría así:

$ sudo sh ./.run

mira a ver si te sirve.

+1
0
-1

Omi_kron

Imagen de omikron62
+1
0
-1

sudo sh ./ati-driver-installer-9-3-x86.x86_64.run
si te dice que no lo ejecuta, primero asegurate que el archivo esta en /home/usuario , tambien que tiene permisos de ejecucion que eso se lo puedes dar señalando el archivo con el administrador y en propiedades activar la casilla de permitir la ejecucion como un programa y despues ya puedes teclear en terminal lo que te he puesto al principio
espero que te sea util
Un saludo

+1
0
-1

Omi_kron

Imagen de zenut
+1
0
-1

omikron62, lo de tu primer post ya lo probé, ayer o antes de ayer
lo encontré por la red... he probado ya taaaaaaaaaantas cosas...
como he comentado en algun post, llevo desde el viernes a la tarde con
esta historia, pero nada.. no quiere funcionar.

Ahora voy a probar lo de tu segundo post, crucemos los dedos!

+1
0
-1
Imagen de zenut
+1
0
-1

Bueno, y lo del segundo post, tampoco ha funcionado...

He descargado el archivo, lo he volcado en /home/usuario
En propiedades he activado los permisos de ejecución y
en el terminal he escrito sudo sh ./ati-driver-installer-9-3-x86.x86_64.run
Me ha pedido mi clave de root, y después ha salido esto...

reated directory fglrx-install.wI0Esw
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.593...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.31-16-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.wI0Esw

De todas ya lo había probado y nada...que no funciona!!

Que guerra... pufffffffffff

Un saludo y muchisimas gracias!! a ver si otra ayudita lo soluciona!! que no quiero
volver al ventanassssssssssssssssssssssssssssssssssssS!!!!!!!!!!!!!!!! :)

Gracias :)

+1
0
-1
Imagen de Javier M.
+1
0
-1

ATI hace ya tiempo que dejo de dar soporte para esa tarjeta, siendo el último controlador incompatible con el xorg desde hace ya varias versiones si no me equivoco.

Lo que deberías hacer es desinstalar todo lo relacionado con los drivers privativos y usar los libres que por defecto se instalan.

Saludos.

+1
0
-1
Imagen de zenut
+1
0
-1

uff algo así había oido tambien, pero entonces cual es la solucion???
Como se instalan los drivers libres???

+1
0
-1
Imagen de zenut
+1
0
-1

No me resultó! pero muchas gracias!!

Iba todo bien, pero en el último paso dio ERROR!! salia error 1, error 3, error 4... :(

Voy a probar lo que dicen el resto de compis!

Muy agradecido a todos!!! :)

+1
0
-1
Imagen de Javier M.
+1
0
-1

- Abre Synaptics y en el cajón de búsqueda escribe fglrx. De lo que arroje la búsqueda, desinstala todo lo que ponga fglrx.
- Una vez hecho esto, desde el propio Synaptics busca el paquete xserver-xorg-video-ati e instálalo.
- Reinicia.

Saludos.

+1
0
-1
Imagen de asaph
+1
0
-1

ubuntu los instala por default


apt-get purge kgpe-melo
cd /home/asaph/xanwixito
./configure
make
make install
+1
0
-1

apt-get purge kgpe-melo
cd /home/asaph/xanwixito
./configure
make
make install

Imagen de Flypp
+1
0
-1

Zenut, como bien han dicho ya, ATI ya no da soporte para tu tarjeta. Yo tengo una X600 en un portátil y tampoco tengo soporte.

No tengo el 9.10, pero sí Ubuntu 8.04 y Debian Lenny (también tuve 9.04 e iba perfectamente la aceleración gráfica). No sé si en Ubuntu tuve que hacerlo, pero para tener aceleración gráfica en Debian tuve que instalar fglrx, que es el driver privativo para tarjetas ATI (está en los repositorios).

Haciendo un poco de off-topic... ¿por qué los usuarios noveles sentís tanto encanto por la última versión?. Las versiones más nuevas están "verdes" durante una temporada desde su lanzamiento. Lo habitual es que contengan muchos "bugs" y requieren de actualizaciones y de toquetear mucho la configuración.

Karmic está aún muy verde como para calificarse de una versión "estable". Te recomiendo que te quedes en 9.04 que a día de hoy va muy bien y no vas a echar de menos nada de nada (además que para la 10.04 las aguas estarán más tranquilas).

Un hombre con un reloj siempre sabrá la hora que es. Uno con dos relojes nunca estará seguro.

+1
0
-1

Un hombre con un reloj siempre sabrá la hora que es. Uno con dos relojes nunca estará seguro.

Imagen de edumartin
+1
0
-1

chmod 777 ati-driver-installer-9-3-x86.x86_64.run
luego fui a lugares - carpeta personal y le di doble clic al archivo
Una vez que se abre la ventanita del driver
seleciona instalar driver, acepta la licencia.
elegi instalacion automatica, luego exit y reinicia la máquina.
Asi tendria que andar, me funciono en un Atlohn 245 y una ati 4770.

+1
0
-1
Imagen de zenut
+1
0
-1

He hecho eso de chmod 777 ati...
Y ha cambiado el icono del archivo, le doy doble click y tengo las opciones de

"ejecutar en un terminal, mostrar, cancelar, ejecutar"

Le doy a ejecutar y me crea una carpeta llamada "fglrx-install" pero que en 5 segundos
desaparece!!

Pufffffffffffffffffffffffffff que alguien me eche a la hoguera..o al billi gatitos...!!!

+1
0
-1
Imagen de furtaxi
+1
0
-1

Ponlo en el buscador, ya no me acuerdo cómo se instalaba.

Sigue los pasos (es que sólo hay que instalar dos archivos de los cuatro que sale en Synaptic, pero no me acuerdo cuales, así que mejor, lo consultas).

Luego lo ejecutas, seleccionas ATI y ya te propone el mejor controlador posible. Si existe, claro. Prueba, y coméntanos lo que ocurre.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de zenut
+1
0
-1

He buscado tanto...
llevo desde el viernes al mediodia con esto, todo el viernes hasta las 00:00
el sabado el dia entero, el domingo el dia entero y hoy llevo un par de horas.
El que busca, a veces no encuentra.

+1
0
-1
Imagen de zenut
+1
0
-1

el envy lo instalo y luego le clicko y no se ejecuta... :(

+1
0
-1
Imagen de Javier M.
+1
0
-1

¿Has hecho lo que te sugiero más arriba?

+1
0
-1
Imagen de rokan2008
+1
0
-1

tengo una ati radeon express 200 de 128 mb, y la verdad igual estuve harto tiempo sin poder instalar lso driver solo me daba la opcion de configurar a 1200x800
baje los driver de la pagina de ati, y bueno ahi estan, no los he podido hacer funcionar y bueno llegue ha esta pagina http://www.glatelier.org/lang/es/2009/08/mejora-fps-en-ati-xpress-radeon...
e hize todo lo que sale ahi y me resulto, pude configurar los efectos del escritorio compaz, y los juegos en 3d, espero te sirva no pieres nada con intentar solo tiempo

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Que tal:

Asegúrate de desinstalar bien los controles privativos que vienen de ATI, no funcionan para la versión 9.10.

Tampoco te valen los drivers que instala Envyng. Desinstálalos y desinstala el Enving.

En el hilo que te paso está la solución a tu problema. http://www.ubuntu-es.org/?q=node/122760

Espero que te sirva.

+1
0
-1

Ubuntu User # 29880

Imagen de ivanovichenco
+1
0
-1

La conciencia no tiene precio. Quien la compra o la vende es porque no la tiene.

Amigo si el ubuntu no te mola despues de tanto insistir, prueba con otra distro, con mandriva, con fedora, sabayon, linux mint pero no te rindas ante Bill Gate$.

+1
0
-1

La conciencia no tiene precio. Quien la compra o la vende es porque no la tiene.

Imagen de furtaxi
+1
0
-1

http://www.ubuntu-es.org/?q=node/67826&page=2

Es cuestión de probar. Si el fabricante opina que los que quieren usar GNU/Linux no cuentan, pues no queda más remedio que romperse los cuernos.

Lo malo es que, en España, estamos de festivos, así que habrá poca gente por aquí que tenga ésa misma tarjeta.

Si puedes hacerla funcionar de una manera no optimizada, creo que podrías esperar un par de días, y a ver si entra alguien que la conozca.

Seguro que hay una forma... pero yo, por ejemplo, soy de nvidia, tengo por aquí un par de ATIs, y ni se me ocurre montarlas, sólo me han dado problemas.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de zenut
+1
0
-1

Una cuestión... lo siento por ser tan pesado, pero esto no puede acabar así.

No se como desintalar los drives privativos, y en controladores de hardware no
aparece nada.

Estoy desesperado... ya estoy planteandome hasta comprar un Mac!!!

+1
0
-1
Imagen de Javier M.
+1
0
-1

Te lo he puesto más arriba. Tanto lo que tienes que hacer para desinstalar los propietarios como lo que tienes que hacer para volver a los libres.

Saludos.

+1
0
-1
Imagen de zenut
+1
0
-1

He hecho esto...

- Abre Synaptics y en el cajón de búsqueda escribe fglrx. De lo que arroje la búsqueda, desinstala todo lo que ponga fglrx.
- Una vez hecho esto, desde el propio Synaptics busca el paquete xserver-xorg-video-ati e instálalo.
- Reinicia.

Y ahora voy a reiniciar a ver... MIEDO ME DA!jj

+1
0
-1
Imagen de zenut
+1
0
-1

He hecho esto...

- Abre Synaptics y en el cajón de búsqueda escribe fglrx. De lo que arroje la búsqueda, desinstala todo lo que ponga fglrx.
- Una vez hecho esto, desde el propio Synaptics busca el paquete xserver-xorg-video-ati e instálalo.
- Reinicia.
ahora los efectos si que me deja activarlos!!!

Pero sigo sin poder activar el Centro de Control Catalyst.

+1
0
-1
Imagen de Javier M.
+1
0
-1

El centro de control es para los drivers privativos! Ahora estás usando los libres.
Con la tarjeta que tienes eso es lo que hay. ATI ya no le da soporte y sinceramente no creo que hagan mal trabajo con los drivers libres.

Saludos.

+1
0
-1
Imagen de zenut
+1
0
-1

ah! vale... perdón por la ignoracia.

Entonces, que más puedo hacer? es que no aguanto ni 5 minutos mirando el monitor, y eso que a primera vista
se perfecto.

+1
0
-1
Imagen de XDanteX
+1
0
-1

Primero un saludo a todos los pingüinos.
segundo, no se si te sirva de ayuda pero yo tambien tuve ese problema pero con una Nvidia, para instalar
los drivers que te dan en la pagina tienes que entrar a synaptic y ver si hay algun paquete que tenga los drivers
Ati necesarios para el arranque, algo asi como nvidia-common pero con Ati, despues tienes que proceder a instalarlo
no se si te sirva pero suerte.

Un consejo: yo tambien estuve al principio, entre ventanas y tuxes pero elegi a tux a pesar de la mala bienvenida me
dio en su tiempo, solo es cuestion de no rendirse. Ahora tres años despues sigo aqui y es para quedarme.

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Para desinstalar los drivers privativos de Ati debes de hacer lo siguiente desde la consola

cd /usr/share/ati
sudo ./fglrx-uninstall.sh

No sé seguro si "fglrx-uninstall.sh" es el comando correcto (lo desinstalé y ya no puedo confirmarte si es ese fichero) en todo caso, si no funcionara haz un ls una vez que estés en /usr/share/ati y miras a ver cual es *uninstall.sh".

Respecto al Envyng, si no has instalado los drivers desde el modo terminal, no has de preocuparte por él.

No te líes a instalar drivers sin tom ni son porque eso te va a complicar más la vida.

Respecto a los problemas con Ubuntu, échale paciencia. Es difícil de poner a punto, pero cuando lo consigues va como un reloj, te lo aseguro.

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

La desesperación hace que pruebe de todo!jj

He probado lo que me has comentado y me sale esto...
rub@rub-desktop:/usr/share/ati$ sudo ./fglrx-uninstall.sh
sudo: ./fglrx-uninstall.sh: command not found
rub@rub-desktop:/usr/share/ati$ ls
amdcccle

Un saludo y gracias!!!

Muy agradecido a todos los que me estais echando una mano!

+1
0
-1
Imagen de ronnynguino
+1
0
-1

No te sale un fichero uninstall si haces un dir o ls desde /usr/share/ati ?

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

Ahora que puedo activar los efectos, pero no puedo ejecutar CCC,
quizás el problema sea de los hz? en principio si me meto en Pantalla
me sale la resolución que uso en windows 1440x900 a 60hz!, en teoria
esta igual... pero no sé.. yo por daros ideas a los expertos.. porque lo
que es yo...

+1
0
-1
Imagen de Javier M.
+1
0
-1

¿Qué es exactamente lo qeu hace la pantalla?

Porque si dices que está igual que en windows es que está igual. No termino de entenderlo.

En cualquier caso, prueba desactivando los efectos de escritorio.

Saludos.

+1
0
-1
Imagen de zenut
+1
0
-1

Ahora parece que todo funciona bien, a simple vista.

El problema esta en que me hace daño a la vista, y en windows no.

Me refiero a que en principio parece que tengo los mismos parámetros de resolucion y Hz.

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Tanto tú como los que queremos ayudarte:

Recapitulando:

Los drivers ATI privativos oficiales (los de la página) ya no funcionan. No dan soporte.
En relación al punto anterior. Ati Catalyst te va a decir siempre que no detecta la tarjeta. Tampoco funciona.
Envyng tampoco. De hecho la única manera de activarlos es en modo terminal, y si los has instalado, no te van a funcionar.
Con los drivers Jockey, te va a funcionar pero sin aceleración 3D.

¿Ahora mismo que drivers tienes instalados?

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

Ahora sinceramente NO LO SE!jj he hecho lo que me ha comentado
el otro compañero...

Quedando así

http://i924.photobucket.com/albums/ad87/elrube/fglrx.png

http://i924.photobucket.com/albums/ad87/elrube/xserver.png

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Respecto a los drivers creo que ya está.

Puedes activar los efectos visuales extra?. Otra opción es probar con algún jueguecito a ver si te funciona

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

Por cierto, respecto a lo de antes...

Me ha quedado asi

Y así

+1
0
-1
Imagen de Javier M.
+1
0
-1

Los drivers no los tiene que tocar ya para nada. Limpio todo lo que tenía e instaló los libres que son los que le corresponden a esa tarjeta.

Ahora vamos a ver. Si el ordenador te dice que esta igual que en windows pues será que está igual. Si la pantalla no hace nada raro poco podemos hacer desde aquí.

Lo primero prueba a desactivar como te dije los efectos de escritorio, qeu puede que por ahí la tarjeta se te quede corta.

Otros detalles ya es ponernos a jugar o a inventar sin poder ver el ordenador ni la pantalla, pero bueno, vamos a intentarlo.

- Comprueba la configuración de la pantalla, no en ubuntu, si no en la propia pantalla, de repente le falta o le sobra brillo, color, contraste.
- Comprueba que no tengas un fondo de pantalla de esos que a los diez minutos te dan ganas de vomitar ;)
- Comprueba y cambia la tipografía por si acaso es eso.

Saludos.

P.D. Y por dios!!! deja quietos los drivers que ya esta con los que tiene que estar xDD

+1
0
-1
Imagen de Javier M.
+1
0
-1

¿Qué tipo de pantalla tienes?

+1
0
-1
Imagen de zenut
+1
0
-1

Muy buenas Javier!

Muchisimas gracias por la paciencia que te ha dado el señor!!jjj

A ver, la configuración de la pantalla, en el OSD coincide con la que aparece
en "Sistema/Administración/Pantalla", es decir 1440x900 a 60hz.

Respecto al fondo, tengo el naranja que trae ubuntu, vamos..que no he tocado nada
desde que lo instalé porque lo primordial es mi vista,jj

La pantalla que tengo es esta:
http://www.knupps.net/AL1916Wacer500LL.jpg

Los drivers ya no toco más... :)

Por cierto, he ido a desactivar los efectos, y que casualidad que estaban desactivados!
y eso que anoche cuando lo apague se quedaron activados... me he mosqueado un poco y me
ha dado por activarlos y cual ha sido mi sorpresa al ver que me dice "No ha sido posible
activar los efectos" toma ya!...

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Mira a ver que tienes en tu /etc/X11/xorg.conf (si lo tienes). Yo estuve dando vueltas y los efectos de escritorio se me activaban o desactivaban sin tocar ninguna configuración y símplemente con reiniciar.

Para nuestra targeta gráfica y los drivers que estamos usando hay un Howto muy bien explicado (en inglés) en https://help.ubuntu.com/community/RadeonDriver (en el ejemplo configuran una Radeon 9600)

Cuidado con la configuración referente del monitor, aunque me dá la impresión que el tuyo estará autoprotegido. Yo miraría las especificaciones del mismo.

Te paso mi xorg.conf, por si te sirve de guía :

Section "Device"
Identifier "Radeon 9600"
Driver "ati"
BusID "PCI:1:0:0"
Option "XAANoOffscreenPixmaps"
Option "BusType" "PCI"
Option "AGPMode" "1"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Radeon 9600"
DefaultDepth 24
EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

Muy buenas!!! gracias a ti también por la ayuda que me estas prestando...menos mal que no os rendis!! :)

En /etc/X11 tengo esto
app-defaults fonts xinit Xsession XvMCConfig
cursors rgb.txt xkb Xsession.d Xwrapper.config
default-display-manager X Xresources Xsession.options

He utilizado buscar para el archivo, pero en mi ordenador no existe,que raro..lo que no me pase a mi...
Ahora lo que no entiendo es lo que me has puesto de "Cuidado con la configuración referente del monitor, aunque me dá la impresión que el tuyo estará autoprotegido. Yo miraría las especificaciones del mismo"

Un saludo!! :)

+1
0
-1
Imagen de ronnynguino
+1
0
-1

Veo que no has leído el enlace que te dejé. ;). Te resumo:

No tienes el xorg.conf tendrás que crearlo así:

Abre el terminal y escribes:

cd /etc/X11/
sudo gedit xorg.conf

Esto te creará tu fichero xorg.conf. Copia y pega el xorg.conf que te he pasado antes. Tenemos la misma targeta, creo que te valdrá. No te preocupes por lo que te he comentado del monitor, por ahora.

Una vez que hayas copiado el fichero, grábalo y cierra. Cierra la sesión y con <Ctrl>+<Alt>+<F1> abres una sesión de terminal "a pelo". Te logeas y metes lo siguiente:

sudo /etc/init.d/gdm restart
sudo reboot <---- no sé seguro si el anterior comando reinicia el equipo. "Por si las moscas"

Y me cuentas a ver que pasa. Si te sale bien a la primera reinicia otra vez a ver si vuelve a funcionar (esque estamos dejando al sistema que autodetecte algunos parámetros del monitor)

+1
0
-1

Ubuntu User # 29880

Imagen de zenut
+1
0
-1

Holas de nuevo!!
El enlace que me pasaste si lo lei, por encima,jj es que el inglés lo manejo muy poco, y como estoy
un tanto saturado al ver que faltaba el xorg.conf pues me he rendido...

Bueno, he hecho los pasos que me has dicho.
1. Crear el xorg.conf
2. meter los datos tuyos (copiar y pegar)
3. Cerrar sesion, iniciar desde terminal "a pelo"jj con CTRL+ALT+F1 (con Alt+f11, no salia).
4. He metido lo de "sudo /etc/init.d/gdm restart

Y bueno... la pantalla ha parpadeado un par de veces, a la vez que las luces del teclado.
He introducido lo de reboot, se ha reiniciado.

He llegado a ubuntu y me salia el mensaje de que iba a funcionar el "low-graphics", le he dao a OK.

Luego una ventana que me daba 4 elecciones:
1.run ubunto in low-graphics mode for just one session
2. Reconfigure graphics
3.Trobuleshoot the error
4. exit to console login.

Le he dao al 1. y aquí estoy, hecho un "gordo",jj digo esto porque la pantalla está anchada!
Si me meto en Sistema/Preferencias/Pantalla, y:
1. No detecta que es un Acer Al1916w (antes SI)
2. En lugar de 1440x900 (16:10) está a 1280x1024 (5:4).
3. La tasa de refresco esta a 0hz (jj eso dice), en vez de a 60hz.

Como curiosidad, me he metido en el OSD del monitor y pone H-64khz, y V-60Hz.
Y para colmo, se ve todo MAL, peeeeeeeeeero a la vista molesta menos que antes.

No hay mal que por bien no venga,jajaja

+1
0
-1
Imagen de zenut
+1
0
-1

Como más curiosidad...

En el ventanas, me sale:
1440x900, H55Khz y V59Hz

Esto ya empieza a ser fustrante...venga, me quedo en vuestras manos ;)

Un saludo! y un millon de gracias!!! :)

+1
0
-1

Páginas