Adobe Flash Player 10 en Ubuntu 8.04

Imagen de ska-keo
0 puntos

Hola a todos,

Soy nuevo en el mundo Ubuntu y la verdad es que me gusta bastante, aunque me he ido encontrando algunos problemillas. Ahora mismo lo que me está dando más por saco es el tema de los flash. Tengo Ubuntu 8.04 y Firefox 3.5. Siguiendo consejos de varios foros, he desinstalado todos los pluguins swf y gnash y he instalado el flashplugin-nonfree. Aun así al abrir una página con flash me dice que tengo que instalar el adobe flash 10. Intento instalarlo desde la web de adobe pero me aparece un error de dependencias con "libpango-1-0.0", que he comprobado que tengo instalado. No se me ocurre que más hacer, la cuestión es que en la misma máquina ya he tenido instalada la misma versión de ubuntu y la misma versión de firefox y podía ver los flash perfectamente.

Gracias!

Imagen de ska-keo
+1
0
-1

Parece que he solucionado algo, me faltaba instalar la versón 1.2.5 de libpango, una vez instalada he podido instalar el flash de l apágina de adobe. De todas maneras, cuando reinicio firefox y entro en alguna página con flash, me sigue avisando de que me faltan los plugins. He comprobado en synaptic que el plugin está instalado, pero si pongo about:plugins en el firefox éste no aparece...

Help!

+1
0
-1
Imagen de albertuxo85
+1
0
-1

de donde te descargaste esa versión?? que estoy como loco buscandola y no doy con ella

gracias
saludos

+1
0
-1
Imagen de ska-keo
+1
0
-1

Hol! Pues la verdad es que busque por tantas paginas que ya ni me acuerdo... De todas maneras he acabado instalando opera y va como la seda!

+1
0
-1