Como apagar mi computadora

Imagen de sfc
sfc
0 puntos

Saludos
Desde un tiempo tengo el problema de que la computadora no quiere apagar , y da el siguiente mensaje

usplash:setting mode 1600x1200 failed
usplash:using mode 1280x1024
ubuntu 9.10 ****desktop tty1
****desktop login [15881.936486] system halted

Entonces mi pregunta es como lo puedo solucionar ya que he encontrado unas opciones pero no ce si son correctas

aquí dice darle un upgrade a los bios del motherboard (ni idea de como hacerlo)

http://www.ubuntu-es.org/index.php?q=node/46860

aquí dice editar un archivo que no ce como llegar a el

http://www.ubuntu-es.org/?q=node/67572

antes tenia 9.04 e instale 9.10 desde cero

memory:1002.5 MiB
processor:AMD Athlon(tm)64 processor 3200 +

Espero de alguien que me pueda ayudar a solucionar el problemita ya que no tengo idea de cual de las dos opciones deba de usar, gracias.

p.s.

(bueno ya no dice el mensaje pero no apaga)

Imagen de gordolaya
+1
0
-1

Yo tengo exactamente el mismo problema y todavia no he dado con la solucion de hecho me mantengo todavia en la version 8.04 por ese motivo (de hecho tan solo me interesa la version 9.10 por el sistema de ficheros ext4) que en las pruebas que he hecho me agiliza bastante el ordenador.

Saludos a todos.

P.D. utilizo la v 8.04 LTS

+1
0
-1

Saludos a todos.

Imagen de sfc
+1
0
-1

Sigo esperando. Ahora el mensaje es diferente pero sigo igual.Alguien por ahí hellooo.Gracias.

+1
0
-1
Imagen de domkman
+1
0
-1

Yo tenia el mismo problema pero encontré la solución.

Yo también tenía Ubuntu 9.04 y actualicé a 9.10 y tenia ese problema, no me quería apagar.

Te explicaré paso a paso.

1. Abrí la consola "Aplicaciones-Accesorios-Terminal".

2. En la terminal escribo el codigo "sudo gedit /etc/modules".

3. Me pide el password que dimos al instalar el Sistema Operativo.

4. Abre el archivo, en la ultima linea escribo el codigo "apm power_off=1", asi:

# /etc/modules: kernel modules to load at boot time.

#

# This file contains the names of kernel modules that should be loaded

# at boot time, one per line. Lines beginning with "#" are ignored.

fuse

fuse

lp

apm power_off=1

5. Guardo los cambios, cierro el editor de texto gedit, apago el sistema.

despues de esto, realizamos los siguientes pasos:

agregar la opción "acpi=force" al final de la línea de tu kernel en uso en /boot/grub/menu.lst fuente

1. Abro nuevamente la consola Terminal, y escribo asi:

sudo gedit /boot/grub/menu.lst

Te saldrán un montonde lineas con "#" estos son comentarios te vas al final hasta que se vea mas o menos así:

## ## End Default Options ##

title Ubuntu 9.10, kernel 2.6.31-16-generic
uuid 119e88c2-ee02-4add-a15a-c56ded5f439d
kernel /boot/vmlinuz-2.6.31-16-generic root=UUID=119e88c2-ee02-4add-a15a-c56ded5f439d ro acpi=force noapic nolapic edd=on quiet splash
initrd /boot/initrd.img-2.6.31-16-generic
quiet

title Ubuntu 9.10, kernel 2.6.31-16-generic (recovery mode)
uuid 119e88c2-ee02-4add-a15a-c56ded5f439d
kernel /boot/vmlinuz-2.6.31-16-generic root=UUID=119e88c2-ee02-4add-a15a-c56ded5f439d ro acpi=off noapic nolapic edd=on single
initrd /boot/initrd.img-2.6.31-16-generic

title Ubuntu 9.10, kernel 2.6.28-17-generic
uuid 119e88c2-ee02-4add-a15a-c56ded5f439d
kernel /boot/vmlinuz-2.6.28-17-generic root=UUID=119e88c2-ee02-4add-a15a-c56ded5f439d ro acpi=off noapic nolapic edd=on quiet splash
initrd /boot/initrd.img-2.6.28-17-generic
quiet

title Ubuntu 9.10, kernel 2.6.28-17-generic (recovery mode)
uuid 119e88c2-ee02-4add-a15a-c56ded5f439d
kernel /boot/vmlinuz-2.6.28-17-generic root=UUID=119e88c2-ee02-4add-a15a-c56ded5f439d ro acpi=off noapic nolapic edd=on single
initrd /boot/initrd.img-2.6.28-17-generic

title Ubuntu 9.10, memtest86+
uuid 119e88c2-ee02-4add-a15a-c56ded5f439d
kernel /boot/memtest86+.bin
quiet

te apareceran varias lineas de kernel esto depende de la cantidad de particiones que tengas en el disco duro, pero de todas formas te vas a la primera (te lo puse en negrita arriba^) y cambiarás acpi=off por acpi=force (solo en el primer párrafo no en todos)

Guardas los cambios cierras el editor y LISTO !! veras como apaga

!!PROBLEMA RESUELTO!!

a mi me funcionó de maravilla

PD: no dudes en preguntar intentas y luego me cuentas

user number # 29883

+1
0
-1

user number # 29883

Imagen de sfc
+1
0
-1

Domkman muchas gracias por tu ayuda, pero bien te diré que no se porque ami me pasan estas cosas, el primer paso muy bien aunque no me salieron las palabras fuse , al segundo paso no me salio nada ni una palabra abrió la ventana vacía ,no escribí nada porque no sabia que hacer ahora no me atrevo a apagarla que no vaya a prender mas.Espero que me puedan decir que hago .Porque yo ni idea.

+1
0
-1
Imagen de luiscarlos
+1
0
-1

si te sale un archivo de texto vacio, lo más probable sea porque has escrito algo mal ( eso nos ha pasado a todos alguna vez) cierra el archivo sin guardar e intentaló de nuevo sin miedo.

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de domkman
+1
0
-1

user number # 29883

Recuerda que es

sudo gedit /boot/grub/menu.lst

Como dijo el compañero si te sale una pantalla vacía es porque tal vez lo has escrito mal. Por que menu.lst es el menú principal donde se inicia Ubuntu y ese archivo se encuentra ahí por defecto.

+1
0
-1

user number # 29883

Imagen de sfc
+1
0
-1

No nada de nada lo volví hacer otra vez y nada sigue igual no sale nada.

+1
0
-1
Imagen de luiscarlos
+1
0
-1

exactamente que archivo ??

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de sfc
+1
0
-1

yo hice tal y como dice primero esto
sudo gedit /etc/modules
salio pero no salio la palabra
fuse

luego hice
sudo gedit /boot/grub/menu.lst
y hay no salio nada

O sea hice los 5 pasos bien pero el proximo no funciono se queda en blanco no sale nada abre pero no hay nada.

+1
0
-1
Imagen de luiscarlos
+1
0
-1

si correcto, el 9.10 tiene ese archivo vacío.

ahora está en : sudo gedit /boot/grub/grub.cfg

pero no se si las operaciones se hacen ahora igual, lo que te han contado arriba valía para 8.10 y 9.04

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de domkman
+1
0
-1

user number # 29883

No es cierto tengo el 9.10 y no lo tengo vacío. lo que expliqué arriba lo hice con UBUNTU 9.10
abrí el archivo grub.cfg pero no están los kernel.

asi que ese no es, en mi caso sigue siendo modules.b

+1
0
-1

user number # 29883

Imagen de sfc
+1
0
-1

No entendí nada

+1
0
-1
Imagen de luiscarlos
+1
0
-1

luego hice
sudo gedit /boot/grub/menu.lst
y hay no salio nada

... pues va a ser que, al menos yo, también lo tengo vacío :(

lu!scarlos

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !

Imagen de sfc
+1
0
-1

Y ahora que hago? me sale esto donde lo cambio?

#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by /usr/sbin/grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s /boot/grub/grubenv ]; then
have_grubenv=true
load_env
fi
set default="0"
if [ ${prev_saved_entry} ]; then
saved_entry=${prev_saved_entry}
save_env saved_entry
prev_saved_entry=
save_env prev_saved_entry
fi
insmod ext2
set root=(hd0,1)
search --no-floppy --fs-uuid --set dbbb2337-3d63-4dca-8921-50aed0674b59
if loadfont /usr/share/grub/unicode.pf2 ; then
set gfxmode=640x480
insmod gfxterm
insmod vbe
if terminal_output gfxterm ; then true ; else
# For backward compatibility with versions of terminal.mod that don't
# understand terminal_output
terminal gfxterm
fi
fi
if [ ${recordfail} = 1 ]; then
set timeout=-1
else
set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/white
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry "Ubuntu, Linux 2.6.31-16-generic" {
recordfail=1
if [ -n ${have_grubenv} ]; then save_env recordfail; fi
set quiet=1
insmod ext2
set root=(hd0,1)
search --no-floppy --fs-uuid --set dbbb2337-3d63-4dca-8921-50aed0674b59
linux /boot/vmlinuz-2.6.31-16-generic root=UUID=dbbb2337-3d63-4dca-8921-50aed0674b59 ro quiet splash
initrd /boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-16-generic (recovery mode)" {
recordfail=1
if [ -n ${have_grubenv} ]; then save_env recordfail; fi
insmod ext2
set root=(hd0,1)
search --no-floppy --fs-uuid --set dbbb2337-3d63-4dca-8921-50aed0674b59
linux /boot/vmlinuz-2.6.31-16-generic root=UUID=dbbb2337-3d63-4dca-8921-50aed0674b59 ro single
initrd /boot/initrd.img-2.6.31-16-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic" {
recordfail=1
if [ -n ${have_grubenv} ]; then save_env recordfail; fi
set quiet=1
insmod ext2
set root=(hd0,1)
search --no-floppy --fs-uuid --set dbbb2337-3d63-4dca-8921-50aed0674b59
linux /boot/vmlinuz-2.6.31-14-generic root=UUID=dbbb2337-3d63-4dca-8921-50aed0674b59 ro quiet splash
initrd /boot/initrd.img-2.6.31-14-generic
}
menuentry "Ubuntu, Linux 2.6.31-14-generic (recovery mode)" {
recordfail=1
if [ -n ${have_grubenv} ]; then save_env recordfail; fi
insmod ext2
set root=(hd0,1)
search --no-floppy --fs-uuid --set dbbb2337-3d63-4dca-8921-50aed0674b59
linux /boot/vmlinuz-2.6.31-14-generic root=UUID=dbbb2337-3d63-4dca-8921-50aed0674b59 ro single
initrd /boot/initrd.img-2.6.31-14-generic
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
linux16 /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
linux16 /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
if [ ${timeout} != -1 ]; then
if keystatus; then
if keystatus --shift; then
set timeout=-1
else
set timeout=0
fi
else
if sleep --interruptible 3 ; then
set timeout=0
fi
fi
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries. Simply type the
# menu entries you want to add after this comment. Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

+1
0
-1
Imagen de sfc
+1
0
-1

Y q hago para el 9.10?

+1
0
-1
Imagen de luiscarlos
+1
0
-1

mira a ver si la solución de este post te vale: http://www.ubuntu-es.org/?q=node/120425
ese problema lo tuve en 8.10 y 9.04 pero ahora en 9.10 no lo tengo y se arreglaba como te cuentan arriba.
suerte

lu!scarlos

pd: por si te sirve: de todas las maneras si daba dos veces seguidas al intro se me apagaba

+1
0
-1

lu!scarlos

a veces hay que poner el punto debajo de la !