Conexion a internet en Ubuntu sobre vMware en Windows XP

Imagen de Spirit981
0 puntos

Hola a tod@s, soy nuevo con esto del ubuntu y he decidido instalarlo para probar en el vMware 5 corriendo en Windows XP, todo el proceso de instalación ha ido bien, el problema lo encuentro al querer conectarme a internet, tengo (de momento) conexion Dial-up (RTB normal) con un modem interno de 56 Kbps, en windows todo bien, pero en ubuntu ya no me reconoce el modem, he intentado compartir la conexion de windows para ver si podia cogermela desde ubuntu (lo habia hecho antes con otro windows sobre vMware y si iba) pero nada, no hay manera, alguien puede ayudarme?? Venga Muchas Gracias por adelantado.

Imagen de ronald
+1
0
-1

Hola *,

A Ubuntu (en este caso) no le serviría de nada reconocer tu modem, puesto que el marcado lo está realizando Window$, en vez de ello lo que debes hacer es compartir la conexión a Internet por el dispositivo virtual designado a NAT (en la doc. del vmware lo consigues), luego de esto puedes usar Internet en tu vm con Ubuntu, claro configura en las opciones de red del vm que usarás NAT, porque si lo dejas como host-only quizá no te funcione. Otra opción es que configures la red en vmware como Bridge y compartas Internet en Window$ con la Ethernet real, luego de esto configura a Ubuntu con una IP de la clase que queda en la Ethernet de win$, usa los DNS de tu ISP y como gateway la IP de la eth. de win$ donde compartiste la conexión.

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

+1
0
-1

Salu2,
Ronald E.
Linux User: 366835
Ubuntu Rules!

Imagen de Anónimo
+1
0
-1

Q tal?!? Estaba buscando como configurar el modo bridge y lo mas concreto y logico q encontré fue tu respuesta.....pero hay algunas dudas y algo q estoy haciendo mal porq no me funciona...
T paso a explicar....Lo q quiero hacer es conectar Ubuntu(vmware guestOS) a internet atraves de mi HostOS(xp sp2) mediante bridge(vmnet0)
Tengo Fibertel de ISP, q me da una ip dinamica(aunq por semanas me toca siempre la misma IP)....a mi tarjeta de red Fast Ethernet SiS 900-Based PCI....Uno de los gateways q me da es 200.126.214.1 y mi ip 200.126.214.36...
Q ip le pongo a ubuntu?!?...q mascara?!?y en xp no tengo q tocar nada?!?
Tengo routing habilitado y el firewall y la conexion compartida a internet(ICS) deshabilitada....
te agredeceria mucho q me aclares esto....
espero pero no desespero.......
agustin

+1
0
-1