Drivers ATI

Hola, qué paqute devería bajarme con el synaptic para instalar los drivers de mi tarjeta gráfica ATI Mobility Radeon 9700?

Gracias O_o

Imagen de bull3tpr00f
+1
0
-1

Una busqueda en la web nunca viene mal.

http://www.ubuntu-es.org/node/view/930

Salu2
________________________________________________
"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1
Imagen de marquesdecarrabas
+1
0
-1

Ups ^///^ gracias

+1
0
-1
Imagen de marquesdecarrabas
+1
0
-1

1. sudo apt-get install linux-686 (o -loquecoincida con tu kernel)

emmm, cómo se exactamente qué debo escribir como "mi kernel". Se que es un kernel 2.6, pero a parte de eso no se que necesito exactamente escribir ahí O_o

Gracias

+1
0
-1
Imagen de bull3tpr00f
+1
0
-1

Hola

a ver mira, si tu arquitectura es PPro/Celeron/PII/PIII/PIV o AthlonXP necesitas el kernel linux-686. Si tu arquitectura es 386 logicamente necesitas el kernel linux-386. Si usas una arquitectura K7 (no XP) deberas instalar linux-k7.

Salu2

________________________________________________

"Sólo los mojigatos hacen copia de sus datos de seguridad: Los hombres de verdad los dejan en Internet para que el resto del mundo los utilice." Linus Torvalds

+1
0
-1