me da fallo el aptitude

haver este es el fallo:
neofilo@lulu:~$ sudo aptitude install firefox
Password:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Se han retenido los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb
info libevms-2.5 libkpathsea3 libpoppler0c2 libpoppler0c2-glib libpq4
libtotem-plparser0 openoffice.org2 openoffice.org2-base
openoffice.org2-calc openoffice.org2-common openoffice.org2-core
openoffice.org2-draw openoffice.org2-evolution openoffice.org2-gnome
openoffice.org2-help-en-us openoffice.org2-help-es
openoffice.org2-impress openoffice.org2-java-common
openoffice.org2-l10n-en-us openoffice.org2-l10n-es openoffice.org2-math
openoffice.org2-writer pmount python-uno rhythmbox serpentine sudo
ttf-opensymbol xchat xchat-common
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 38 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.
Escribiendo información de estado extendido... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
neofilo@lulu:~$ sudo aptitude update install firefox
E: La orden «update» no toma argumentos
neofilo@lulu:~$ sudo aptitude upgrade install firefox
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb
info libevms-2.5 libkpathsea3 libpoppler0c2 libpoppler0c2-glib libpq4
libtotem-plparser0 openoffice.org2 openoffice.org2-base
openoffice.org2-calc openoffice.org2-common openoffice.org2-core
openoffice.org2-draw openoffice.org2-evolution openoffice.org2-gnome
openoffice.org2-help-en-us openoffice.org2-help-es
openoffice.org2-impress openoffice.org2-java-common
openoffice.org2-l10n-en-us openoffice.org2-l10n-es openoffice.org2-math
openoffice.org2-writer pmount python-uno rhythmbox serpentine sudo
ttf-opensymbol xchat xchat-common
38 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 0B/106MB de ficheros. Después de desempaquetar se usarán 1323kB.
¿Quiere continuar? [Y/n/?] y
ADVERTENCIA: ¡se instalarán versiones no confiables de los siguientes paquetes!

Los paquetes no confiables pueden comprometer la seguridad de su sistema.
Debe proceder con la instalación sólamente si tiene la
certeza de que es esto lo que desea hacer.

openoffice.org2-math openoffice.org2-l10n-es openoffice.org2-impress
openoffice.org2 openoffice.org2-writer openoffice.org2-base
openoffice.org2-calc openoffice.org2-java-common python-uno
openoffice.org2-core openoffice.org2-evolution ttf-opensymbol
openoffice.org2-draw openoffice.org2-common openoffice.org2-l10n-en-us
openoffice.org2-help-es openoffice.org2-help-en-us openoffice.org2-gnome
Should I go ahead and install the packages anyway?
Para continuar, introduzca "Sí"; para abortar, introduzca "No": Sí
Extracting templates from packages: 100%
Preconfigurando paquetes ...
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paquete `libgd-gif1':
falta version
E: Sub-process /usr/bin/dpkg returned an error code (2)
¡Argghh! Algo malo pasó mientras se instalaban los paquetes. Intentado recuperar:
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paquete `libgd-gif1':
falta version
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
neofilo@lulu:~$

Haver si me pueden echar un cable

Imagen de Anónimo
+1
0
-1

Estaría bien una mano para aprender a escribir. Se dice "A VER"!!!

DE lo otro, mejo que con el aptitude, con apt-get:

#apt-get update
#apt-get dist-upgrade

Si da algun error, postealo a ver de que es

+1
0
-1
Imagen de Anónimo
+1
0
-1

root@lulu:/home/neofilo# apt-get upgrade firefox
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb info
libevms-2.5 libkpathsea3 libpoppler0c2 libpoppler0c2-glib libpq4 libtotem-plparser0
openoffice.org2 openoffice.org2-base openoffice.org2-calc openoffice.org2-common
openoffice.org2-core openoffice.org2-draw openoffice.org2-evolution
openoffice.org2-gnome openoffice.org2-help-en-us openoffice.org2-help-es
openoffice.org2-impress openoffice.org2-java-common openoffice.org2-l10n-en-us
openoffice.org2-l10n-es openoffice.org2-math openoffice.org2-writer pmount python-uno
rhythmbox serpentine sudo ttf-opensymbol xchat xchat-common
38 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
Se necesita descargar 0B/106MB de archivos.
Se utilizarán 1323kB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
AVISO: ¡No se han podido autenticar los siguientes paquetes!
openoffice.org2-l10n-es openoffice.org2-core openoffice.org2-l10n-en-us
openoffice.org2-common ttf-opensymbol openoffice.org2-java-common python-uno
openoffice.org2-writer openoffice.org2-calc openoffice.org2-draw openoffice.org2-impress
openoffice.org2-math openoffice.org2-base openoffice.org2 openoffice.org2-evolution
openoffice.org2-gnome openoffice.org2-help-en-us openoffice.org2-help-es
¿Instalar estos paquetes sin verificación [s/N]? s
Extracting templates from packages: 100%
Preconfigurando paquetes ...
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paqu ete `libgd-gif1':
falta version
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@lulu:/home/neofilo#

+1
0
-1
Imagen de Anónimo
+1
0
-1

Todo va por pasos:

1 - http://www.guia-ubuntu.org/
2 - $ man apt-get
3 - $ sudo apt-get update
4 - $ sudo apt-get install nombre_del_paquete_a_instalar

Salu2 :)

+1
0
-1
Imagen de Anónimo
+1
0
-1

root@lulu:/home/neofilo# apt-get upgrade firefox
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb info
libevms-2.5 libkpathsea3 libpoppler0c2 libpoppler0c2-glib libpq4 libtotem-plparser0
openoffice.org2 openoffice.org2-base openoffice.org2-calc openoffice.org2-common

y este otre:

root@lulu:/home/neofilo# apt-get dist-upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Calculando la actualización... Listo
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb info libevms-2.5 libkpathsea3 libpoppler0c2
libpoppler0c2-glib libpq4 libtotem-plparser0 openoffice.org2 openoffice.org2-base openoffice.org2-calc openoffice.org2-common
openoffice.org2-core openoffice.org2-draw openoffice.org2-evolution openoffice.org2-gnome openoffice.org2-help-en-us
openoffice.org2-help-es openoffice.org2-impress openoffice.org2-java-common openoffice.org2-l10n-en-us openoffice.org2-l10n-es
openoffice.org2-math openoffice.org2-writer pmount python-uno rhythmbox serpentine sudo ttf-opensymbol xchat xchat-common
38 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
Se necesita descargar 0B/106MB de archivos.
Se utilizarán 1323kB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
AVISO: ¡No se han podido autenticar los siguientes paquetes!
openoffice.org2-l10n-es openoffice.org2-core openoffice.org2-l10n-en-us openoffice.org2-common ttf-opensymbol
openoffice.org2-java-common python-uno openoffice.org2-writer openoffice.org2-calc openoffice.org2-draw openoffice.org2-impress
openoffice.org2-math openoffice.org2-base openoffice.org2 openoffice.org2-evolution openoffice.org2-gnome
openoffice.org2-help-en-us openoffice.org2-help-es
¿Instalar estos paquetes sin verificación [s/N]? s
Extracting templates from packages: 100%
Preconfigurando paquetes ...
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paquete `libgd-gif1':
falta version
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@lulu:/home/neofilo#

+1
0
-1
Imagen de Anónimo
+1
0
-1

root@lulu:/home/neofilo# apt-get upgrade firefox
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb info
libevms-2.5 libkpathsea3 libpoppler0c2 libpoppler0c2-glib libpq4 libtotem-plparser0
openoffice.org2 openoffice.org2-base openoffice.org2-calc openoffice.org2-common
openoffice.org2-core openoffice.org2-draw openoffice.org2-evolution
openoffice.org2-gnome openoffice.org2-help-en-us openoffice.org2-help-es
openoffice.org2-impress openoffice.org2-java-common openoffice.org2-l10n-en-us
openoffice.org2-l10n-es openoffice.org2-math openoffice.org2-writer pmount python-uno
rhythmbox serpentine sudo ttf-opensymbol xchat xchat-common
38 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
Se necesita descargar 0B/106MB de archivos.
Se utilizarán 1323kB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
AVISO: ¡No se han podido autenticar los siguientes paquetes!
openoffice.org2-l10n-es openoffice.org2-core openoffice.org2-l10n-en-us
openoffice.org2-common ttf-opensymbol openoffice.org2-java-common python-uno
openoffice.org2-writer openoffice.org2-calc openoffice.org2-draw openoffice.org2-impress
openoffice.org2-math openoffice.org2-base openoffice.org2 openoffice.org2-evolution
openoffice.org2-gnome openoffice.org2-help-en-us openoffice.org2-help-es
¿Instalar estos paquetes sin verificación [s/N]? s
Extracting templates from packages: 100%
Preconfigurando paquetes ...
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paqu ete `libgd-gif1':
falta version
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@lulu:/home/neofilo# apt-get dist-upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Calculando la actualización... Listo
Se actualizarán los siguientes paquetes:
bogofilter bogofilter-bdb bogofilter-common eog evms evms-ncurses gthumb info libevms-2.5 libkpathsea3 libpoppler0c2
libpoppler0c2-glib libpq4 libtotem-plparser0 openoffice.org2 openoffice.org2-base openoffice.org2-calc openoffice.org2-common
openoffice.org2-core openoffice.org2-draw openoffice.org2-evolution openoffice.org2-gnome openoffice.org2-help-en-us
openoffice.org2-help-es openoffice.org2-impress openoffice.org2-java-common openoffice.org2-l10n-en-us openoffice.org2-l10n-es
openoffice.org2-math openoffice.org2-writer pmount python-uno rhythmbox serpentine sudo ttf-opensymbol xchat xchat-common
38 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
Se necesita descargar 0B/106MB de archivos.
Se utilizarán 1323kB de espacio de disco adicional después de desempaquetar.
¿Desea continuar [S/n]? s
AVISO: ¡No se han podido autenticar los siguientes paquetes!
openoffice.org2-l10n-es openoffice.org2-core openoffice.org2-l10n-en-us openoffice.org2-common ttf-opensymbol
openoffice.org2-java-common python-uno openoffice.org2-writer openoffice.org2-calc openoffice.org2-draw openoffice.org2-impress
openoffice.org2-math openoffice.org2-base openoffice.org2 openoffice.org2-evolution openoffice.org2-gnome
openoffice.org2-help-en-us openoffice.org2-help-es
¿Instalar estos paquetes sin verificación [s/N]? s
Extracting templates from packages: 100%
Preconfigurando paquetes ...
dpkg: error en el análisis, en el fichero `/var/lib/dpkg/status' cerca de la línea 9249 paquete `libgd-gif1':
falta version
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@lulu:/home/neofilo#

+1
0
-1