¿Cual es el primer login en una Ubuntu 9.10 de 64bits?

Imagen de eliancitomix
0 puntos

Hola a todos,

Soy nuevo en ubuntu, no en Unix, he descargado la versión de 64 bits para instalarla en mi pc de sobremesa, pero al arrancar tanto en modo live como en modo de instalación me pide un primer login que no se.

He leido los faqs y no pone nada, ¿Alguien podría ayudarme?

Muchas gracias por adelantado.

Imagen de Aprendiz02
+1
0
-1

Hola, eliancitomix:

Yo vengo usando Ubuntu 9.10 desde hace un par de semanas (lo instalé en el disco duro), y no recuerdo nada de que se me solicitase ningún log in durante la instalación. No sé... me parece raro tu caso.

¿Qué se te solicita exactamente? Un nombre de usuario y una contraseña?, ¿solamente la contraseña? Otra cosa: ¿en qué momento de la instalación se te pide que te identifiques?

Un momento, releyendo tu mensaje... ¿No será algo de la BIOS de tu ordenador?

De todas maneras, yo soy nuevo en Linux, tal vez alguien más ducho que yo sepa exactamente cuál es tu problema.

Un saludo.

+1
0
-1
Imagen de eliancitomix
+1
0
-1

Muchas gracias por contestar Aprendiz02, los tiros no van por ahi... te explico...

Arranco la Ubuntu 9.10 64bits desde el equipo, por supuesto tengo como prioridad en la bios para el arranque el cdrom, Ubuntu me muestra despues de pedirme el idioma, el primer menu, donde puedes elegir si quieres que arranque el live, se instale, te haga un chequeo del dvd o de la ram.

Edito las opciones de arranque ya que tengo un pequeño problema con la grafica, y pongo instalacion en modo grafico seguro, y le doy a instalar. Hasta ahí todo correcto.

Comienza a cargar el boot, y me sale una pantalla de login en modo grafico, donde 1º me solicita usuario y cuando lo introduzco (uno al azar porque aun no he creado ninguno) me solicita la password, y me salen abajo unos combos para seleccionar el idioma y algunas cosas mas...

Como he dicho no he creado ningún usuario ni nada, y no se si tiene que ver que aún no tenga nada particionado en mi disco duro, es decir tengo 2 discos duros ambos formateados en ntfs, pensaba redimensionar con ubuntu...

Gracias de nuevo.

+1
0
-1
Imagen de CHuLoYo
+1
0
-1

Es lo más raro que vi en mi vida. Prueba con

Usuario: ubuntu
Contraseña: ubuntu

Que son por defecto en el liveCD si no me equivoco. El usuario fijo, aunque la contraseña nunca la he utilizado en livecd.

Saludos.

---------
Marcos Pérez
Grupo de aprendizaje de programación

+1
0
-1
Imagen de omikron62
+1
0
-1

Yo lo que haría es dejarlo correr sin editar las opciones.
Creo que lo mejor que puedes intentar es o probar o instalar sin editar ninguna de las opciones, porque aunque tengas un problema con la grafica, no creo que sea tan grave para comenzar con ubuntu, que no pueda probar o instalar porque pienso que el problema viene de editar.

+1
0
-1

Omi_kron

Imagen de furtaxi
+1
0
-1

Sólo tienes que esperar unos 20 segundos, y ya sigue automáticamente.

por si acaso, prueba la opción de revisar en busca de errores, a ver si está mal grabado el CD.

Mi WEB 100 % GNU/Linux: www.vigovideo.es
El que busca encuentra. El que no, se pierde. Arriba a la derecha, un precioso buscador.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de fede65
+1
0
-1

Prueva con root COMO USUARIO Y CONTRADEÑA

No sabe a donde va pero sabe que algun dia llegara.

+1
0
-1

No sabe a donde va pero sabe que algun dia llegara.

Imagen de the_arachnid
+1
0
-1

Hola a mi me paso algo parecido probando el live cd de ubuntu 9.4, deje las casillas en blanco y solo le di enter, y continuo con la carga. No se si sea tu caso.
suerte.

"Todo gran OS, conlleva una gran responsabilidad".

+1
0
-1

"Todo gran OS, conlleva una gran responsabilidad".

Imagen de eliancitomix
+1
0
-1

Probaré luego y comento los resultados.

Por cierto, no puedo dejar las opciones de boot en blanco ya que si no no arranca, tengo que poner lo de arranque en modo grafico seguro obligatoriamente.

Gracias de nuevo!

+1
0
-1
Imagen de eliancitomix
+1
0
-1

Pues que va! ni esperando ni con ubuntu/ubuntu root/ubuntu root/ ubuntu/ sigo igual voy a probar ahora las otras opciones que me habeis dado pero no veo futuro... Voy a tener que instalar Suse....

+1
0
-1
Imagen de eliancitomix
+1
0
-1

He vuelto a grabar el cd de instalación y todo correcto por ahora!

Es decir, ya no me pide login para instalar.

Voy a ver si termino de instalarlo...

Muchas gracias a todos!

+1
0
-1
Imagen de Aprendiz02
+1
0
-1

Me alegro, eliancitomix. :)

Jamás hubiera pensado que un disco mal grabado pudiera dar tantos problemas; furtaxi tenía razón.

Un saludo.

+1
0
-1
Imagen de EgoExMachina
+1
0
-1

A mi me está arrojando lo mismo con la actualización del Lucid Lynx. Lo primero que hace al bootear desde el CD es pedir Log In. Intenté con las claves que pusieron y dejándolo en blanco, o sólo esperando, pero nada. Todas terminan con "Autentication failure". Tampoco me sirve la clave de mi usuario anterior del Karmic (lo que de todas formas sería rarísimo, porque estaba formateado).

Si finalmente es el disco, lo descargué hoy por torrent. ¿Debo volver a descargar el Torrent o sólo volver a grabarlo?
(Si debo grabarlo... se me acabaron los discos!!!) xD

Desde ya gracias por sus respuetas!

_______

+1
0
-1

Novato eterno