Kernel antiguo para instalar

Imagen de Adepogol
0 puntos

Buenos días;

Tengo _Ubuntu 8.04 con la versión del kernel 2.6.24-26.

En el gestor de actualizaciones me aparece como "Actualizaciones recomendadas" instalar el kernel 2.6.24-24, es decir un kernel más antiguo.

Decir que hacía tiempo que no actualizaba el sistema operativo y me aparecía como actualización importante el kernel 2.6.24-26 y como actualización recomendada el kernel 2.6.24-24. Total que un desastre, tuve que recuperar el sistema operativo de forma manual con el fsck y entonces si que pude actualizar dejando desactivadas las pestañas de la actualización del kernel antiguo.

Pienso que no debería aparecer una actualización del kernel a una versión anterior ¿estoy en lo cierto?¿como lo soluciono?

Gracias y un saludo