Pantalla: "Modo no optico, modo recomendado 1280x1024 ?

Imagen de moralejo
0 puntos

Desde que tengo instalado el Ubuntu, tengo el problema que no me carga la configuración, es decir, selecciono:
ubuntu Linux version 2.6.31-16-generic (última versión) y en la anterior.
Posteriormente me sale una pantalla desplazándose por el monitor informandome:
"Modo no óptico, Modo recomendado, 1280x1024 ? a 60 hz.
Hay veces que no me carga el arranque, con lo cual, tengo que desenchufar el equipo, y otras veces me arranca, pero la pantalla flotante siempre sale, no siendo normal.
En la configuración de pantalla, si opto por configurarla a 60 Hz, me sale desplazada al lado derecho, es decir que en la vertical del lado izquierdo, según lo veo, sale un espacio en negro de unos 7/10 milímetros, también saliendo la pantalla flotante. En la actualidad la tego a 70Hz. y también veo un pequeño espacio negro.

He mirado por el foro e instalando ENVY, con: sudo apt-get install envyng-gtk envyng-core, iniciandolo con: envyng. No resolviéndolo
Mi monitor es un Samsung SyncMaster 910N, la tarjeta es una ATI Redeon x600 series tal y como la reconoce Windows
Puedo entrar en modo seguro con la opción: Recovery mode
Un saludo.

Imagen de l_rafa
+1
0
-1

Buenas compañero.
Tengo buenas y malas noticias.
Las buenas, no es problema de Ubuntu, las malas, el problema es de tu pantalla. Me explico. Casi todos los monitores (no es bueno generalizar pero es asi) de la marca Samsung Syncmaster tienen un problema, petan por un dichoso transistor que se encuentra en la placa base. El problema viene que tiene muy pocos amperios y se casca con el tiempo (3 años me duro a mi).
Hay 3 soluciones:
1.- (La decente) - Comprar un transistor en Argentina (acojonante pero no he encontrado otro siteo donde vendan ese transistor espcifico).
2.- (La Manolo y Benito) - Comprarte una resistencia (no me acuerdo del valor de colores de memoria, te lo mirare) y al igual que el transistor, soldarla a la placa base del monitor. No te asustes que no es bien bien una microsoldadura, se puede hacer con tranquilidad y sin miedo.
3.- (La apañá) - Que vivas en Barcelona y te vengas un dia a casa (pagando tu unas cervezas) y te suelde la resistencia, ya que tengo micro soldador y conozco la soldadura por varios amigos que compramos el mismo monitor y nos fallo a todos por ahi.
No obstante, deja que mire por St. Google toda la informacion que te he dado ya que te lo estoy diciendo de memoria.

P.d.: Yo hice la opcion 2 hace 1 año y va de perlas, no ha vuelto a salir el dichoso mensaje. ;)

Un saludo y te miro eso por google o por documentos de mi disco duro.

+1
0
-1
Imagen de kerneldump
+1
0
-1

Hola compañero,

Tengo buenas y malas noticias..

La mala, es que tengo el mismo problema con un monitor SyncMaster 710N que me regalaron en el trabajo.
La buena, que vivo en Barcelona y las cervezas llegaran frias..

Si tienen tiempo y ganas, me puedo pasar cuando tu me lo digas y probamos de soldar la resistencia.

laregina at hotmail

Saludos y Gracias !!

+1
0
-1
Imagen de l_rafa
+1
0
-1

Buenas de nuevo, encontre un articulo (no el que yo lei en su momento porque no habian muchas pantallas estropeadas y toda la documentacion estaba en ingles) que te explican el metodo 2 que puedo asegurarte que funciona a la perfeccion:

El problema reside en el microprocesador Novatek NT68F63LG,hay que añadirle entre la pata 5 y 6 del IC200 (NT68F63LG) una resistencia de 50 Ohms SMD.

te adjunto la pagina donde no solo esta toda la informacion super detallada sino que la persona se ha currado un video donde te explica como desmontar la pantalla y planos de el chip en cuestion:

http://www.taringa.net/posts/info/1537405/Monitores-LCD-Samsung--Falla--...

Espero no pecar y que este permitido el enlace a otras webs si no es asi, disculparme y editar el post para eliminar el enlace.

Ya me diras si te sales o necesitas ayuda.

Un saludo.

P.d.: Yo creo recordar que puse una resistencia de 47 pero no pondria la mano en el fuego.

+1
0
-1
Imagen de moralejo
+1
0
-1

Hola al final me decido y lo llevaré a que le pongan esa resistencia porque es un coñazo, dime si a ti te sigue funcionando bien, porque entiendo que también tienes Win y con este sistema operativo no te falla, solo con Linux Ubuntu 9.10
Un Saludo por esta tierra y muchas gracias por tu amabilidad.
Aquí estamos.

+1
0
-1
Imagen de moralejo
+1
0
-1

Lo he traído a casa y el mensagito sigue igual, sin poder entrar a ubuntu, seguiré investigando. Gracias.
Un saludo.

+1
0
-1
Imagen de moralejo
+1
0
-1

Solo por ese esfuerzo ya tienes esas cervezas, miraré por aquí, y si lo veo complejo, cuando vaya a Barcelona que mi mujer es de allí, nos vemos.
Un saludo.

+1
0
-1
Imagen de l_rafa
+1
0
-1

Me alegro haberte servido de ayuda y las bravas las pago yo ;)

+1
0
-1
Imagen de 7-90fx
+1
0
-1

Hola a todos!!
Ey I_rafa, una cosilla. Sobre la resistencia de 50 Ohms SMD, son de las tipicas que llevan dos hilos para soldarlas?
Y una última consulta; se suelda en la patilla 5 y 6, y ya está, o hay que eliminar alguna patilla?
Muchisimas gracias de antemano. Y un saludo desde Sabadell!!
Si te es más comodo responderme por mail:
...Transgrede la norma...
THXS!!

+1
0
-1
Imagen de bean
+1
0
-1

yo tengo mi ViewSonic VE700 más vieja que Matusalem (unos 10 o más años con uso intensivo) y gracias a ella les escribo, ya me aburre. Y también es coreana y perfecta y sana.
De otro lado me compré un Alienware más grande - esos de Dell, impecable desde hace 4 o 5 años y fuera de tener unos hundimientos en el borde superior por caída a causa de un seismo, todo perfecto.
Y escribo para agradecer saludandoos tomando noticia de la información.

+1
0
-1